Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 17:52
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Raring Puppy 5.6.94 (5.7alpha2), released June 29, 2013
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 4 [56 Posts]   Goto page: 1, 2, 3, 4 Next
Author Message
peebee


Joined: 21 Sep 2008
Posts: 1462
Location: Malvern, Worcs, UK

PostPosted: Sat 29 Jun 2013, 14:48    Post subject: Re: Raring Puppy 5.6.94 (5.7alpha2), released June 29, 2013
Subject description: Looking good!
 

BarryK wrote:
This is looking pretty good, maybe I should have bumped it to a beta!


Hi Barry

Pristine, frugal install....

I continue to have significant problems with this Raring version of Puppy on my HP550 Laptop (which works consistently well on all other Puppies):

    1. lots of (udev?) error messages flash up on boot

    2. dmesg and bootkernel.log shows a process crashing - see attached

    3. I'm unable to shutdown or reboot - the process freezes and can only be recovered by a hard switch-off.


I don't have any of these problems with pemasu's upup-raring-387

Regards
peebee
bootkernel.log.gz
Description  remove false .gz
gz

 Download 
Filename  bootkernel.log.gz 
Filesize  6.34 KB 
Downloaded  346 Time(s) 

_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
majorfoo

Joined: 07 Mar 2011
Posts: 445
Location: Wish I knew

PostPosted: Sat 29 Jun 2013, 16:33    Post subject:  

I had full install of 5.6.92 alpha 1 on ext4 partition

Downloaded delta files for alpha2, created new iso and did upgrade to full install

Looks good - no problems to report

Thanks Barry for all your hard work in keeping puppy alive.
Back to top
View user's profile Send private message 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Sat 29 Jun 2013, 18:46    Post subject:  

pBackup is an unmaintained project, and is not looking good. I would be happy if it was removed from the iso.

Raring 5.6.94 ships pMusic-3.3.0. I recommend version 4.0.1. This requires the latest gtkdialog. pMusic-4.0.1 has grown, and now weight about 118kb, but it is loaded with goodies, so I don't think it is a waste of kb. On the other hand, the iso includes both pCD and the pMusic CD-player. pCD has not evolved in the same way that pMusic has, and the CD-player in pMusic is in better shape at the moment. pCD could leave the iso...

When it comes to pBurn, great stuff has entered with the release of version 4.0.0. BUT, this relies on cdrtools-3 which misses in your Puppies. Slacko and FatDog has moved on from the older cdrkit. If you stick to cdrkit, 3.7.18 is the right choice.


Sigmund
pmusic-4.0.1.pet
Description 
pet

 Download 
Filename  pmusic-4.0.1.pet 
Filesize  117.15 KB 
Downloaded  362 Time(s) 

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
tlchost

Joined: 05 Aug 2007
Posts: 1727
Location: Baltimore, Maryland USA

PostPosted: Sat 29 Jun 2013, 19:36    Post subject:  

bootable usb 16 gig system memory

Audio, Viseo, Network function, save file created, settings save.

Speed changing directories, viewing directories is very slow....clicking on a directory within /root takes up to 5 minutes to display contents...and in many instances system is non-responsive at that point.

none of these problems with pemasu's upup-raring-387
Back to top
View user's profile Send private message Visit poster's website 
gcmartin

Joined: 14 Oct 2005
Posts: 4356
Location: Earth

PostPosted: Sat 29 Jun 2013, 20:27    Post subject:  

Thanks Barry

Initial Boot and running via Live media on a very meager laptop.
Code:
# free
             total         used         free       shared      buffers
Mem:       1025372       423308       602064            0        39960
-/+ buffers:             383348       642024
Swap:      4295676            0      4295676
# free
             total         used         free       shared      buffers
Mem:       1025372       423308       602064            0        39960
-/+ buffers:             383348       642024
Swap:      4295676            0      4295676
#
# echo "Perform request Barry makes for IPC test"
Perform request Barry makes for IPC test
#
# pup_event_ipc "block:myapp"
cha:sr0
# pup_event_ipc "block:myapp"
cha:sr0
# pup_event_ipc "block:myapp"
cha:sr0
# pup_event_ipc "block:myapp"
add:sdb add:sdb1
# pup_event_ipc "block:myapp"
rem:sdb1 rem:sdb
#
# echo "Following checks for hostname results from FirstRUN utility"
Following checks for hostname results from FirstRUN utility
#
# hostname
Raring5694Laptop4
# hosts
bash: hosts: command not found
# /etc/hosts
bash: /etc/hosts: Permission denied
# cat /etc/hosts
127.0.0.1 localhost Raring5694Laptop4
192.168.1.1 pc2
192.168.1.2 pc3
192.168.1.3 pc4
# cat /etc/hostname
Raring5694Laptop4
#
# echo "Above results are accurate for a PC with its LAN cable plugged-in!"
Above results are accurate for a PC with its LAN cable plugged-in!
Also, just was given an 5 year old eeePC and this boots and runs, too.

Will provide eeePC specs in a subsequent post to this thread.

Here to help
Hardinfo-Raring_Summary.png
 Description   Initial Boot and running via Live media on a very meager laptop.
 Filesize   82.8 KB
 Viewed   1863 Time(s)

Hardinfo-Raring_Summary.png


_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 4356
Location: Earth

PostPosted: Sat 29 Jun 2013, 20:40    Post subject:  

@Barry
This is a request for consideration.

My router provides me the ability to designate by MAC address which can use my WiFi. As a further precaution, the router capably will match the hostname of the requesting PC with its MAC address before allowing it access to LAN services. This is an important authentication feature for devices on my LAN.

Your Firstrun Utility, unlike Shinobar's version which behaves different to yours, denies a PC the ability to set the hostname when it is booted without a "real" Ethernet cable plugged in.

I can see that you've also made a new change because the behavior in this version sets values when an ethernet cable in plugged-in where the desktop restart does not occur. I applaud your doing so for that behavior of FirstRUN.

Might you consider allowing FirstRUN to be able to set the hostname regardless whether it has a LAN cable plugged or not. I know there is much on your plate.

Thanks for any consideration as you move forward with this distro version.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Sat 29 Jun 2013, 21:22    Post subject: Raring Puppy 5.6.94 (5.7alpha2), released June 29, 2013  

Continued from previous message.
I plugged my usb sound card into the computer from my previous
message, sound and the wireless connection are working fine, XBMC
works fine too.
I have 5694 alpha 2 working on 2 computers at least.
Happy,happy Smile
screenshot3.jpg
 Description   
 Filesize   134.17 KB
 Viewed   1832 Time(s)

screenshot3.jpg

Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5857
Location: Kentucky

PostPosted: Sun 30 Jun 2013, 00:47    Post subject:  

Not very enthused about testing this because of the pae kernel but..........

Fresh frugal install of Raring 5.6.94 on the old P3 test box.Sound,internet and display all working and correct on initial boot.

re# report-video
VIDEO REPORT: Raring Puppy, version 5.6.94

Chip description:
Host bridge: Intel Corporation 82810E DC-133 (GMCH) Graphics Memory Controller Hub (rev 03)
VGA compatible controller: Intel Corporation 82810E DC-133 (CGC) Chipset Graphics Controller (rev 03)

Requested by /etc/X11/xorg.conf:
Resolution (widthxheight, in pixels): 1024x768
Depth (bits, or planes): 24
Modules requested to be loaded: dbe

Probing Xorg startup log file (/var/log/Xorg.0.log):
Driver loaded (and currently in use): intel
Loaded modules: dbe ddc extmod fb glx int10 kbd mouse ramdac vbe vgahw

Actual rendering on monitor:
Resolution: 1024x768 pixels (321x241 millimeters)
Depth: 24 planes

...the above also recorded in /tmp/report-video
# glxgears
24 frames in 5.1 seconds = 4.737 FPS
26 frames in 5.2 seconds = 5.032 FPS
24 frames in 5.0 seconds = 4.795 FPS
25 frames in 5.0 seconds = 4.983 FPS
24 frames in 5.1 seconds = 4.715 FPS

Code:
# free
             total         used         free       shared      buffers
Mem:        253032       249460         3572            0        12312
-/+ buffers:             237148        15884
Swap:      1020092         5832      1014260
#


-Computer-
Processor : Pentium III (Coppermine)
Memory : 253MB (171MB used)
Machine Type : Physical machine
Operating System : Raring Puppy - 5.6.94
User Name : root (root)
Date/Time : Sat 29 Jun 2013 11:52:40 PM CDT
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Gallium 0.4 on softpipe
X11 Vendor : The X.Org Foundation
-Audio Devices-
Audio Adapter : ICH - Intel 82801AA-ICH

Everything works but is painfully slow...... to the point of being unusable.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5857
Location: Kentucky

PostPosted: Sun 30 Jun 2013, 01:04    Post subject:  

Frugal install on the Athlon XP box ....... much better but still seems slower than normal.

# report-video
VIDEO REPORT: Raring Puppy, version 5.6.94

Chip description:
VGA compatible controller: NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev c1)

Requested by /etc/X11/xorg.conf:
Resolution (widthxheight, in pixels): 1440x900
Depth (bits, or planes): 24
Modules requested to be loaded: dbe

Probing Xorg startup log file (/var/log/Xorg.0.log):
Driver loaded (and currently in use): nouveau
Loaded modules: dbe dri exa extmod fb glx kbd mouse shadowfb

Actual rendering on monitor:
Resolution: 1440x900 pixels (380x238 millimeters)
Depth: 24 planes

...the above also recorded in /tmp/report-video
# glxgears
106 frames in 5.1 seconds = 20.931 FPS
102 frames in 5.0 seconds = 20.211 FPS
102 frames in 5.0 seconds = 20.347 FPS
107 frames in 5.0 seconds = 21.327 FPS
109 frames in 5.0 seconds = 21.752 FPS
102 frames in 5.0 seconds = 20.340 FPS

Code:
# free
             total         used         free       shared      buffers
Mem:       1033680       537448       496232            0        51476
-/+ buffers:             485972       547708
Swap:      1228936            0      1228936
#


-Computer-
Processor : AMD Athlon(tm) XP 2400+
Memory : 1033MB (250MB used)
Machine Type : Physical machine
Operating System : Raring Puppy - 5.6.94
User Name : root (root)
Date/Time : Sun 30 Jun 2013 12:22:26 AM CDT
-Display-
Resolution : 1440x900 pixels
OpenGL Renderer : Gallium 0.4 on softpipe
X11 Vendor : The X.Org Foundation
-Audio Devices-
Audio Adapter : VIA8233 - VIA 8235

EDIT:
Not scientific but same hardware with Precise 5.6.1...

-Computer-
Processor : AMD Athlon(tm) XP 2400+
Memory : 1034MB (199MB used)
Machine Type : Physical machine
Operating System : Precise Puppy - 5.6.1
User Name : root (root)
Date/Time : Sun 30 Jun 2013 12:26:09 AM CDT
-Display-
Resolution : 1440x900 pixels
OpenGL Renderer : Mesa DRI nv18 x86/MMX+/3DNow!+/SSE
X11 Vendor : The X.Org Foundation
-Audio Devices-
Audio Adapter : VIA8233 - VIA 8235
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 4356
Location: Earth

PostPosted: Sun 30 Jun 2013, 02:10    Post subject:  

Running LIveCD system: Run JWM setup and scan system tools for issues. None, during the running.

Reboot with save-session to LiveCD. All goes well without issue on reboot to desktop. Systems find all as expected; namely swap and save-session. System behavior for videos and audio continues as before rebooting.

System behavior shows signs of problems after reboot

Icon Switcher effects and ROX error
During a mouse over, the Icon Switcher popped to desktop: OK, I'll bite...I change the icon to one of the more traditional sets. Minutes later, I open ROX and receive the error shown below.

Several minutes later as I navigate the mouse, the desktop's icons begin changing on their own as I mouse-over icons.

I then Menu>Desktop>Icon Switcher on several occasions and desktop icons to not return to their prior states.
capture24859.png
 Description   ROX error occurs
 Filesize   44.78 KB
 Viewed   1726 Time(s)

capture24859.png

capture478.png
 Description   5 minutes after running Icon Switcher, the desktop icons now look like this.
 Filesize   29.38 KB
 Viewed   1705 Time(s)

capture478.png


_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 1462
Location: Malvern, Worcs, UK

PostPosted: Sun 30 Jun 2013, 04:55    Post subject:  

Results of testing:

Broadcom wl.ko wifi driver - works

Chromium 28 - works after 1 simple link is created

LxPup by SFS - works apart from automatically detecting new devices - can be got around by using pmount

Cheers
peebee
capture5678.png
 Description   
 Filesize   27.12 KB
 Viewed   950 Time(s)

capture5678.png


_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 1462
Location: Malvern, Worcs, UK

PostPosted: Sun 30 Jun 2013, 05:52    Post subject:  

Tried Raring Puppy Alpha2 on my desktop with nvidia graphics.

Got none of the problems reported above on my laptop.....

however after the first reboot after savefile creation I was presented with a black screen and an apparently DOA pc - but in fact after experimentally pressing ctrl-alt-backspace I was returned to the console and could then run xorgwizard - selected nouveau (my screen dimensions were not displayed as an option) so chose the "let xorg decide" option - and this then chose a driver which worked as well as any other nouveau with this setup (i.e the screen is always displaced a little to the right losing part of the clock).

Regards
peebee

_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
Sage

Joined: 04 Oct 2005
Posts: 4797
Location: GB

PostPosted: Sun 30 Jun 2013, 06:09    Post subject:  

5694 on XP3000/1G: Serious problems booting from liveCD, worst ever experience, with spurious messages never seen before - checked d/l and burned twice - they were OK. Finally, it decided to start; fairly slow.
Dislike the font/pt. size/background and icon set. Didn't like the menus, which get increasingly convoluted to navigate. Poor browser choice remains endemic in the breed! These are personal views, though.
On the positive side, things work ootb, connection, sound, video(Radeon) and Flash.
This one is a far cry from the simplicity of the early Puppies; gives the feeling of being overly and unnecessarily complex. I won't be using this one. No-one can doubt the skill and expertise of our Dear Leader, but like other mere mortals, maybe sometimes sight of the wood can get lost for the trees?
Back to top
View user's profile Send private message 
FeodorF


Joined: 07 Jul 2010
Posts: 173
Location: Heidelberg, Germany

PostPosted: Sun 30 Jun 2013, 06:56    Post subject: 5.6.94 pupsave file language problem
Subject description: Seamonkey does not accept the language setup
 

Booting from live CD into my pupsave file on hard disk.

Can anybody explain why Seamonkey doesn't accept my language setup.

Quote:
Ah, it only happens while you start Seamonkey for the first time - as first X-application. (But on every boot!)

If you close Seamonkey and start it new then everything works well.


If you start Leafpad as first X-app and urxvt as second X-app you'll face the same problem.

Quote:
Same problem with test box#2. Booting with this one from live CD into pupsave file on a usb stick.


HardInfo does not list the usb keyboard regardless to the point of connection (Motherboard or usb hub) . HardInfo file included.
P-III_850-glxgears.png
 Description   
 Filesize   20.86 KB
 Viewed   464 Time(s)

P-III_850-glxgears.png

hardinfo_report.html.gz
Description 
gz

 Download 
Filename  hardinfo_report.html.gz 
Filesize  6.68 KB 
Downloaded  217 Time(s) 
KeyboardNotListed.png
 Description   
 Filesize   25.13 KB
 Viewed   625 Time(s)

KeyboardNotListed.png

XKeyboardProblem.png
 Description   
 Filesize   15.41 KB
 Viewed   806 Time(s)

XKeyboardProblem.png

LanguageProblem.png
 Description   
 Filesize   25.38 KB
 Viewed   861 Time(s)

LanguageProblem.png


Last edited by FeodorF on Mon 01 Jul 2013, 08:11; edited 6 times in total
Back to top
View user's profile Send private message 
artsown

Joined: 12 Sep 2012
Posts: 147

PostPosted: Sun 30 Jun 2013, 07:56    Post subject:  

Fresh frugal install of 5694 A2 on my old Dell Dimension 8200 having P4
2.0 ghz cpu and 768 meg RAM, No problems noted.

I hope the final release includes a far more up to date mplayer such as
1.0.8

Installed Firefox 22.0 and as usual it is quicker than SM.

Art
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 4 [56 Posts]   Goto page: 1, 2, 3, 4 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1126s ][ Queries: 12 (0.0051s) ][ GZIP on ]