Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 30 Aug 2014, 14:36
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
Can't get audio working!
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
koulaxizis


Joined: 17 Jul 2011
Posts: 428
Location: Greece

PostPosted: Sun 30 Jun 2013, 15:45    Post_subject:  Can't get audio working!  

I have just installed Puppy on a friend's computer and i can't get audio working!

I 'm attaching a screenshot for more info!
capture32129.png
 Description   
 Filesize   19.06 KB
 Viewed   567 Time(s)

capture32129.png


_________________
Christos Koulaxizis
Woof woof from Greece...

[ Puppy packages | Puppy search ]
Back to top
View user's profile Send_private_message Visit_website 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11029
Location: Arizona USA

PostPosted: Sun 30 Jun 2013, 19:22    Post_subject:  

It might help if you at least told us which version of Puppy.

If it is practical for you to do, you could try burning different versions of Puppy on CDs, then bootinig them with the puppy pfix=ram opion to see if the sound works in any of them.
Back to top
View user's profile Send_private_message 
koulaxizis


Joined: 17 Jul 2011
Posts: 428
Location: Greece

PostPosted: Mon 01 Jul 2013, 04:18    Post_subject:  

Flash wrote:
It might help if you at least told us which version of Puppy.

If it is practical for you to do, you could try burning different versions of Puppy on CDs, then bootinig them with the puppy pfix=ram opion to see if the sound works in any of them.


I tried with Slacko 5.4 from USB and Slacko 5.5 after frugal installation...

No sound at all!

Do you need other information? I have no idea how to fix that on my own! :\

_________________
Christos Koulaxizis
Woof woof from Greece...

[ Puppy packages | Puppy search ]
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0404s ][ Queries: 12 (0.0037s) ][ GZIP on ]