Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 11:01
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Games
Goonies a ubuntu/debian game works with 4.12/4.21 ->
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
darry1966

Joined: 26 Feb 2012
Posts: 481
Location: New Zealand

PostPosted: Thu 04 Jul 2013, 21:39    Post_subject:  Goonies a ubuntu/debian game works with 4.12/4.21 ->
Sub_title: Important Notice added - Xorg with Dri and GL required.
 

I have converted to a pet it will be on my Google drive site or download 8.04 version from the link below and convert. SDL libraries for Puppy required. Make sure Xorg with Dri and GL support is installed from Petget/ PPM.

http://www.braingames.getput.com/goonies/default.asp

Got this from playdeb site so have a look around and see what there is. Looks interesting.

http://www.playdeb.net/updates/Ubuntu/13.04?page=29

Remember as these were originally for another distro - editing maybe required to get them to run from said menu - Menu Entry Maker is good for this. They install to /usr/games.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Games
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0330s ][ Queries: 11 (0.0033s) ][ GZIP on ]