Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 08:54
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Precise 5.6.11 (5.7beta2)
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [10 Posts]  
Author Message
Ray MK


Joined: 05 Feb 2008
Posts: 765
Location: UK

PostPosted: Sat 27 Jul 2013, 06:57    Post subject:  Precise 5.6.11 (5.7beta2)  

Precise Puppy version 5.6.11, released Jul 2013

Truly outstanding - runs cool - runs fast - very responsive - 2 top browsers - all basics work OTB. Fantastic Puppy.

Manual frugal to ext3 partition on the 10yr old Acer laptop, booting with grub4dos.

# uname -a
Linux puppypc5800 3.2.48 #1 SMP Thu Jul 11 12:20:55 GMT-8 2013 i686 i686 i386 GNU/Linux
# uptime
10:49:20 up 1:32, load average: 0.01, 0.09, 0.16
# free
total used free shared buffers
Mem: 366904 236584 130320 0 36276
-/+ buffers: 200308 166596
Swap: 658660 1040 657620
# top
Mem: 238176K used, 128728K free, 0K shrd, 36532K buff, 147936K cached
CPU: 2% usr 2% sys 0% nic 95% idle 0% io 0% irq 0% sirq
Load average: 0.01 0.07 0.15 1/63 7391

This is IMHO the best overall all-rounder puppy ever. Superb.
Hinfo.tar.gz
Description 
gz

 Download 
Filename  Hinfo.tar.gz 
Filesize  8.87 KB 
Downloaded  147 Time(s) 

_________________
Asus 701SD. 2gig ram. 8gb SSD. IBM A21m laptop. 192mb ram. PIII Coppermine proc. X60 T2400 1.8Ghz proc. 2gig ram. 80gb hdd. T41 Pentium M 1400Mhz. 512mb ram.
Back to top
View user's profile Send private message 
Terryphi


Joined: 02 Jul 2008
Posts: 763
Location: West Wales, Britain.

PostPosted: Sat 27 Jul 2013, 09:07    Post subject: Re: Precise 5.6.11 (5.7beta2)  

Ray MK wrote:
Precise Puppy version 5.6.11, released Jul 2013

Truly outstanding - runs cool - runs fast - very responsive - 2 top browsers - all basics work OTB. Fantastic Puppy.

This is IMHO the best overall all-rounder puppy ever. Superb.


I agree. Great work, Barry.

_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile
Back to top
View user's profile Send private message Visit poster's website 
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Sat 27 Jul 2013, 11:55    Post subject: Precise 5.6.11 (5.7beta2)  

Manual frugal install to a SDHC card running on a Compaq Presario
S6700NX desktop pc.
video-info-glx 1.5.3 Sat 27 Jul 2013 on Precise Puppy 5.6.11 Linux 3.2.48 i686
0.0 VGA compatible controller:
Advanced Micro Devices [AMD] nee ATI RV280 [Radeon 9200] (rev 01)
oem: ATI RADEON 9200
X Server: Xorg Driver: radeon
X.Org version: 1.11.3
dimensions: 1280x1024 pixels (338x270 millimeters)
depth of root window: 24 planes
direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: Tungsten Graphics, Inc.
OpenGL renderer string: Mesa DRI R200 (RV280 5961) x86/MMX/SSE2 TCL DRI2
OpenGL version string: 1.3 Mesa 8.0.4
sh-4.1# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
303 frames in 5.0 seconds = 60.586 FPS
301 frames in 5.0 seconds = 60.021 FPS
301 frames in 5.0 seconds = 60.021 FPS
sh-4.1#
Intel(R) Pentium(R) 4 CPU 2.80GHz
Core 0: @2800 1: @2800 MHz
Compact Wireless-G USB Adapter [RT73]

It's working well.
screenshot.jpg
 Description   
 Filesize   69.23 KB
 Viewed   899 Time(s)

screenshot.jpg


Last edited by Billtoo on Sat 27 Jul 2013, 13:14; edited 1 time in total
Back to top
View user's profile Send private message 
artsown

Joined: 12 Sep 2012
Posts: 147

PostPosted: Sat 27 Jul 2013, 12:15    Post subject:  

5.7 Beta2 working well here on my old Pentium 4 2,0 ghz test PC with 768
meg RAM. Frugal hard drive install as usual, Browsers seem very quick to
load. I installed Firefox 22 as well.

Art

.
Back to top
View user's profile Send private message 
partsman

Joined: 06 Jun 2012
Posts: 257
Location: OHIO,USA

PostPosted: Sun 28 Jul 2013, 00:28    Post subject:  

usb install updated from previous save file 5.6.9 everything seem to be good accept after loading devx-sfs glade will not run see screen shot. And burniso2cd/dvd is inop
capture15093.png
Description 
png

 Download 
Filename  capture15093.png 
Filesize  9.31 KB 
Downloaded  178 Time(s) 

_________________
"PUPPY" POWERED BY PEOPLE
AKITA LINUX kernel 2.6.32.28
Wink
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9203
Location: Stratford, Ontario

PostPosted: Sun 28 Jul 2013, 08:17    Post subject:  

partsman wrote:
And burniso2cd/dvd is inop

This works for me. Please describe step-by-step what you are doing.
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9203
Location: Stratford, Ontario

PostPosted: Sun 28 Jul 2013, 08:20    Post subject:  

I have a USB optical drive that is identified as /dev/sr1. In Precise 5.6 (and other Puppies), it is auto-detected and a desktop drive icon appears.

But in Precise 5.6.11, I don't get the drive icon. However, Pmount can detect and mount the device.

I checked in some other recent woof-built Puppies. Upup 3.9.9 works correctly but Slacko 5.5.71 does not.
Back to top
View user's profile Send private message 
partsman

Joined: 06 Jun 2012
Posts: 257
Location: OHIO,USA

PostPosted: Sun 28 Jul 2013, 09:51    Post subject:  

rcrsn51 said
Quote:
This works for me. Please describe step-by-step what you are doing.

My apologies seems a bad cd was to blame Shocked
Only issue now is with glade see prev post

_________________
"PUPPY" POWERED BY PEOPLE
AKITA LINUX kernel 2.6.32.28
Wink
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5237
Location: Charleston S.C. USA

PostPosted: Sun 28 Jul 2013, 14:46    Post subject:  

Live CD at first boot no save file.

Testing help options in programs.
For most of them it works OK.

Did find this:

Abiword
About Abiword window:
if you click on web link, you get message could not show link. After 2 or 3 seconds, it does open to the web link in the default browser.
So, it does work, but you get error message also.

Calc (Gnumeric)
Help-contents:
Get error message about not being able to start help browser Yelp.
About:
Web link will not open.
Get error message could not show link.

PS,
Mtpaint-Snapshot Screen Capture is now working. Took these pictures with it.
Abiword.jpg
 Description   
 Filesize   29.56 KB
 Viewed   711 Time(s)

Abiword.jpg

calc.jpg
 Description   
 Filesize   25.41 KB
 Viewed   679 Time(s)

calc.jpg


_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Sun 28 Jul 2013, 18:35    Post subject:  

Precise 5.7 is released. I have started a new thread:

http://murga-linux.com/puppy/viewtopic.php?t=87712

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [10 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0818s ][ Queries: 12 (0.0121s) ][ GZIP on ]