Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 22 Nov 2014, 06:37
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Slacko 5.6 Mplayer Broken
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
zandoval

Joined: 10 May 2005
Posts: 12
Location: USA Bastrop Texas

PostPosted: Fri 16 Aug 2013, 13:23    Post_subject:  Slacko 5.6 Mplayer Broken
Sub_title: Need Fix Mplayer for Slacko 5.6
 

Everything working on Slacko 5.5 to 5.6 upgrade except Mplayer - Tryed installing VLC and still no luck although VLC states mpgv coder error - When putting in a DVD a small white box flashed then it goes to the Mplayer screen that cannot play the dvd
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9256
Location: Stratford, Ontario

PostPosted: Fri 16 Aug 2013, 13:58    Post_subject:  

Which Slacko version are you using - PAE or nonPAE? The Mplayer in the PAE version is built for i686 processors and may not be compatible with your hardware.

I checked this on an older Athlon machine. Mplayer works in nonPAE but not in PAE.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0353s ][ Queries: 11 (0.0032s) ][ GZIP on ]