Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 16:13
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Virtualization
Wine - run Windows programs in Linux
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 5 [72 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Author Message
version2013

Joined: 08 Sep 2013
Posts: 80

PostPosted: Fri 24 Jan 2014, 20:49    Post subject: Wine 1.7.11  

my attempt at compiling wine-1.7.11

wine-1.7.11-i486_v1.1.pet _______ puppy 431 | stripped=true | mirrors
wine-1.7.11-i486_v1.2.pet _______ puppy 431 | stripped=false | mirrors
wine-1.7.11-i486_v2.1.pet _______ racy puppy 5.5 | stripped=true | mirrors
wine-1.7.11-i486_v2.2.pet _______ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.7.11-i486_v1.pet ____ puppy 431 | mirrors
wine_DEV-1.7.11-i486_v2.pet ____ racy puppy 5.5 | mirrors
wine_DOC-1.7.11-i486.pet _______ mirrors
wine_extras-v2.pet ____________ menu entries | mirrors
md5.txt and hashdeep.txt ______ mirrors


If you are not going to submit bug reports to WineHQ, I recommend packages that are 'stripped=true'
If you are going to submit bug reports to WineHQ, I recommend packages that are 'stripped=false'
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine. [references]

The first post [>] has links to:
sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------
puppy 431 ->

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'
_________ mirrors _________
/distro/4.3__1/puppies-431.1-main-Xserver.iso
/distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
/fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/lcms2/2.5/lcms2-2.5-i486_v2.pet
/lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
/libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/libusb/1.0.9/libusb-1.0.9-i486_v2.pet
/libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20130503/prelink-20130503-i486_v2.pet
/xorg/7.3/xorg_xorg_full_dri-7.3.pet
/xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- puppy 431
----------------------------------------------------------------------------------------------------------
racy puppy 5.5 ->

I compiled using Racy 5.5
_________ mirrors _________
/distro/racy5.5/racy-5.5.iso
/distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
/fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/lcms2/2.5/lcms2-2.5-i486_v2.pet
/lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- racy puppy 5.5
----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
version2013

Joined: 08 Sep 2013
Posts: 80

PostPosted: Sat 15 Feb 2014, 23:50    Post subject: Wine 1.7.12  

my attempt at compiling wine-1.7.12

wine-1.7.12-i486_v1.1.pet _______ puppy 431 | stripped=true | mirrors
wine-1.7.12-i486_v1.2.pet _______ puppy 431 | stripped=false | mirrors
wine-1.7.12-i486_v2.1.pet _______ racy puppy 5.5 | stripped=true | mirrors
wine-1.7.12-i486_v2.2.pet _______ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.7.12-i486_v1.pet ____ puppy 431 | mirrors
wine_DEV-1.7.12-i486_v2.pet ____ racy puppy 5.5 | mirrors
wine_DOC-1.7.12-i486.pet _______ mirrors
wine_extras-v2.pet ____________ menu entries | mirrors
md5.txt and hashdeep.txt ______ mirrors


If you are not going to submit bug reports to WineHQ, I recommend packages that are 'stripped=true'
If you are going to submit bug reports to WineHQ, I recommend packages that are 'stripped=false'
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine. [references]

The first post [>] has links to:
sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------
puppy 431 ->

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'
_________ mirrors _________
/distro/4.3__1/puppies-431.1-main-Xserver.iso
/distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
/fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/lcms2/2.5/lcms2-2.5-i486_v2.pet
/lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
/libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/libusb/1.0.9/libusb-1.0.9-i486_v2.pet
/libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20130503/prelink-20130503-i486_v2.pet
/xorg/7.3/xorg_xorg_full_dri-7.3.pet
/xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- puppy 431
----------------------------------------------------------------------------------------------------------
racy puppy 5.5 ->

I compiled using Racy 5.5
_________ mirrors _________
/distro/racy5.5/racy-5.5.iso
/distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
/fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/lcms2/2.5/lcms2-2.5-i486_v2.pet
/lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- racy puppy 5.5
----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
version2013

Joined: 08 Sep 2013
Posts: 80

PostPosted: Wed 26 Feb 2014, 09:34    Post subject: Wine 1.7.13  

my attempt at compiling wine-1.7.13

wine-1.7.13-i486_v1.1.pet _______ puppy 431 | stripped=true | mirrors
wine-1.7.13-i486_v1.2.pet _______ puppy 431 | stripped=false | mirrors
wine-1.7.13-i486_v2.1.pet _______ racy puppy 5.5 | stripped=true | mirrors
wine-1.7.13-i486_v2.2.pet _______ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.7.13-i486_v1.pet ____ puppy 431 | mirrors
wine_DEV-1.7.13-i486_v2.pet ____ racy puppy 5.5 | mirrors
wine_DOC-1.7.13-i486.pet _______ mirrors
wine_extras-v2.pet _____________ menu entries | mirrors
md5.txt and hashdeep.txt ________ mirrors


If you are not going to submit bug reports to WineHQ, I recommend packages that are 'stripped=true'
If you are going to submit bug reports to WineHQ, I recommend packages that are 'stripped=false'
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine. [references]

The first post [>] has links to:
sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------
puppy 431 ->

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'
_________ mirrors _________
/distro/4.3__1/puppies-431.1-main-Xserver.iso
/distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
/fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/lcms2/2.5/lcms2-2.5-i486_v2.pet
/lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
/libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/libusb/1.0.9/libusb-1.0.9-i486_v2.pet
/libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20130503/prelink-20130503-i486_v2.pet
/xorg/7.3/xorg_xorg_full_dri-7.3.pet
/xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- puppy 431
----------------------------------------------------------------------------------------------------------
racy puppy 5.5 ->

I compiled using Racy 5.5
_________ mirrors _________
/distro/racy5.5/racy-5.5.iso
/distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
/fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/lcms2/2.5/lcms2-2.5-i486_v2.pet
/lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- racy puppy 5.5
----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
version2013

Joined: 08 Sep 2013
Posts: 80

PostPosted: Thu 13 Mar 2014, 22:56    Post subject: Wine 1.7.14  

my attempt at compiling wine-1.7.14

wine-1.7.14-i486_v1.1.pet _______ puppy 431 | stripped=true | mirrors
wine-1.7.14-i486_v1.2.pet _______ puppy 431 | stripped=false | mirrors
wine-1.7.14-i486_v2.1.pet _______ racy puppy 5.5 | stripped=true | mirrors
wine-1.7.14-i486_v2.2.pet _______ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.7.14-i486_v1.pet ____ puppy 431 | mirrors
wine_DEV-1.7.14-i486_v2.pet ____ racy puppy 5.5 | mirrors
wine_DOC-1.7.14-i486.pet _______ mirrors
wine_extras-v2.pet _____________ menu entries | mirrors
md5.txt and hashdeep.txt ________ mirrors


If you are not going to submit bug reports to WineHQ, I recommend packages that are 'stripped=true'
If you are going to submit bug reports to WineHQ, I recommend packages that are 'stripped=false'
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine. [references]

The first post [>] has links to:
sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------
puppy 431 ->

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'
_________ mirrors _________
/distro/4.3__1/puppies-431.1-main-Xserver.iso
/distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
/fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/lcms2/2.5/lcms2-2.5-i486_v2.pet
/lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
/libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/libusb/1.0.9/libusb-1.0.9-i486_v2.pet
/libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20130503/prelink-20130503-i486_v2.pet
/xorg/7.3/xorg_xorg_full_dri-7.3.pet
/xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- puppy 431
----------------------------------------------------------------------------------------------------------
racy puppy 5.5 ->

I compiled using Racy 5.5
_________ mirrors _________
/distro/racy5.5/racy-5.5.iso
/distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
/fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/lcms2/2.5/lcms2-2.5-i486_v2.pet
/lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- racy puppy 5.5
----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
version2013

Joined: 08 Sep 2013
Posts: 80

PostPosted: Tue 25 Mar 2014, 19:53    Post subject: Wine 1.7.15  

my attempt at compiling wine-1.7.15

wine-1.7.15-i486_v1.1.pet _______ puppy 431 | stripped=true | mirrors
wine-1.7.15-i486_v1.2.pet _______ puppy 431 | stripped=false | mirrors
wine-1.7.15-i486_v2.1.pet _______ racy puppy 5.5 | stripped=true | mirrors
wine-1.7.15-i486_v2.2.pet _______ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.7.15-i486_v1.pet ____ puppy 431 | mirrors
wine_DEV-1.7.15-i486_v2.pet ____ racy puppy 5.5 | mirrors
wine_DOC-1.7.15-i486.pet _______ mirrors
wine_extras-v2.pet _____________ menu entries | mirrors
md5.txt and hashdeep.txt ________ mirrors


If you are not going to submit bug reports to WineHQ, I recommend packages that are 'stripped=true'
If you are going to submit bug reports to WineHQ, I recommend packages that are 'stripped=false'
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine. [references]

The first post [>] has links to:
sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------
puppy 431 ->

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'
_________ mirrors _________
/distro/4.3__1/puppies-431.1-main-Xserver.iso
/distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
/fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/lcms2/2.5/lcms2-2.5-i486_v2.pet
/lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
/libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/libusb/1.0.9/libusb-1.0.9-i486_v2.pet
/libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20130503/prelink-20130503-i486_v2.pet
/xorg/7.3/xorg_xorg_full_dri-7.3.pet
/xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- puppy 431
----------------------------------------------------------------------------------------------------------
racy puppy 5.5 ->

I compiled using Racy 5.5
_________ mirrors _________
/distro/racy5.5/racy-5.5.iso
/distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
/fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/lcms2/2.5/lcms2-2.5-i486_v2.pet
/lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- racy puppy 5.5
----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
FeodorF


Joined: 07 Jul 2010
Posts: 173
Location: Heidelberg, Germany

PostPosted: Tue 01 Apr 2014, 09:22    Post subject: Wine 1.7.15 & Precise Puppy 5.7.1
Subject description: wine-1.7.15-i486_v2.1.pet _______ racy puppy 5.5 | stripped=true |
 

Hi green_dome!

Thank you for another fine job.


'PonyProg v2.07c' is the universal programmer for many serial devices. If you want to know more about PonyProg or just download
the latest version go to:

http://www.lancos.com/prog.html

http://www.lancos.com/ppwin95.html Downloads (Linux/Wind...)


Last edited by FeodorF on Thu 14 Aug 2014, 22:10; edited 5 times in total
Back to top
View user's profile Send private message 
version2013

Joined: 08 Sep 2013
Posts: 80

PostPosted: Mon 07 Apr 2014, 23:28    Post subject: Wine 1.7.16  

my attempt at compiling wine-1.7.16

wine-1.7.16-i486_v1.1.pet _______ puppy 431 | stripped=true | mirrors
wine-1.7.16-i486_v1.2.pet _______ puppy 431 | stripped=false | mirrors
wine-1.7.16-i486_v2.1.pet _______ racy puppy 5.5 | stripped=true | mirrors
wine-1.7.16-i486_v2.2.pet _______ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.7.16-i486_v1.pet ____ puppy 431 | mirrors
wine_DEV-1.7.16-i486_v2.pet ____ racy puppy 5.5 | mirrors
wine_DOC-1.7.16-i486.pet _______ mirrors
wine_extras-v2.pet _____________ menu entries | mirrors
md5.txt and hashdeep.txt ________ mirrors


If you are not going to submit bug reports to WineHQ, I recommend packages that are 'stripped=true'
If you are going to submit bug reports to WineHQ, I recommend packages that are 'stripped=false'
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine. [references]

The first post [>] has links to:
sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------
puppy 431 ->

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'
_________ mirrors _________
/distro/4.3__1/puppies-431.1-main-Xserver.iso
/distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
/fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/lcms2/2.5/lcms2-2.5-i486_v2.pet
/lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
/libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/libusb/1.0.9/libusb-1.0.9-i486_v2.pet
/libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20130503/prelink-20130503-i486_v2.pet
/xorg/7.3/xorg_xorg_full_dri-7.3.pet
/xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- puppy 431
----------------------------------------------------------------------------------------------------------
racy puppy 5.5 ->

I compiled using Racy 5.5
_________ mirrors _________
/distro/racy5.5/racy-5.5.iso
/distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
/fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/lcms2/2.5/lcms2-2.5-i486_v2.pet
/lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- racy puppy 5.5
----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
FeodorF


Joined: 07 Jul 2010
Posts: 173
Location: Heidelberg, Germany

PostPosted: Thu 10 Apr 2014, 21:54    Post subject: Wave-Generator-free software version-running on Wine-1.7.16
Subject description: wine-1.7.xx-i486_v2.1.pet_____racy puppy 5.5 & Precise Puppy 5.7.1
 

http://www.dsp4swls.de/sigen/signalgeneng.html

http://www.dsp4swls.de/download/AFSignalGen2.zip File size: 244 KB

Characteristics:
==========
-for Windows OS
-for 16 bit sound cards and or to generating .wav files
-4 output channels, 4 modulators, 1 measuring generator, 1 frequency normal generator
-amplitude, phase and frequency modulation
-frequency range 0 to sample rate/2 (output channel), 0 to 4000 Hz (modulator channel)
-generates true band limited audio tones
-3 approximation stages up to 32 bit high quality
-alising errors are prevented and/or masked per dithering
-adapted fading to the protection from peaks
-storage wav files of arbitrary length
-advanced calibration available

Have Fun!


Last edited by FeodorF on Thu 14 Aug 2014, 22:21; edited 5 times in total
Back to top
View user's profile Send private message 
FeodorF


Joined: 07 Jul 2010
Posts: 173
Location: Heidelberg, Germany

PostPosted: Thu 10 Apr 2014, 23:07    Post subject: Scope-free software version-running on Wine-1.7.16
Subject description: wine-1.7.xx-i486_v2.1.pet_____racy puppy 5.5 & Precise Puppy 5.7.1
 

Bernd Reiser offers a software oscilloscope too.

http://www.dsp4swls.de/oszi/oszi.html

http://www.dsp4swls.de/download/oszilight2.zip File size: 208 KB

characteristics:
==========
-simple software Oscilloscope
-small, fast, simply to use, without installation
-2-timechannels, FFT, X-Y, distribution

minimal requirements:
==============
-at least 1 sound card stereo, 48 kHz sample rate
-at least Pentium 500 MHz
-32 Bit Windows OS (Windows98/2000/XP/Vista)


Last edited by FeodorF on Thu 14 Aug 2014, 22:20; edited 5 times in total
Back to top
View user's profile Send private message 
FeodorF


Joined: 07 Jul 2010
Posts: 173
Location: Heidelberg, Germany

PostPosted: Sun 13 Apr 2014, 08:11    Post subject: Wine 1.7.16 'frugal install'
Subject description: How to install? How to fix?
 

How to install Wine?
============
Wine can be installed in many different ways.

Here I will describe a mixture of a wine 'full install'
combined with a Precise Puppy 5.7.1 'frugal install'.

The reason for this strange installation method is the limited
space you'll have in 'frugal' mode.

The advantage of it - you will be able to add/fix/redo personal frugal installs as
well as Wine installs by simply copying and linking files on your mounted hard disk.

Here are the steps.

a) do a frugal (pick 768 MB)install of f.e. Precise Puppy 5.7.1 onto a hard disk partition
b) download and install: wine-1.7.16-i486_v2.1.pet
c) download and install: wine_extras-v2.pet
d) select Menu->Utility->Wine Config - this will install '.wine' to /root
e) move this folder '.wine' to your /mnt/home (hard disk) and rename it to 'wine' so you can see what's there
f) create a 'relative link' from /mnt/home wine to /root
g) rename the link in /root to '.wine' - this is what 'Wine Config' is looking for
h) Power down your computer to make sure that everything is set up right
i) Start your Puppy frugal and click on Menu->Utility->Wine Config for testing Wine

If you install Wind... programs don't forget to pick drive C: during setup

Now you can have multiple personal 'frugal' and 'wine' files - up to your needs.

How to fix Wine?
==========
You can fix it the easy way by deleting '.wine' in /root without breaking the Puppy installation.

A new '.wine' will be generated by clicking on: Menu->Utility->Wine Config.

If you are using the 'Puppy frugal' mode, you will need to move '.wine' to your hard disk f.e. '/mnt/home'.
Just make sure that you provide a link from '/mnt/home' to '/root' with the name '.wine'.

Last edited by FeodorF on Tue 15 Apr 2014, 19:48; edited 2 times in total
Back to top
View user's profile Send private message 
FeodorF


Joined: 07 Jul 2010
Posts: 173
Location: Heidelberg, Germany

PostPosted: Tue 15 Apr 2014, 15:25    Post subject: Become a music-master with Wine
Subject description: Puppy Precise 5.7.1 & Wine 1.7.16 (Win/XP mode)
 

If you are into music and notes you might find this piece of software very useful.

http://musescore.org/en/download/musescore.exe File size: 37 MB (Wind...)

http://musescore.org/en/download (Linux/Apple/Wind...)

http://musescore.org/en/download-handbook (PDF Handbook)

Back to top
View user's profile Send private message 
FeodorF


Joined: 07 Jul 2010
Posts: 173
Location: Heidelberg, Germany

PostPosted: Tue 15 Apr 2014, 21:25    Post subject: Print your math with Wine 1.7.16  

MatheGrafix 10.2 is a plott program for geometry, 3D geometry, fractals and functions.

Home: http://mathegrafix.org/

Two versions - you decide: http://mathegrafix.org/download/

I've tested with this one: http://mathegrafix.de/prog/setup_mathegrafix102e.zip






Last edited by FeodorF on Fri 18 Apr 2014, 08:11; edited 1 time in total
Back to top
View user's profile Send private message 
FeodorF


Joined: 07 Jul 2010
Posts: 173
Location: Heidelberg, Germany

PostPosted: Tue 15 Apr 2014, 22:06    Post subject: Open Office 4.0.1 running on Wine 1.7.16
Subject description: Version 4.10. copies to the wromg directory
 

Copy 4.0.1 of Open Office installs fine to Puppy Linux. Runs fine too. Version 4.10 leads to the wrong directory for the installation. They need to fix the installation directory entry to capital letters. (I think somebody should tell them!)

You can download from there:

http://www.heise.de/download/openoffice-b8b5bc5699da0d7b41003cdb9328bccf-1397611427-269375.html

http://www.heise.de/download/c80706757080efdddfa82c8ac4fa4f73-1397615262-22101535.html File size: 156 MB

If You need an other language - load the add on from the source.

http://sourceforge.net/projects/openofficeorg.mirror/files/4.0.1/binaries/en-US/Apache_OpenOffice_4.0.1_Win_x86_install_en-US.exe/download] File size: 156 MB
Back to top
View user's profile Send private message 
FeodorF


Joined: 07 Jul 2010
Posts: 173
Location: Heidelberg, Germany

PostPosted: Thu 17 Apr 2014, 08:59    Post subject: Converting pdf files from versions higher v1.2 back to v1.2
Subject description: Some v1.3, v1.4 ..v1.6 upset CUPS - this will fix it.
 

GSview 5.0 and it's features are described here: http://pages.cs.wisc.edu/~ghost/gsview/get50.htm

Download Ghostscript 9.14 for Wind...(32bit) from here: http://downloads.ghostscript.com/public/gs914w32.exe

Download GSview 5.0 for Wind...(32bit) from here:http://pages.cs.wisc.edu/~ghost/gsview/download/gsv50w32.exe

Setup steps:
========
a) install Ghostscript 9.14
b) install GSview 5.0

Now you can start GSview 5.0 - pick an pdf file >v1.2 and convert it to an v1.2 pdf file. As soon as you have saved this file you'll be able to print it with CUPS without loosing characters or pages.
Back to top
View user's profile Send private message 
FeodorF


Joined: 07 Jul 2010
Posts: 173
Location: Heidelberg, Germany

PostPosted: Fri 18 Apr 2014, 07:02    Post subject: Running a Browser on Wine  

Just a proof of concept - running the 'SeaMonkey.exe' as Wine application.

Notice: SeaMonkey.exe will a always run on top layer.

You can download your .exe here: http://www.seamonkey-project.org/releases/

Feel free to try other browsers too.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 5 [72 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Virtualization
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1916s ][ Queries: 12 (0.0094s) ][ GZIP on ]