Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 28 May 2017, 16:31
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
QtWeb 3.8.5
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [22 Posts]   Goto page: Previous 1, 2
Author Message
foxpup

Joined: 29 Jul 2016
Posts: 155
Location: europa

PostPosted: Tue 30 Aug 2016, 05:02    Post subject:  

musher0 wrote:

The problem is elsewhere.
With what version of Puppy will you be using QtWeb?

In wary 5.5, for example, forget it, it's a no-go, because wary 5.5 is missing too many libraries that QtWeb requires to run.


A bit late, but I think I am running 385 and not 386 on waryBabybarebones 5.1, without dep issues.
Edited:Correction: I am running 385 (latest one) on Tahr and 384 on Wary. There is no 386.
So you should choose the proper QtWeb version.

Last edited by foxpup on Tue 30 Aug 2016, 17:00; edited 2 times in total
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 11447
Location: Mer méditerrannée (1 kms°)

PostPosted: Tue 30 Aug 2016, 13:11    Post subject: What is the difference between 3.8.4 and 3.8.5  

QtWeb 3.8.4 installed in ISO Slegopen (Slacko 32 bits) . You Tube not yet tested.

Smile QtWeb 3.8.4 accepted by You Tube. One of my vidéos is being processed by Youtube (contrast +1). You can do as Openshot, without openshot.
That is an advantage to take in account when you choose a browser.

What is the difference between 3.8.4 and 3.8.5, to know if i miss something ?
Medor will provide pet QtWeb to people asking for it here, forum francophone, for people speaking french, and others. (compiled for Slaxen, the newer Slacko of Toutou Linux Team)

pet.specs wrote:
qtweb-3.8.5|qtweb|3.8.5||Internet|32780K|pet_packages-4|qtweb-3.8.5.pet|いう名前のディレクトリがあり、その中にパッケージに必要とされるものを|QT web browser|puppy|4|official|

_________________
Lx Cute On Stage
Back to top
View user's profile Send private message Yahoo Messenger 
foxpup

Joined: 29 Jul 2016
Posts: 155
Location: europa

PostPosted: Tue 30 Aug 2016, 16:59    Post subject:  

You actually do not need a pet.

You can keep your QtWeb outside the pupsave, so you can use 1 QtWeb for several installations.

There is an archive on this page :
http://qtweb.net/update.html

There is also a long list of changes for every update there. I guess the reason for one version of QtWeb working or not working in this or that puppy version must be in that list. But I am no techie.
Maybe the change of the Qt Framework could be a reason? Btw, the version of QtWeb refers to the version of the QT Framework.
Back to top
View user's profile Send private message 
rufwoof


Joined: 24 Feb 2014
Posts: 1868
Location: UK

PostPosted: Tue 30 Aug 2016, 17:09    Post subject:  

I love the zoom text only option (doesn't also scale images) and the click the scroll-wheel and then spin it to increase/decrease text size, before clicking the wheel again to lock that text size.
Back to top
View user's profile Send private message 
foxpup

Joined: 29 Jul 2016
Posts: 155
Location: europa

PostPosted: Tue 30 Aug 2016, 17:24    Post subject:  

Nice tip rufwoof.
Thanks again! Smile
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 11447
Location: Mer méditerrannée (1 kms°)

PostPosted: Tue 30 Aug 2016, 18:03    Post subject: How French can change English to chinese  

How French can change English to chinese ? Easy ! All languages are not available. Most of Puppy users learn English at school, so QtWeb has 'Anglicky' as default.
QtWeb was developed In Europe,and is as default in Hungarian Puppies as Slegopen (Version 3.8.4)
Chinese.jpg
 Description   Why Chinese ?
 Filesize   33.06 KB
 Viewed   244 Time(s)

Chinese.jpg


_________________
Lx Cute On Stage
Back to top
View user's profile Send private message Yahoo Messenger 
Mike Walsh


Joined: 28 Jun 2014
Posts: 2566
Location: King's Lynn, UK.

PostPosted: Thu 03 Nov 2016, 10:52    Post subject:  

QtWeb 3.8.5 available from my MediaFire a/c, here:-

http://www.murga-linux.com/puppy/viewtopic.php?p=931164#931164

I don't care what anybody says, this thing is so small it hardly takes up any space in the save-file.....and it's good enough to function as the main browser. It seems to function better installed as a .pet, anyway.

I've based it on Médor's 3.8.4.2.....and just upgraded the binary itself. Runs nicely.


Mike. Wink

_________________
If I've helped you.....please say 'Thanks'!
MY PUPPY PACKAGES
--------------------------------------

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [22 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0862s ][ Queries: 14 (0.0077s) ][ GZIP on ]