Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 27 Aug 2014, 07:24
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
1.0.2 rc1: disappearing Start button and task bar
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11024
Location: Arizona USA

PostPosted: Wed 11 May 2005, 16:03    Post_subject:  1.0.2 rc1: disappearing Start button and task bar  

When I boot Puppy 1.0.2 rc1, there is a Start button and task bar until I move the mouse, then they disappear, apparently for good. What's up with that?

The mouse works OK. I can click on the Mozilla icon for instance (that's why I'm able to write this.)

When the desktop first appears, the mouse, or cursor, or arrow, whatever you call it, is located at the extreme bottom left corner of the screen.


Edit:

Problem solved. I found that left-clicking on the desktop causes a menu to appear. Hovering the mouse over "modules" in this menu brings up yet another menu, with "Task Bar" in it. I clicked on "Task Bar" and my Start button reappeared! Good job Barry!

P.S. The problem seems to have gone away by itself. The last several times I booted, the task bar and Start button stayed after I moved the mouse.

Edited_time_total
Back to top
View user's profile Send_private_message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Wed 11 May 2005, 19:18    Post_subject:  

Yes, there seems to be a bug, either in the X server or Fvwm95, that if the mouse pointer is moved in a certain way, like diagonally left-down when Fvwm95 first starts, the taskbar disappears!

If you left-click, there is a menu option "Restart" -- that will restart the task bar.

I plan to upgrade to a later version of Xvesa server soon, see if that fixes it.

...perhaps this should be in the Wiki!
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0457s ][ Queries: 11 (0.0104s) ][ GZIP on ]