Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 08:59
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Fatfog64 sound quit working (Solved)
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
joerice50


Joined: 09 Oct 2008
Posts: 21

PostPosted: Sat 05 Oct 2013, 11:48    Post_subject:  Fatfog64 sound quit working (Solved)  

Hi All

I returned to an old Fatdog64 (installation on a spare hard drive) after a number of years and everything worked great for about 2 weeks, but now the sound has stopped working! is it possible to inadvertently mute it? If so I would be grateful for the un-mute instruction?.


The Multiple sound card wizard reports 3 sound cards all card 0 with device identifiers 0, 1 and 3 The default device is Nvidia (HDA NVidia) ALC888 Analog, others are ALC888 Digital and the final device is HDMI 0. which is odd as its a Realtek manufactured sound card.

The only thing different I recall prior to the sound failure is the installation of libre Office via an SFS

Any ideas for fault finding are appreciated, how can I test if the sound card has failed?

Note I have a dump of the modules loaded if required but cannot remember the rules for attaching them to a post so have added it here.

DESCRIPTION: Audio device: nVidia Corporation MCP78S [GeForce 8200] High Definition Audio
VENDOR: 10de DEVICE: 0774
KERNEL MODULE: snd_hda_intel

KERNEL MODULE: snd-hda-intel


Cheers

Joe Rice[/list]
Back to top
View user's profile Send_private_message 
chapchap70

Joined: 18 Nov 2010
Posts: 140
Location: The Island Of Long (NY, USA)

PostPosted: Sat 05 Oct 2013, 19:38    Post_subject:  

What I am going to say is pretty basic but since no one else has replied, I'll chime in on the off chance of this being the issue.

On Fatdog 64 621, there is a volume contro/speakerl icon in the system tray. If yours has this and you right click on it, it should bring up some choices. Click on "Volume Control" settings. The alsamixer window should appear. Check the levels on here.

About the HDMI choice: This is used this to get sound working through a TV with HDMI. If your computer has an HDMI port, (maybe through an added graphics card) you would connect this to the TV and switch to the HDMI option to get sound working through the TV otherwise the sound would continue to play through your PC speakers. (Your speaker jacks didn't come loose, did they?)
Back to top
View user's profile Send_private_message 
joerice50


Joined: 09 Oct 2008
Posts: 21

PostPosted: Thu 10 Oct 2013, 05:35    Post_subject:  

Hi Chapchap70

Thanks for the advice, but I cannot see a volume/speaker control I must have an earlier version of Fatdog. Do you know where the speaker mute (if any) is situated in earlier fatdog versions? I have checked the audio out jacks and they are fine.

Hang on a mo. I do recall a green speaker icon that was in the bottom right of the screen and this is no longer viewable, which might mean that the system is not loading a sound driver. Your advice on why I don't have a green speaker viewable might be the route to the answer.

Cheers

Joe Rice
Back to top
View user's profile Send_private_message 
CatDude


Joined: 03 Jan 2007
Posts: 1488
Location: UK

PostPosted: Thu 10 Oct 2013, 06:57    Post_subject:  

Hello joerice50

I will take a stab in the dark and guess that you may have a corrupt /etc/asound.conf file,
and suggest that you read this

You can read the whole thread, but the post that link points to may provide the answer.

Hope you have success
CatDude
.

_________________

Back to top
View user's profile Send_private_message 
joerice50


Joined: 09 Oct 2008
Posts: 21

PostPosted: Thu 10 Oct 2013, 07:45    Post_subject:  

Hi All

Its fixed! it was due to a muted first channel in AlsaMixer reading mm instead of 00. I haven't got the green speaker icon back at the bottom of the screen so any advice on getting this displayed again would be welcome,

Anyway I'm off to listen to some music, thanks for all the advice

Cheers

Joe Rice
Back to top
View user's profile Send_private_message 
mill0001

Joined: 01 Feb 2007
Posts: 375
Location: "People's Republik of Kalifornia"

PostPosted: Sat 12 Oct 2013, 14:02    Post_subject:  

Try reinstalling retrovol from PPM
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0499s ][ Queries: 11 (0.0034s) ][ GZIP on ]