Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 09 Dec 2019, 00:46
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
LxPup : a Puppy with LXDE as its desktop environment
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 25 of 68 [1012 Posts]   Goto page: Previous 1, 2, 3, ..., 23, 24, 25, 26, 27, ..., 66, 67, 68 Next
Author Message
Darth_J0k3r

Joined: 18 Sep 2014
Posts: 2

PostPosted: Thu 18 Sep 2014, 16:24    Post subject:  

I have been using lxpup 4.0.3.1 as a live usb on my laptop for the past three months. my harddrive died. lxpup 4.0.3.1 works with no issues, however 4.0.9 both slako and tahr. resault in an over heating issue after about an hour of use. my laptop specs are

Hp probook 4535s
AMD Dual-Core Processor E2-3000M (1.8GHz)
4GB Memory
AMD Radeon HD 6480G
1366 x 768
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4091
Location: Worcestershire, UK

PostPosted: Fri 19 Sep 2014, 02:03    Post subject:  

Darth_J0k3r wrote:
I have been using lxpup 4.0.3.1 as a live usb on my laptop for the past three months. my harddrive died. lxpup 4.0.3.1 works with no issues, however 4.0.9 both slako and tahr. resault in an over heating issue after about an hour of use. my laptop specs are

Hp probook 4535s
AMD Dual-Core Processor E2-3000M (1.8GHz)
4GB Memory
AMD Radeon HD 6480G
1366 x 768


Hi there - sorry to hear you're having problems. Do both the pae and non-pae kernels exhibit the problem? Have you used the Task Manager to see which process is hogging your cpu (presuming that is what is causing the overheating)?

You could try dropping in a different kernel (after renaming the sfs appropriately) from:
http://ftp.nluug.nl/ibiblio/distributions/puppylinux/puppy-tahr/kernels/

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
simes

Joined: 29 Sep 2007
Posts: 61
Location: Cheshire, UK

PostPosted: Fri 19 Sep 2014, 03:11    Post subject:  

peebee wrote:
@Marv, @Simes & @GooPlusPlus

Thank you all for your comments.

All the features you mention arise from the base TahrPup5.8.3-rc1 produced by 666philb so he deserves your thanks more than me..... QuickpetTahr, PaleMoon, VLC plugin...


I take your point, peebee, and I congratulate 666philb on a very solid release. It works 'straight out of the box' with modern software, ease of use and keeps the old Puppy advantages of light weight and simplicity. But your work, peebee, building on what jejy69 did, making LXDE sit almost transparently on top of Puppy, has transformed the look of the distro from old-fashioned to modern. I think LXDE should be the standard desktop on Puppy now - it certainly is on my PCs - but then again, now we have such variety, is there really a standard Puppy any more?

Thanks to all.
Back to top
View user's profile Send private message 
Volhout

Joined: 28 Dec 2008
Posts: 547

PostPosted: Sat 20 Sep 2014, 13:26    Post subject: lxpup1409  

Hi PeeBee,

Tried LxPUP1409 tahr on my work laptop (USB stick, clean start, no save file).
- Bacon editor: I cannot enter text..? Compiling does not work (probably need the ddvx file).
- mhWaveEdit audio recorder does not bring up mixer (play->record->launch mixer). According text this should be xmixer (not retrovol). Maybe this is a mhWaveEdit configuration that should point to retrovol.

On my old DV2000 laptop:
clean start, no save file
- Bacon editor: entering text works..? Is this depending on the hardware ??
Install WIFI (SNS)
- make save file, and restart: no WIFI (device WLAN0 is not even available).
just to make sure, deleted save file, tried everything again, choose FrisBee for WIFI:
- restart: no WIFI...no WLAN0 device.

There is something fishy here...
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3508
Location: wales

PostPosted: Sat 20 Sep 2014, 15:53    Post subject:  

hi Volhout,

bacon is in the devx ...... it would be good to know if it's working properly?

i've put a fix in 'tahrpup bug fixes' in quickpet for the mhwaveedit mixer thanks.

concerning wifi ...... could you test and see if you have the same problem in tahrpup-5.8.3.rc1 http://ftp.nluug.nl/ftp/pub/os/Linux/distr/puppylinux/puppy-tahr/iso/tahrpup-5.8.3.rc1/

thanks

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
Gooplusplus


Joined: 04 Sep 2013
Posts: 35
Location: Las Vegas

PostPosted: Sat 20 Sep 2014, 22:32    Post subject: USB multiboot 2014 Kudos "mini" featuring Lx Pup 14.09  

http://www.gooplusplus.com/multiboot-2014-kudos-mini/

FYI, an 850MB USB Multiboot set featuring Lx Pup 14.09 and OpenElec XBMC is now available via bittorrent download.

https://kickass.to/usb-multiboot-2014-kudos-mini-850mb-lxde-puppy-xbmc-hirens-gooplusplus-t9604104.html

_ _ _ _ _ _ _ _ _

_ _ _ _ _ _ _ _ _ _ _ _ _
Back to top
View user's profile Send private message 
Volhout

Joined: 28 Dec 2008
Posts: 547

PostPosted: Sun 21 Sep 2014, 13:03    Post subject: tahrpup5.8.3.rc1  

Dear 666philb,

Installed tahrpup 5.8.3.rc1 on USB.

- after creating save file (256MB EXT2) WIFI reconnects after reboot.
- thanks for configuring retrovol as mixer in mhWaveEdit

BaCon works.

-downloaded the tarh devx (from quickpet) and used the BaCon editor to create a program. I included the graphics file "hug.bac". That gave a "file not found". Apparently /usr/share/BaCon is not in the search environent for the editor (that is where the file resides). It is not a problem to add the full path in the source.

I will try LxPUPtahr again for the WIFI issue, see if I can replicate it and give some more debug info.

Thank you for the quick response. Tahr seems to work fine on this laptop, although the processor (a T2400) is an older one, I even doubt if it has PAE. But it works with the 3.14 kernel.
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4091
Location: Worcestershire, UK

PostPosted: Mon 22 Sep 2014, 04:30    Post subject: XBMC for LxPup14.09  

Something new to play with.....

XBMC 13.2 "Gotham" for LxPup14.09

any comments over on that thread please.

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
Darth_J0k3r

Joined: 18 Sep 2014
Posts: 2

PostPosted: Mon 22 Sep 2014, 20:50    Post subject:  

peebee wrote:
Darth_J0k3r wrote:
I have been using lxpup 4.0.3.1 as a live usb on my laptop for the past three months. my harddrive died. lxpup 4.0.3.1 works with no issues, however 4.0.9 both slako and tahr. resault in an over heating issue after about an hour of use. my laptop specs are

Hp probook 4535s
AMD Dual-Core Processor E2-3000M (1.8GHz)
4GB Memory
AMD Radeon HD 6480G
1366 x 768


Hi there - sorry to hear you're having problems. Do both the pae and non-pae kernels exhibit the problem? Have you used the Task Manager to see which process is hogging your cpu (presuming that is what is causing the overheating)?

You could try dropping in a different kernel (after renaming the sfs appropriately) from:
http://ftp.nluug.nl/ibiblio/distributions/puppylinux/puppy-tahr/kernels/


I usually only use linux in live usb mod as a recovery tool. so i do not know how drop in different kernels.
I have been using linix every day for the 100 days because my hdd on my laptop died. my gameing rig works great. though my secondary hdd in it is slowly dieing. guess i know what my tax refund is going tords.
the same overheaying bug happen in both lxpup slako non-pae 4.0.9 and tahr 4.0.9. i cant save slako pae, the last confirmation screen shows save as -280 mb(s)

Also i have the same bug as Volhout posted about not remembering wifi driver after first reboot. i solved it by clicking load modul and loading my driver from the list. and the rebooted again, after that wifi works like it should.
Back to top
View user's profile Send private message 
bark_bark_bark

Joined: 05 Jun 2012
Posts: 1935
Location: Wisconsin USA

PostPosted: Thu 25 Sep 2014, 11:39    Post subject:  

I am using LxTahr 14.09 and I want to know where the devx for it is.
_________________
....
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4091
Location: Worcestershire, UK

PostPosted: Thu 25 Sep 2014, 12:33    Post subject:  

bark_bark_bark wrote:
I am using LxTahr 14.09 and I want to know where the devx for it is.


Use the devx for TahrPup5.8.3rc1 from:

http://ftp.nluug.nl/ibiblio/distributions/puppylinux/puppy-tahr/iso/tahrpup-5.8.3.rc1/

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
bark_bark_bark

Joined: 05 Jun 2012
Posts: 1935
Location: Wisconsin USA

PostPosted: Thu 25 Sep 2014, 13:50    Post subject:  

peebee wrote:
bark_bark_bark wrote:
I am using LxTahr 14.09 and I want to know where the devx for it is.


Use the devx for TahrPup5.8.3rc1 from:

http://ftp.nluug.nl/ibiblio/distributions/puppylinux/puppy-tahr/iso/tahrpup-5.8.3.rc1/


Thanks.

_________________
....
Back to top
View user's profile Send private message 
Volhout

Joined: 28 Dec 2008
Posts: 547

PostPosted: Fri 26 Sep 2014, 03:35    Post subject: WIFI reconnect  

Dear PeeBee,

After reporting the bug (WIFI does not reconnect after a save file is made), and confirming this bug is not present in tahrpup 5.8.3.rc1, Darth_J0k3r confirmed the same bug.

I have repeated the procedure, and can confirm it is consistent. Initially WIFI connects, after creating a save file and rebooting, device WLAN0 does not even exist. (Darth_J0k3r fixed it buy manually re-loading the driver from the list).

Is there anything else you need from me to fix the bug. Since this does not happen in tahr pup, it may be a timing issue (as I understand LxPup does not touch kernel and drivers ?).
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4091
Location: Worcestershire, UK

PostPosted: Fri 26 Sep 2014, 03:49    Post subject: Re: WIFI reconnect  

Volhout wrote:
Dear PeeBee,

After reporting the bug (WIFI does not reconnect after a save file is made), and confirming this bug is not present in tahrpup 5.8.3.rc1, Darth_J0k3r confirmed the same bug.

I have repeated the procedure, and can confirm it is consistent. Initially WIFI connects, after creating a save file and rebooting, device WLAN0 does not even exist. (Darth_J0k3r fixed it buy manually re-loading the driver from the list).

Is there anything else you need from me to fix the bug. Since this does not happen in tahr pup, it may be a timing issue (as I understand LxPup does not touch kernel and drivers ?).


Hi Volhout

Can you say which wifi chip and driver this concerns please?

The only thing I can think of is that for Broadcom devices I have added the wl driver to LxTahrPup but it may not be "seen" on initial boot. If the b43 driver is initially used, the switch to wl after a reboot 'may' explain the problem.

Could you:
a. reboot before connecting wifi and see if this changes things
b. run pdiag in a terminal just after a reboot when you have enabled wifi prior to rebooting as described in your problem report - pm me the pdiag output rather than posting it here

Thanks
peebee

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
luiscuadrado123


Joined: 29 Jan 2014
Posts: 58

PostPosted: Fri 26 Sep 2014, 11:00    Post subject:  

Hello...

i dont understand what is the last version of Lxpup for PRECISE? and where is the link to downlaad the iso??
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 25 of 68 [1012 Posts]   Goto page: Previous 1, 2, 3, ..., 23, 24, 25, 26, 27, ..., 66, 67, 68 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0627s ][ Queries: 12 (0.0092s) ][ GZIP on ]