Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 21:44
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
samba tools on 528 not working
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
Moose On The Loose


Joined: 24 Feb 2011
Posts: 548

PostPosted: Sun 20 Oct 2013, 18:50    Post subject:  samba tools on 528 not working
Subject description: There is a bug plus perhaps an error on my part
 

I have a puppy525 and a puppy528. On the 525 all is well using the
/etc/opt/samba/smb.conf. On 528 however, the pnethood will not show any shares on the puppy528 machine.

If I do:
Code:

 smbclient -d 10 -L puppy528

I get:
Code:

....
lang_tdb_init: /usr/lib/en_US.msg: No such file or directory
tree connect failed: NT_STATUS_BAD_NETWORK_NAME


I assume that the en_US.msg file would had the text of the message that explained it all to me. The "NT_STATUS_BAD_NETWORK_NAME" appears to mean basically "it didn't work". The number of hints and suggetions I found with google is nearly endless. None, however have shed any light on this.

Any ideas?
Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1551
Location: Maine, USA

PostPosted: Sun 20 Oct 2013, 23:21    Post subject:  

Moose On The Loose,
Would you please try the "5.2.8.6" version of lucid pup, available here:
http://www.murga-linux.com/puppy/viewtopic.php?p=726108#726108

It contains the up-to-date pnethood-0.7.1.

Thanks.
Richard
Back to top
View user's profile Send private message 
Moose On The Loose


Joined: 24 Feb 2011
Posts: 548

PostPosted: Mon 21 Oct 2013, 20:34    Post subject:  

rerwin wrote:
Moose On The Loose,
Would you please try the "5.2.8.6" version of lucid pup, available here:
http://www.murga-linux.com/puppy/viewtopic.php?p=726108#726108

It contains the up-to-date pnethood-0.7.1.

Thanks.
Richard


I'm going to go get it but I don't think it is the problem. smbclient and smbtree show the issue. Unless pnethood brings in components at that level, it is unlikely to effect the problem.

Edit:
Download took a long time but under virtualbox, it did samba just fine. I think I may add it to my collection of installed versions but first I need to stop and get a bit more organized.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0471s ][ Queries: 11 (0.0067s) ][ GZIP on ]