Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 20 Jul 2018, 01:16
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Wireless won't connect - Toshiba NB305
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
hansol

Joined: 22 Nov 2013
Posts: 23

PostPosted: Fri 22 Nov 2013, 22:07    Post subject:  Wireless won't connect - Toshiba NB305  

Hi Guys,

So I'm very much a rookie user of Puppy, so bear with me.

The gist of it is that I can't get my Toshiba netbook NB305 to connect to my home wireless network. I run the connection wizard as per
http://www.murga-linux.com/puppy/viewtopic.php?t=65346 and that works just fine. The wireless detects my network (as well as 8 other neighbours' connections as well) so I'm assuming that means things are "working" from a wireless card perspective.

The problem arises when after I've entered all the details + wireless security and all that, and click "use this profile", I continually get the "unable to make a connection" message. It's at this point I am unsure as to what to do, and was hoping maybe some of you experts here could chime in.

For what it's worth, I know the wireless network works, as I have my Windows laptop that I'm drafting this message on connected to it, as well as the other family members' wireless devices hooked up to the network as well, and everything runs fine on it, so...

Additionally, the ethernet card on the NB305 works fine, and I can access the internet via it, but it's just the wireless that's the issue.

Other (maybe) relevant details: Puppy version 5.2.8.005, hard install onto Toshiba NB305 netbook. Atheros 9.something-or-other wireless card.
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 1458
Location: USA

PostPosted: Sat 23 Nov 2013, 03:25    Post subject:  

Hi...

First, could you open a terminal and post the output of:

Code:
lspci


Thanks!

_________________
Our Lord and Savior Jesus Christ loves and cares about you most of all!

PLEASE READ! You don't have to end up here!
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 4287
Location: Sydney Australia

PostPosted: Sat 23 Nov 2013, 03:48    Post subject:  

Specs:

http://www.pcmag.com/article2/0,2817,2358392,00.asp?tab=Specs

"""""""""""""""

Sure the switch is on.

http://forums.linuxmint.com/viewtopic.php?f=53&t=68423

Is it >> Atheros AR9285???

http://ubuntuforums.org/showthread.php?t=2098998

""""""""

Anyway try this version and use Frisbee to connect.

Super Lupu >> Remake of Lucid with more drivers.

http://www.mediafire.com/download/ak0fkpsm792c2cc/lupusuper-5.2.8.6-20131012.iso

Newer Lucid posts.

http://www.murga-linux.com/puppy/viewtopic.php?p=726108#726108

Chris.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0584s ][ Queries: 11 (0.0142s) ][ GZIP on ]