Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 15 Sep 2019, 15:57
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy Revitalized as 5.2.8.7 - Nov., 2017 - Final
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 70 of 70 [1039 Posts]   Goto page: Previous 1, 2, 3, ..., 68, 69, 70
Author Message
rerwin


Joined: 24 Aug 2005
Posts: 1950
Location: Maine, USA

PostPosted: Sat 26 May 2018, 14:45    Post subject: Problems with LibreOfffice 5.4.7 in Lucid Pups  

I am withdrawing the lupulibres for LibreOffice 5.4.7 because it does not seem to work reliably in the Lucids. See my previous message for more details.
Back to top
View user's profile Send private message 
tallboy


Joined: 21 Sep 2010
Posts: 1462
Location: Drøbak, Norway

PostPosted: Fri 11 Jan 2019, 10:30    Post subject:  

The gecko-mediaplayer in my Palemoon 27.9.4 in Lucid 5.2.8.7 is v1.04. In the ppm repo there is a v1.06 showing as already installed? When I try to install it, Palemoon starts with no plugins. Is there a bug somewhere?
The reason for trying to update is that I constantly get the message that I have to install a codec for mp4 to view a video.

_________________
True freedom is a live Puppy on a multisession CD/DVD.
Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1950
Location: Maine, USA

PostPosted: Sun 13 Jan 2019, 17:31    Post subject:  

tallboy,
I never got palemoon to work with plugins. That is one of many reasons I stopped releasing new versions of Lucid Pup. And why I left palemoon installation to interested users.

Although I still use Lucid Super 2 with seamonkey 2.46 as my puppy for email and routine stuff, I am developing for woofCE and recent puppies. I encourage others to move on from lupu, if they can, to xenial pup 7.5 or Bionic (upupbb).

I, too, am seeing codec messages when I try audio or video playbacks in my puppy tests with kernel 3.2 (pupradio, xine, VLC), but have not determined how to resolve the problem. I wonder where you get the needed codecs if they don't tell you which codec is needed. I suspect the problem is with mp4, but am not confident about that.
Back to top
View user's profile Send private message 
tallboy


Joined: 21 Sep 2010
Posts: 1462
Location: Drøbak, Norway

PostPosted: Sun 13 Jan 2019, 21:22    Post subject:  

I have never looked at the version of the gecko-mediaplayer before, I always assumed it was the latest. I have not experienced problems with other plug-ins in PM, but I haven't used many, I don't really need them...
The woof-CE versions of functions4puppy and savesessionDVD have at some point been altered, so that saving to a CD-R is impossible. But BionicBeaver may be be my future Puppy.

_________________
True freedom is a live Puppy on a multisession CD/DVD.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 70 of 70 [1039 Posts]   Goto page: Previous 1, 2, 3, ..., 68, 69, 70
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1458s ][ Queries: 12 (0.1160s) ][ GZIP on ]