Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Apr 2014, 07:42
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
incorrect time stamps on incoming eMail messages
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
toronado

Joined: 04 Sep 2013
Posts: 94

PostPosted: Fri 29 Nov 2013, 03:47    Post subject:  incorrect time stamps on incoming eMail messages  

I've tried both Sylpheed 3.1.3 and Thunderbird 3.1.2 eMail clients (this is on lupu528) and they are both time-stamping incoming eMail messages 15 hours in the future.

Puppy's clock appears to be set correctly.
Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 3810
Location: Gatineau (Qc), Canada

PostPosted: Fri 29 Nov 2013, 09:04    Post subject: Re: incorrect time stamps on incoming eMail messages  

toronado wrote:
I've tried both Sylpheed 3.1.3 and Thunderbird 3.1.2 eMail clients (this is on lupu528) and they are both time-stamping incoming eMail messages 15 hours in the future.

Puppy's clock appears to be set correctly.


Hello, toronado.

If you're located on the Western Atlantic seabord, that sounds a lot like
Australian time. Have you correctly set up your timezone parameter at
initial boot?

Basically, three possibilities.

1) a) Timezone
The easiest way is probably to know in which UTC / GMT zone you reside
beforehand and click on that one.

Here's a good time-map that should clear things up:
http://www.worldtimezone.com/index24.php

Once you know, clicking Menu -> Desktop -> Choose timezone, brings up
a small window to set the timezone and the type of time your Puppy will
display.
Then click on the down-pointing arrow. A sub-list appears. Click on your
GMT / UTC timezone.

1) b) At first startup, did you choose GMT / UTC time or local (computer)
time? In the above window, just below the timezone list, you can choose
"universal" or "local" time. I find it less confusing to tick "local".

2) Read your e-mailers's docs. I use other programs than yours, but
I believe that you can set the reception time of your messages to be
displayed in "universal" or "local" time.

I hope that helps. BFN.

musher0

_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0362s ][ Queries: 11 (0.0040s) ][ GZIP on ]