Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 01:09
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Lighthouse Puppy 6.02 beta 2
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
ggfg5

Joined: 12 Jan 2014
Posts: 6

PostPosted: Sat 18 Jan 2014, 15:28    Post_subject:  Lighthouse Puppy 6.02 beta 2
Sub_title: instable desktop, instable package manager, instable WIFI connection
 

[Info to the Development Team]

Hi,
I have an MSI X370 netbook and Lighthouse6.02 was running almost good so far.
The missing sound got fixed by changing some items to '...card 1' in the alsa.conf
although the soundcard ist still not right.

But my WIFI connection comes and goes, the package manager handles not one single
installation to finnish, espially no other Browser can be installed, I tried different
mirrors, no change.

I have severral boot-OS'ses that create non of such problems so that we can be sure
it's not a hardware/router problem.

succes in solving Confused
Back to top
View user's profile Send_private_message 
gcmartin

Joined: 14 Oct 2005
Posts: 4380
Location: Earth

PostPosted: Sat 18 Jan 2014, 17:17    Post_subject: Re: Lighthouse Puppy 6.02 beta 2
Sub_title: instable desktop, instable package manager, instable WIFI connection
 

ggfg5 wrote:
[Info to the Development Team]

Hi,
I have an MSI X370 netbook and Lighthouse6.02 was running almost good so far.
The missing sound got fixed by changing some items to '...card 1' in the alsa.conf
although the soundcard ist still not right.

But my WIFI connection comes and goes, the package manager handles not one single
installation to finnish, espially no other Browser can be installed, I tried different
mirrors, no change.

I have severral boot-OS'ses that create non of such problems so that we can be sure
it's not a hardware/router problem.

succes in solving Confused
You may want to move this request for assistance to the LH64 thread as the quality of your answer might got up a notch.

In any event, the following may be helpful:
  • Which version of LH64; Mariner or Base?
  • Are you running from DVD or from Frugal or full install?
  • How much RAM is on your system (wondering if your PET installation problems are being hampered by RAM)?
Here to help

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send_private_message 
ggfg5

Joined: 12 Jan 2014
Posts: 6

PostPosted: Tue 21 Jan 2014, 18:17    Post_subject:  

I used Mariner
and e USB install.
Back to top
View user's profile Send_private_message 
ggfg5

Joined: 12 Jan 2014
Posts: 6

PostPosted: Tue 21 Jan 2014, 18:21    Post_subject:  

RAM? ...forget, en'Masse ca.1GB
Back to top
View user's profile Send_private_message 
gcmartin

Joined: 14 Oct 2005
Posts: 4380
Location: Earth

PostPosted: Thu 23 Jan 2014, 14:45    Post_subject:  

Sorry for the delay. In an effort to help arrive at the issue, I ask this: What were the answers you gave when/if you did below (gotten to via Menu>Setup>Connect to Internet)?
How did you answer this screen.png
 Description   Which options did you choose?
 Filesize   86.97 KB
 Viewed   209 Time(s)

How did you answer this screen.png


_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0538s ][ Queries: 12 (0.0110s) ][ GZIP on ]