Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 22:35
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff)
gbrainy - games
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
aen

Joined: 15 Apr 2010
Posts: 34

PostPosted: Sat 25 Jan 2014, 13:39    Post_subject:  gbrainy - games
Sub_title: gbrainy will not run in lucid 5.28 after downloading from puppy package manager
 

I downloaded this game and all dependencies listed; the last window advised I was missing GTK2.0-binver-2.10.0. I have searched everywhere I can think of without success. Anyone running gbrainy in Lucid?
Back to top
View user's profile Send_private_message 
ardvark


Joined: 01 Jul 2013
Posts: 1005
Location: USA

PostPosted: Mon 27 Jan 2014, 09:00    Post_subject: Re: gbrainy - games
Sub_title: gbrainy will not run in lucid 5.28 after downloading from puppy package manager
 

aen wrote:
I downloaded this game and all dependencies listed; the last window advised I was missing GTK2.0-binver-2.10.0. I have searched everywhere I can think of without success. Anyone running gbrainy in Lucid?


Hi...

GTK2.0-binver-2.10.0 is actually a "virtual package" (see definition 3.6 here,) and as such, it doesn't appear you can install it in the traditional sense. From what I've researched, these two packages make up what is considered (if that's a way of putting it,) GTK2.0-binver-2.10.0. I know that libgtk2.0-0 is in Precise's repository using Puppy Package Manager, I'm guessing it's the same for Lucid, too. Try installing this package from there. However, libgtk-directfb-2.0-0-udeb didn't appear available, so you might need to download and install it manually.

Please keep in mind, though, that in attempting to install these packages, you may very well enter what is referred to as "dependency hell." I have no idea in your case. Proceed with caution. Wink

If anyone has more accurate information, please feel free to post.

Regards...

_________________
Our Lord and Savior Jesus Christ loves and cares about you most of all!

PLEASE READ! You don't have to end up here!
Back to top
View user's profile Send_private_message 
aen

Joined: 15 Apr 2010
Posts: 34

PostPosted: Mon 27 Jan 2014, 10:15    Post_subject: gbrainy - games  

Thanks ardvark for your help and information - much appreciated. I knew I was missing something, but could not figure out what it was. I had gbrainy running in Ubuntu a long time ago. I'm going to hold off for the time being (i.e. "dependency hell").

Interestingly, I have it running in my Win XP installation on this same machine for the time being. I normally never boot into XP, but in the past and until I am able to get a program running in Puppy I have used this fall back.
Back to top
View user's profile Send_private_message 
ardvark


Joined: 01 Jul 2013
Posts: 1005
Location: USA

PostPosted: Mon 27 Jan 2014, 17:29    Post_subject: Re: gbrainy - games  

aen wrote:
Thanks ardvark for your help and information - much appreciated.


You're welcome, glad I could help Smile

It's good that you can still play it in XP.

Regards...
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0456s ][ Queries: 11 (0.0038s) ][ GZIP on ]