Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 11:33
All times are UTC - 4
 Forum index » House Training » HOWTO ( Solutions )
Slacko 5.6 -- Intel i915 graphics set - Video play (solved )
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
ndujoe1

Joined: 04 Dec 2005
Posts: 700

PostPosted: Tue 18 Mar 2014, 10:46    Post_subject:  Slacko 5.6 -- Intel i915 graphics set - Video play (solved )  

I noticed that when I switched over the Slacko 5.6 the videos were disjointed and played slowly.

So I grabbed the Xorg_High-1.1-Lucid.pet from Lucid 5.25 and installed it.

http://distro.ibiblio.org/puppylinux/pet-packages-lucid/Xorg_High-1.1-Lucid.pet

The videos played normally there after.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » HOWTO ( Solutions )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0618s ][ Queries: 11 (0.0345s) ][ GZIP on ]