Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Nov 2017, 11:03
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
PuppyLinux versión Pupjibaro-1.0.4
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 6 [83 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6 Next
Author Message
feelmovil

Joined: 16 May 2015
Posts: 4

PostPosted: Tue 19 May 2015, 11:16    Post subject:  

nilsonmorales wrote:
Hola feelmovil bienvenido:
Soy el cuidador de Pupjibaro xd, me encargo de cortarle las uñas, bañarlo, vacunarlo y darle pedigree a tiempo.
En fin, al igual que el usuario Galbi estoy interesado en la forma en que instalaste y sobre que tipo de hardware, tambien me gustaria saber si la suma de verificacion de la iso, concuerda para efectos de ir descartando posibles errores ok aqui te dejo trabajo.
que suma tiene la iso que ocupas? ( desde puppy se hace con click derecho checksum ) o si usas la terminal escribes
Code:
md5sum tu-archivo-iso

Cual pupjibaro te bajaste? hay 4 sabores, pjibaro, pjibaro con firefox 17, pjbaro con kernel actualizado y el instalador pjibaro.exe desde windows.
Como creaste tu archivo save?
fué el administrador al cerrar la sesion, cuales opciones utilizastes?
es dualboot, multiboot? osea varios sistemas operativos en un mismo disco, o es una usb de arranque, podrias subir alguna captura del error, puedes subir imagenes a sitios donde se postean imagenes gratis como postimage.org o imgurl entre otros y pegar la direccion del enlace aqui, me gustaria poder ayudarte y de paso ir descartando posibles bugs (errores) de nuestro cachorro.
Saludos.


Hola Nilson. Gracias por tu labor con el cachorrito. Sensacional.
Instalé en Pentium IV con 2 GB de memoria y 3 discos duros:
1 con wondows 7 y en el que instalé el puppy mediante el instalador .exe.
2 irrelevante ya que lo uso como backup de datos
3 multiboot con grub arrancando el windows, 2 puppies y linuxmint, todo sin problems. Particionado con 1 particion NTFS y 2 particiones ext4.

Como ya he dicho el puppy lo instalé en disco 1 (sdc) y el save lo guardaba en la 2ª partición del disco 3 (sda2). En esta misma partición hay instalado otro puppy y no sé si tiene algo que ver parar que no lo encontrara el pupjibaro save. A pesar de que le indicaba la posición del save, no se cargaba al inicio, y, cuando intentaba cargarlo una vez iniciado, me daba el "fatal error: saveXXX no encontrado".

Al final, lo que he decidido hacer es desinstalarlo completamente (mezclar linux xon windows nunca me ha parecido una buena idea, pero cuando lo instalé no sabía cómo iba la cosa) y hacer una instalación frugal en la misma partición del otro puppy y ¡¡¡BINGO!!! todo funciona a la perfección. Incluso me pregunta cuál save quiero cargar!.

Te repito mis felicitaciones por tu trabajo y las gracias por poner a nuestra disposición este ligerísimo puppy.

Para terminar me permito hacerte 2 sugerencias, aunque no sé si van contra la filosofía del proyecto, que a los usuarios novatos como yo nos irían de maravilla y no creo que engordaran mucho el cachorro. La primera es incluir el PupControl Panel que te da acceso a prácticamente todo el sistema de una manera muy fácil y es más amigable que el que viene con tu distribución. La segunda, incluir el quickpet para que cada usuario se pueda instalar las aplicaciones que quiere y alqunas de las cuales no están en el repositorio incluido por defecto. A cambio eliminaría alguna de las aplicaciones que vienen incluidas, principalmente, las multimedia. Como ya sabes, los consejos sirven para darlos y para no hacerles caso. Wink
Back to top
View user's profile Send private message 
feelmovil

Joined: 16 May 2015
Posts: 4

PostPosted: Tue 19 May 2015, 11:44    Post subject:  

Os cuento un poco sobre mí. Llevo usando Linux desde ...hasta verguenza me da decirlo, posiblemente alguno de los de este foro ni había nacido Shocked . Con deciros que sustityó a windows 3.1 ... Very Happy
Durante unos 15 años fue el único sistema operativo existente en mi despacho profesional. Y durante este tiempo yo era el administrador del sistema (hay que decir que tampoco era muy complicado porque éramos 6 usuarios). Al principio las interfaces gráficas eran más que una ayuda un estorbo por la cantidad de problemas y errores que daban.
Hará pronto 10 años que cerré el despacho desde entonces me desentendí tanto de linux como de la informática en general, a pesar de que siempre habían sido 2 de mis hobies preferidos para el invierno (el verano es para navegar Smile ). Estaba un poco saturado de ambos. Pero tampoco los he dejado nunca completamente de lado. Y ahora, desde hace un par de meses, me ha vuelto a entrar el gusanillo y he descubierto ... que no me acuerdo de nada !!! Y, además, en ese tiempo todo ha cambiado tanto que es totalmente desconocido para mí. Así que es como volver a empezar. He retomado el que fue mi libro de cabecera y estoy haciendo otra vez mis pinitos con la cónsola, aunque a decir verdad, los GUI actuales ponen las cosas muy fáciles y da pereza aprenderse comandos y configuraciones cuando tienes algo que lo hace por tí. Os cuento todo esto para que veáis el tipo de usuario que soy: novato, con ligeras nociones,y que usa linux como hobby y sobretodo para evitar la gran tomadura de pelo en todos los sentidos que es windows.

Saludos
Back to top
View user's profile Send private message 
nilsonmorales


Joined: 15 Apr 2011
Posts: 923
Location: El Salvador

PostPosted: Wed 20 May 2015, 12:03    Post subject:  

Feelmovil
De nada, Pupjibaro es el trabajo de un pequeño grupo de fanaticos de puppy, por lo visto sabes de lo que hablas, asi que no te voy a considerar un noob total, con respecto a lo del pupcontrol, tambien pense antes de lanzar la nueva version de pjibaro incluirlo, pero la ultima version no me toma los locales (la traduccion a español) por esa razon desisti, pero el paquete original funciona a la perfeccion en pjibaro.
http://www.murga-linux.com/puppy/viewtopic.php?t=61961
Que bueno que resolviste tu problema y bueno espero que puedas compartir tus experiencias con nosotros.
Saludos.
https://github.com/Woofshahenzup/Pupjibaro

_________________
My blog | | Github


Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 23 May 2015, 05:25    Post subject: la gran tomadura de pelo  

sobretodo para evitar la gran tomadura de pelo en todos los sentidos que es windows. ??? Very Happy
Voy a cambiar mi nombre !
Estaba pasando para leer mi correo... Bonjour à tous.

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
Galbi


Joined: 21 Sep 2011
Posts: 946
Location: Bs.As. - Argentina.

PostPosted: Sat 23 May 2015, 09:45    Post subject: Re: la gran tomadura de pelo  

Pelo wrote:
Voy a cambiar mi nombre !

Monsieur Shampoo, tal vez? Very Happy

_________________
Remember: "pecunia pecuniam parere non potest"
Back to top
View user's profile Send private message 
nilsonmorales


Joined: 15 Apr 2011
Posts: 923
Location: El Salvador

PostPosted: Sun 28 Jun 2015, 21:04    Post subject:  

Un usuario tiene problemas de guardado de sesión, textualmente dice:
Quote:
Amigos, y en especial Nilson, como puedo hacer para que Pupjibaro no me pregunte siempre al apagar el pc que si quiero salvar los cambios a mi pupsave? , sino que lo haga automático como otro Precise que uso, el cual apago y automáticamente me guarda la sesión. Gracias

Quote:
1.0.4, instalación con pupsave, live usb. El "fallo" fue siempre desde que lo instalé

Quote:
El pupsave esta en la misma usb, es la 1.0.4 con Chromium, tenia por defecto un wallpaper celeste con patitas de perro. Pregunta lo que quieras xd

Respondiendo a su peticion:
Primero usas la primera version pupjibaro y ya hay una actualizacion de la iso pero quizas esa te gusta, asi que verifiquemos la suma de la iso.
MD5SUM - 7ad3d996ca337c1fd12b8ef87d3c4f4f Pupjibaro-1.0.4-03052014.iso 199 MB (segun github/woofshahenzup)
La iso debe llamarse tal como esta ahi y coincidir la suma.
Hare preguntas a ver si a otros usuarios le da el mismo valor si no, es probable que la iso este mal subida en algun servidor.

La suma del archivo principal .sfs
puppy_Pupjibaro-1.0.4.sfs d2f6effa65db10e13e22a2b62a0aeca1 192mb

Tu información contenida en PUPSTATE, abre terminal y escribe
Code:
geany /etc/rc.d/PUPSTATE

pega la informacion contenida en ese archivo, ejemplo.
Quote:
PUPMODE=12
PDEV1='sda5'
DEV1FS='ext4'
PUPSFS='sda5,ext4,/FINAL12/puppy_Pupjibaro-1.0.4.sfs'
PUPSAVE='sda5,ext4,/FINAL12/Pupjibarosave-nilson.4fs'
PMEDIA='atahd'
#ATADRIVES is all internal ide/pata/sata drives, excluding optical, excluding usb...
ATADRIVES='sda '
#ATAOPTICALDRIVES is list of non-usb optical drives...
ATAOPTICALDRIVES=''
#these directories are unionfs/aufs layers in /initrd...
SAVE_LAYER='/pup_rw'
PUP_LAYER='/pup_ro2'
#The partition that has the Pupjibarosave file is mounted here...
PUP_HOME='/mnt/dev_save'
#(in /initrd) ...note, /mnt/home is a link to it.
#this file has extra kernel drivers and firmware...
ZDRV=''
#complete set of modules in the initrd (moved to main f.s.)...
ZDRVINIT='no'
#Partition no. override on boot drive to which session is (or will be) saved...
PSAVEMARK=''
PSUBDIR='/FINAL12'


Como creaste el liveusb de puppy usando algun software como unetbooting?
Una recomendacion seria crear manual el liveusb.
1- Formatear la unidad usb usando gparted y asignando particion de arranque o boot flag
2- Crear un directorio nombrando 'puppyusb' o como gustes en la primera capa de la particion o raiz del dispositivo
3- Copiar 3 archivos vmlinuz, initrd.gz y puppy_Pupjibaro-1.0.4.sfs en el directorio
4- Ejecutar grub4dosconfig o el asistente de grub4dos desde el menu, elegir la usb donde quieres instalar el gestor de arranque, tidar la casilla buscar sólo en este dispositivo e instalar.

Espero te sea util esta informacion y la que tu puedas brindarme.
Saludos.

_________________
My blog | | Github


Back to top
View user's profile Send private message 
caiosama


Joined: 02 Jan 2015
Posts: 104
Location: Concepcion, Chile

PostPosted: Tue 30 Jun 2015, 10:53    Post subject:  

Hola Nilson, soy Claudio de Facebook Very Happy

Te cuento, no tenia idea de que existia una version actualizada de Pupjibaro, yo practicamente lo vengo usando desde que salió, pero no tenia problemas para migrar hacia la ultima version, y lo hice!, copie mis archivos y bootie Pupjibaro-1.0.4 Versión actualizada 29/03/2015 PAE, pero bang...el "error" se volvio a repetir.....la pantalla azul al apagar el pc de "Quiere guardar su archivo de sesion?". digamos que no es un error para morirse, pero es algo que a veces puede ser molesto.

Este era mi MD5sum de la version antigua de Pupjibaro: 7ad3d996ca337c1fd12b8ef87d3c4f4f

Quiza mi error es en la instalacion en el pendrive, te cuento como lo hago siempre, y de hecho, lo hago con todos los Puppys que uso:

1) Quemo la imagen de Pupjibaro en un CD (me gusta tener en CD aun las cosas Laughing )

2) Meto el CD en mi viejo pc, booteo, ningun problema.

3) Conecto mi pendrive en blanco, inicio Bootflash para crear el pendrive booteable

4) Instalo Pupjibaro con el instalador universal

5) Luego apago el pc, saco el cd, y booteo mi recien hecho pendrive con Pjibaro. Bootea sin ningun problema

6) Me pide crear el archivo de sesion, lo creo y lo guardo en el mismo pendrive, le doy un swap de 1 GB, y listo.

7) Me meto al gestor de sucesos de Puppy, le doy a 0 el tiempo del Pupsave, me gusta tenerlo asi, ya que cuando se guarda automatico cada x cantidad de tiempo, el pc se tiende a poner muy lento durante el save. Tambien la casilla de "preguntar al apagar si guardar la sesion o no", lo tengo desmarcado.

Quizas que estoy haciendo mal.... Sad
1901371_699053813557518_5657810793520928967_n.jpg
 Description   
 Filesize   27.62 KB
 Viewed   543 Time(s)

1901371_699053813557518_5657810793520928967_n.jpg


_________________
Pupjibaro 1.0.4 2015 / LxpupTahr 15.05.2 - Live USB - Dell D630
Precise 5.7.1 - Full installation - Asus EeePC 701 4G (2 GB RAM)
Carolina Vanguard Frugal /Arch Linux Antergos - Lenovo G4070

Back to top
View user's profile Send private message 
nilsonmorales


Joined: 15 Apr 2011
Posts: 923
Location: El Salvador

PostPosted: Tue 30 Jun 2015, 14:08    Post subject:  

Ok empecemos descartando si bootflash es el error, crea el liveusb con la explicacion que puse mas arriba y prueba.
Quote:
Como creaste el liveusb de puppy usando algun software como unetbooting?
Una recomendacion seria crear manual el liveusb.
1- Formatear la unidad usb usando gparted y asignando particion de arranque o boot flag
2- Crear un directorio nombrando 'puppyusb' o como gustes en la primera capa de la particion o raiz del dispositivo
3- Copiar 3 archivos vmlinuz, initrd.gz y puppy_Pupjibaro-1.0.4.sfs en el directorio
4- Ejecutar grub4dosconfig o el asistente de grub4dos desde el menu, elegir la usb donde quieres instalar el gestor de arranque, tidar la casilla buscar sólo en este dispositivo e instalar.

Y me comentas como te fué.
Saludos.

_________________
My blog | | Github


Back to top
View user's profile Send private message 
caiosama


Joined: 02 Jan 2015
Posts: 104
Location: Concepcion, Chile

PostPosted: Tue 30 Jun 2015, 16:23    Post subject:  

No pude instalar grub4dos en el pendrive Sad

Code:
/usr/sbin/grub4dosconfig
version 1.8.0
mar jun 30 17:21:41 GMT-4 2015
Writing... /mnt/sdc1/menu.lst
Installing grldr ...
`/usr/lib/grub4dos/grldr' -> `/mnt/sdc1/grldr'
1+0 records in
1+0 records out
512 bytes (512 B) copied, 4,6514e-05 s, 11,0 MB/s
Installing bootloader on /dev/sdc ...

Error: Too few sectors to hold GRLDR.MBR.

BOOTLACE writes GRLDR BOOT RECORD to MBR or to the boot area of a file system.
Usage:  bootlace.com  [OPTIONS]  DEVICE_OR_FILE
Options: --read-only, --floppy[=N], --boot-prevmbr-first, --boot-prevmbr-last,
--no-backup-mbr, --force-backup-mbr, --mbr-enable-floppy, --mbr-disable-floppy,
--mbr-enable-osbr, --mbr-disable-osbr, --duce, --time-out=T, --hot-key=K,
--preferred-drive=D, --preferred-partition=P, --sectors-per-track=S, --heads=H,
--start-sector=B, --total-sectors=C, --install-partition=I, --lba, --chs,
--fat12, --fat16, --fat32, --vfat, --ntfs, --ext2, --serial-number=SN,
--restore-mbr, --mbr-no-bpb, --chs-no-tune
DEVICE_OR_FILE: Filename of the device or image. For DOS, a BIOS drive number
(in hex 0xHH or decimal DDD format)can be used to access the drive.
1+0 records in
1+0 records out
512 bytes (512 B) copied, 4,0508e-05 s, 12,6 MB/s
Failed to install bootlace.com.

_________________
Pupjibaro 1.0.4 2015 / LxpupTahr 15.05.2 - Live USB - Dell D630
Precise 5.7.1 - Full installation - Asus EeePC 701 4G (2 GB RAM)
Carolina Vanguard Frugal /Arch Linux Antergos - Lenovo G4070

Back to top
View user's profile Send private message 
nilsonmorales


Joined: 15 Apr 2011
Posts: 923
Location: El Salvador

PostPosted: Tue 30 Jun 2015, 22:57    Post subject:  

Que foramto le das al pendrive?
Puedes pegar como queda al final tu informacion en PUPSTATE como te lo pedí anteriormente?.

_________________
My blog | | Github


Back to top
View user's profile Send private message 
caiosama


Joined: 02 Jan 2015
Posts: 104
Location: Concepcion, Chile

PostPosted: Wed 01 Jul 2015, 10:45    Post subject:  

Le doy FAT32, con etiqueta boot

Aqui va mi actual Pupstate, disculpame por no haberlo posteado antes:

Code:
PUPMODE=13
PDEV1='sdb1'
DEV1FS='vfat'
PUPSFS='sdb1,vfat,/puppy_Pupjibaro-1.0.4.sfs'
PUPSAVE='sdb1,vfat,/pupjibaro/Pupjibarosave-caio.4fs'
PMEDIA='usbflash'
#ATADRIVES is all internal ide/pata/sata drives, excluding optical, excluding usb...
ATADRIVES='sda '
#ATAOPTICALDRIVES is list of non-usb optical drives...
ATAOPTICALDRIVES='sr0 '
#these directories are unionfs/aufs layers in /initrd...
SAVE_LAYER='/pup_ro1'
PUP_LAYER='/pup_ro2'
#The partition that has the Pupjibarosave file is mounted here...
PUP_HOME='/mnt/dev_save'
#(in /initrd) ...note, /mnt/home is a link to it.
#this file has extra kernel drivers and firmware...
ZDRV=''
#complete set of modules in the initrd (moved to main f.s.)...
ZDRVINIT='no'
#Partition no. override on boot drive to which session is (or will be) saved...
PSAVEMARK=''
#PLANG is written to LANG in /etc/profile by init script initrd...
PLANG=es_CL.UTF-8
OUTPUT_CHARSET=UTF-8
export OUTPUT_CHARSET
PSUBDIR=''

_________________
Pupjibaro 1.0.4 2015 / LxpupTahr 15.05.2 - Live USB - Dell D630
Precise 5.7.1 - Full installation - Asus EeePC 701 4G (2 GB RAM)
Carolina Vanguard Frugal /Arch Linux Antergos - Lenovo G4070

Back to top
View user's profile Send private message 
caiosama


Joined: 02 Jan 2015
Posts: 104
Location: Concepcion, Chile

PostPosted: Tue 07 Jul 2015, 18:39    Post subject:  

Lo resolví Smile o algo parecido Laughing

Elimine mi pupsave, volví a hacerlo y en el tiempo de guardado le di una cantidad de tiempo inmensa, y ahora me guarda automáticamente la sesión.

_________________
Pupjibaro 1.0.4 2015 / LxpupTahr 15.05.2 - Live USB - Dell D630
Precise 5.7.1 - Full installation - Asus EeePC 701 4G (2 GB RAM)
Carolina Vanguard Frugal /Arch Linux Antergos - Lenovo G4070

Back to top
View user's profile Send private message 
nilsonmorales


Joined: 15 Apr 2011
Posts: 923
Location: El Salvador

PostPosted: Mon 13 Jul 2015, 18:56    Post subject:  

Ok de alguna manera lo resolviste. Podrias postear la salida de PUPSTATE de nuevo para comparar por favor.
_________________
My blog | | Github


Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Wed 19 Aug 2015, 09:09    Post subject: wlan1 con pupjibaro 1.0.4 : muy bien !  

Quiero informar que la conexión con una llave Wifi se hace muy bien con pupjibaro y que la red es excelente
realtek.jpg
 Description   bravo !
 Filesize   58.8 KB
 Viewed   474 Time(s)

realtek.jpg


_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.

Last edited by Pelo on Thu 27 Aug 2015, 05:56; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
rcrsn51


Joined: 05 Sep 2006
Posts: 11723
Location: Stratford, Ontario

PostPosted: Wed 19 Aug 2015, 09:43    Post subject:  

Aha! Red is Spanish for Network! You can understand my confusion.

@Pelo: You must be using the built-in rtl8192cu driver. So this is one situation where it works properly and you don't need the vendor driver.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 5 of 6 [83 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0721s ][ Queries: 14 (0.0109s) ][ GZIP on ]