Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 12:47
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Utilities
python2-2.7.6
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
kost@s


Joined: 15 Nov 2013
Posts: 17
Location: Greece

PostPosted: Thu 17 Apr 2014, 07:30    Post subject:  python2-2.7.6
Subject description: Arch package
 

hello all puppy users!
i want to install xbmc 12.3
and i see something to missing package, i used the python-2.7 slackware
my error it is.
Quote:
/usr/lib/xbmc/xbmc.bin: symbol lookup error: /usr/lib/xbmc/xbmc.bin: undefined symbol: PyUnicodeUCS4_DecodeUTF8


i solved to using python arch package https://www.archlinux.org/packages/extra/i686/python2/

so i using this package and something more for new compilation package
python2-2.7.6.sfs -> python2-2.7.6.txt

python2-2.7.6 pygtk-2.24.0 | python2-cairo-1.10.0 | python2-gobject2-2.28.6 | python2-pillow-2.3.0 | python2-pip-1.5.4 | python2-setuptools-3.3 | python2-sip-4.15.4 |python2-zope-interface-4.1.0 | wxgtk-3.0.0

Code:
# python2
Python 2.7.6 (default, Feb 26 2014, 12:01:28)
[GCC 4.8.2 20140206 (prerelease)] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import wx
>>> import gtk
>>> import wxversion
>>> import pygtk
>>> import cairo
>>> import gobject
>>> import PIL
>>> import pip
>>> import setuptools
>>> import zope
>>> import zope.interface
>>> exit()


if you want to use this pack you need to have libpng-1.6
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Utilities
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0486s ][ Queries: 11 (0.0145s) ][ GZIP on ]