Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 16 Sep 2014, 19:47
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
[Resolu] toutou Wolx 2014
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
iro

Joined: 25 Apr 2014
Posts: 4

PostPosted: Fri 25 Apr 2014, 10:03    Post subject:  [Resolu] toutou Wolx 2014
Subject description: probleme d'installation
 

Bonjour,

j'ai installé toutou sur un ordi de 256 Mo de RAM en installation ''frugale''.
Grub n'a pas voulu s'installer, j'ai mis grub 4 dos a la place.

Mon problème est qu'a chaque démarrage, il faut configurer Xorg puis activer le parre-feu. J'ai essayé une méthode sur ce forum qui consiste a enregistrer la session en ext2, mais ça n'a pas fonctionne (je ne retrouve même plus le fichier).

Petite précision: pour l'instal, j'ai partitionné un swap de 600 Mo le reste en '/' environ 35 Go en ext 4 et grub 4 dos n'a été installé que deux jours après toutou.

En espérant avoir été le plus précis possible.
Merci.

Last edited by iro on Sat 03 May 2014, 20:51; edited 4 times in total
Back to top
View user's profile Send private message 
Dorothée


Joined: 27 Nov 2012
Posts: 99

PostPosted: Sun 27 Apr 2014, 01:55    Post subject:  

Bonjour,
ça m'étonne que personne ne t'ai encore répondu car les initiés aident facilement les découvreurs sur ce forum.
Je ne suis pas très pro, mais tu devrais nous dire quel est ton matériel exactement, et quel puppy tu as installé. D'ailleurs, je te conseillerais de faire des tas d'essai sur des clés usb avant d'installer sur disque dur, même en frugal.
J'ai commencé puppy sur un ordinateur sans disque dur et qui n'avait que 190 de ram, que j'ai réussi à augmenter à 500. À l'époque j'avais installé Toutou 431, puis je suis passé à Lucid. Mais je le répète, en général, il faut tester plusieurs puppy avant de trouver chaussure à son pied.
Bon courage, cordialement.
Back to top
View user's profile Send private message 
iro

Joined: 25 Apr 2014
Posts: 4

PostPosted: Tue 29 Apr 2014, 12:29    Post subject:  

Salut,

l'ordi en question dispose d'un processeur de 900 Mhz environ.
Mais je ne pense pas que le problème vienne du matériel.
L'OS que j'ai installé est le dernier toutou (Wolx 2014)

Personne pour mon problème ?????
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 572
Location: france

PostPosted: Fri 02 May 2014, 09:00    Post subject:  

Bonjour iro,
Je pense que tu trouveras une solution dans le fil suivant http://murga-linux.com/puppy/viewtopic.php?t=91621.
Le sujet indiqué est bien traité et ne correspond pas à ton problème mais il a débordé car le même type de problème que tu rencontres se posait. Quand j'ai ce genre de problème j'applique maintenant une des solutions : soit la ligne de commande pour créer un fichier de sauvegarde, soit la création automatique d'un fichier avec le script de musher0.
Philippe
Back to top
View user's profile Send private message 
iro

Joined: 25 Apr 2014
Posts: 4

PostPosted: Fri 02 May 2014, 16:39    Post subject:    

Salut,

merci pour le lien, ci j'ai bien compris tu as résolut le problème avec:
Code:
 a=3;dd if=/dev/zero of=wolxsave."$a"fs bs=1k count="393000";mkfs.ext"$a" -q -m 0 -F wolxsave."$a"fs


Questions: -quels fichiers me conseille-tu entre ext2, ext3 et ext4 ?
-dans quel fichier dois-je mettre ce code ?
-apparemment ce problème est dut a une installation ''frugale'', si je réinstalle en ''complet'' le problème ne devrait plus exister ...peut tu me donner les différences entre ces deux installations (version courte )

Merci pour les réponses.
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 572
Location: france

PostPosted: Sat 03 May 2014, 04:16    Post subject:  

Bonjour iro,
L'installation full fonctionne comme avec n'importe quel autre système d'exploitation sans profiter de la capacité de toutou de charger en ram, ce qui est beaucoup plus rapide à l'usage : l'installation frugale est à privilégier pour utiliser le système en ram. Bien entendu il faut également créer une partition swap, surtout si l'on a peu de ram, afin que la machine ne plante pas ou refuse de fonctionner si la ram venait à être complètement utilisée. Mais avec 512 Mo de ram je ne suis jamais arrivé à saturation, loin de la.
Toutes les installations que je fais sont en frugal.

Oui, j'ai résolu mon problème du moment avec la ligne que tu indiques. Il faut être dans un terminal, dans le répertoire ou est installé toutou (celui où se trouve le wolx.sfs) et saisir la line en question, copier/coller fonctionne aussi, puis valider.

Je n'utilise que ext4, dernière évolution du système de fichier journalisé qui en cas de plantage de la machine permet de redémarrer plus sereinement.

Pour utiliser ext4, dans la ligne de commande il faut mettre 4 au lieu de 3 au début a=4.

Sinon il y a un fichiert préparé par musher0 qu'il suffit de télécharger pour ensuite suivre la manipulation très simple indiquée dans le post : il est indiqué à la fin du fil que j'ai mis en lien.

Sinon je pense que ton soucis est exactement le même que celui_ci qui a été résolu hier : http://www.murga-linux.com/puppy/viewtopic.php?t=93525
La solution utilisée est la même que celle préparée par musher0 dans le 1er fil donné en lien.
Dans les 2 cas le fichier de sauvegarde est en ext2, mais ce n'est pas grave.

Philippe
Back to top
View user's profile Send private message 
iro

Joined: 25 Apr 2014
Posts: 4

PostPosted: Sat 03 May 2014, 20:59    Post subject:    

Salut,

j'ai résolu le problème grâce a ton dernier lien: http://www.murga-linux.com/puppy/viewtopic.php?t=93525
J'ai téléchargé le fichier compressé puis installé dans le fichier de toutou.

Merci beaucoup augras pour ton aide. Laughing
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 572
Location: france

PostPosted: Sun 04 May 2014, 05:28    Post subject:  

Bonjour iro,
Comptant que ça fonctionne mais je n'ai fais que te diriger vers le travail d'autres personnes.
Bon dimanche,
Philippe
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0565s ][ Queries: 11 (0.0035s) ][ GZIP on ]