Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 25 Sep 2018, 23:28
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
palemoon browser
Post new topic   Reply to topic View previous topic :: View next topic
Page 44 of 48 [711 Posts]   Goto page: Previous 1, 2, 3, ..., 42, 43, 44, 45, 46, 47, 48 Next
Author Message
Walter Dnes

Joined: 30 Dec 2016
Posts: 144

PostPosted: Sat 18 Aug 2018, 22:34    Post subject:  

linuxcbon wrote:
The new version has auto updates. Install it to /opt

Make sure that /opt/palemoon is writable by the user. But in Puppy, the user generally is root, so this won't be a problem for Puppy.
Back to top
View user's profile Send private message 
Walter Dnes

Joined: 30 Dec 2016
Posts: 144

PostPosted: Sat 18 Aug 2018, 22:46    Post subject:  

backi wrote:
Find 28.- slower than 27.9.4 ..........can anybody else confirm ?
Using 32 bit Version .

Apparently, hardware acceleration is not enabled yet on v28. If you have a newer machine with a fast CPU, you may not notice, e.g. my Ivybridge Dell with 8 gigs of ram. On my 10-year-old Core2 with 3 gigs of ram, 27.9.4 could handle Youtube 720p fullscreen in standard build, 1080p fullscreen with non-standard optimizations. But 28.0 can only handle 480p in fullscreen.
Back to top
View user's profile Send private message 
linuxcbon

Joined: 09 Aug 2007
Posts: 1183

PostPosted: Sat 18 Aug 2018, 23:59    Post subject:  

Yes, hardware acceleration not enabled in version 28.0.0. Evil or Very Mad youtube is impossible to use, much too slow, even in 64 bits linux. Evil or Very Mad how could they miss this ?
Back to top
View user's profile Send private message 
ntamas

Joined: 17 Aug 2018
Posts: 15

PostPosted: Sun 19 Aug 2018, 04:19    Post subject:  

Walter Dnes wrote:

Apparently, hardware acceleration is not enabled yet on v28. If you have a newer machine with a fast CPU, you may not notice, e.g. my Ivybridge Dell with 8 gigs of ram. On my 10-year-old Core2 with 3 gigs of ram, 27.9.4 could handle Youtube 720p fullscreen in standard build, 1080p fullscreen with non-standard optimizations. But 28.0 can only handle 480p in fullscreen.


That's why I wrote that version 28 is working properly on my 32-bit system for normal web browsing, the problem is with youtube and the WebM that it uses.

The fmmpeg and other codec dependencies needed to use WebM are on the machine, but WebM playback is still problematic.
It works, but not good, and after a while - as I wrote it - the machine starts freezing when it comes to youtube video, it does not respond to the mouse, the html5 player's config button on the youtobe website can not be used properly either. In this case, when the 28th Palemoon is frozen (or at least shows such symptoms), the mouse can not operate the config button on the html5 player built into the youtube page, only after multiple experiments. Even if I stop video playback, then I try to set the config button and change the video resolution. You have to succeed, but not to.
I did not encounter such a problem in version 27.9.4 of Palemoon. Here, my old computer can only play the 720 resolution normally, even on full screen. Video playback is not good at higher resolution.
Back to top
View user's profile Send private message 
jrb


Joined: 11 Dec 2007
Posts: 1139
Location: Smithers, BC, Canada

PostPosted: Sun 19 Aug 2018, 10:02    Post subject: Re: Pale Moon 28.0.0 released  

Walter Dnes wrote:
Pale moon 28.0.0 has been released. Release notes are at http://www.palemoon.org/releasenotes.shtml

Beware that 28.0.0 changes profile format. This is one-way, and you can't go back to 27.x with the modified profiles. If you want an escape hatch back to 27.x, back up the

".moonchild productions"

directory first, and restore when returning to 27.x. Preliminary testing indicates that PM 28 works as far back as Slacko 5.4. This would rule out Slacko 5.3 and Lucid (5.2.8.7). Sorry, no SSE-only version.

Distros should have updates soon. If you want to install from the tarball, see http://linux.palemoon.org/download/mainline/ Make sure that you select the proper version
32 bit ==> x86
64 bit ==> x64

Thanks VERY MUCH for the warning. Heading back to 27.9.4 until they get the YouTube problem sorted.
Back to top
View user's profile Send private message 
lost3.1


Joined: 03 Apr 2014
Posts: 38
Location: Boston,MA USA

PostPosted: Sun 19 Aug 2018, 13:25    Post subject:
Subject description: youtube with 28.0.0 (32bit)is slow loading,fuzzy, and stops
 

linuxcbon wrote:
Yes, hardware acceleration not enabled in version 28.0.0. Evil or Very Mad youtube is impossible to use, much too slow, even in 64 bits linux. Evil or Very Mad how could they miss this ?


Yep youtube with 28.0.0 is slow loading,fuzzy, and stops.

Youtube with 27.9.4 works great.

palemoon 28 still has trouble loading (Google news)

I loaded (google news) with firefox-esr 45.9. much faster (it does have script message come up) but so does palemoon 28

_________________
[else Y if-false Y]

Last edited by lost3.1 on Sun 19 Aug 2018, 20:04; edited 1 time in total
Back to top
View user's profile Send private message 
backi

Joined: 27 Feb 2011
Posts: 1553
Location: GERMANY

PostPosted: Sun 19 Aug 2018, 13:35    Post subject:  

Hi lost3.1 !

Yes it takes an Eternity to to load Google News with Palemoon 28.
Back to top
View user's profile Send private message 
Walter Dnes

Joined: 30 Dec 2016
Posts: 144

PostPosted: Mon 20 Aug 2018, 10:46    Post subject:  

There's a tweak that may help a bit, but not as much as acceleration. In "about:config" change the value of gfx.canvas.azure.backends and gfx.content.azure.backends to read skia One person has reported that this improved performance during the beta testing. The skia code is included in Pale Moon so you do not need to install external skia libs.
Back to top
View user's profile Send private message 
lost3.1


Joined: 03 Apr 2014
Posts: 38
Location: Boston,MA USA

PostPosted: Tue 21 Aug 2018, 14:07    Post subject:  

Palemoon 27.9.4 YouTube works great on my computer.

I am going to keep it as an YouTube client.

Using Firefox ESR 45.9.0 to surf with.

_________________
[else Y if-false Y]
Back to top
View user's profile Send private message 
backi

Joined: 27 Feb 2011
Posts: 1553
Location: GERMANY

PostPosted: Tue 21 Aug 2018, 14:17    Post subject:  

Hi !
I have found a way to play Youtube (or others) Videos directly with a Mediaplayer like Smplayer or Vlc-Player ( in The Deb/Ubuntu Dogs and different other Puppies ) instead of Flashplayer.....by installing a Plugin/Extension to Palemoon Or Firefox Browser .
This Extension/plugin is called "Open With" .

"Open With" can be configured to play Contents from Youtube and a few other Sites with either Vlc-Player or Smplayer directly.....even their Equalizers work while playing Videos from that sites ...
think it even uses less Resources than Flashplayer (not quite sure).
I never/seldom use Flashplayer for playing Videos from Yotube.
Back to top
View user's profile Send private message 
ntamas

Joined: 17 Aug 2018
Posts: 15

PostPosted: Tue 21 Aug 2018, 16:21    Post subject:  

backi wrote:

This Extension/plugin is called "Open With"


"Open With Edge, IE, Chrome, and More" is an extension designed for use only in Windows.
The extension automatically detects several popular browsers, based on entries in the Windows Registry. Portable browsers, and other browsers not automatically detected, can be added manually using the "Open With Edge, IE, Chrome, and More" options window.
http://addons.palemoon.org/addon/openwithieedge/
Back to top
View user's profile Send private message 
Mike Walsh


Joined: 28 Jun 2014
Posts: 4169
Location: King's Lynn, UK.

PostPosted: Tue 21 Aug 2018, 17:12    Post subject:  

@ ntamas:-

Quote:
"Open With Edge, IE, Chrome, and More" is an extension designed for use only in Windows.


That kinda depends just exactly where you're looking, y'know. Strictly speaking, backi's right. As stated, it's for PaleMoon and Firefox. Now, I don't use Palemoon (though I've experimented with it, before now, on an elderly P4-powered Dell lappie.)

Alongside my favourite Chrome, I also use FF Quantum....and for that, there's this.

If you follow the instructions to install the minimal 'native client' (which is a doddle - even a nincompoop like me can do it..!), then Firefox will display an icon of VLC in the address bar, every time you land on any web-page that offers streaming video or audio...





Just click on the icon of VLC, and.....away you go. You may need to go into Menu->Addons->Extensions->'Open in VLC media player', click on 'More', scroll down the bottom, and enter the /path-to-vlc's-executable (followed by 'Save'). It's supposed to search the path variables to find the VLC binary.....but it doesn't hurt to give it a helping hand, first as last.

I'll recommend it.....even though I don't really use it. I have enough horsepower and RAM in the old Compaq desktop that saving every drop of system resources I can is not really an issue.

Nice find, backi!


Mike. Wink

_________________
MY PUPPY PACKAGES | 'Thanks' are always appreciated!
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
watchdog

Joined: 28 Sep 2012
Posts: 1663
Location: Italy

PostPosted: Wed 22 Aug 2018, 05:38    Post subject:  

Continuing to test palemoon 28.0.0 I have got aware of a big problem on my machine. Starting with a new profile I am not able to set the preferences. I can't also change defaults in about:config. I can't enter any string or make any menu choice. Closing the preferences and reopening it shows the previous setting I was doing without having feedback at screen. Very odd behaviour: I think a graphic problem. I have intel graphic card.

LATER: the problem seems to be restricted to xenialpup-7.5 32 bit with kernel 4.4.95. I started a live session and there is this problem.

LATER2: running xorgwizard and choosing modesetting solves the problem.

Last edited by watchdog on Wed 22 Aug 2018, 06:24; edited 1 time in total
Back to top
View user's profile Send private message 
backi

Joined: 27 Feb 2011
Posts: 1553
Location: GERMANY

PostPosted: Wed 22 Aug 2018, 06:17    Post subject:  

Yes Watchdog that is correct ......it does not work as it should .Have this Problem in Debian Dog too .

@entamas :

"Open With Edge" is/works somehow different than "Open with " for Palemoon and Firefox .
" Open with " can be found here :
https://addons.mozilla.org/de/firefox/addon/open-with/
Back to top
View user's profile Send private message 
ntamas

Joined: 17 Aug 2018
Posts: 15

PostPosted: Wed 22 Aug 2018, 08:06    Post subject:  

backi wrote:


@entamas :

"Open With Edge" is/works somehow different than "Open with " for Palemoon and Firefox .
" Open with " can be found here :
https://addons.mozilla.org/de/firefox/addon/open-with/


Aha ... Going from the Palemoon web browser, it does not offer a download option for Firefox.


I have no other web browser to open if I do not need another web browser, I install one, but in this case I do not have to. For me, Palemone needs to be a normal YouTube treatment.
And what if there are no browsers on the image on the machine?
The video player is also questionable if no sms player is installed, what is it?

Of course, you can download the plugin from Firefox, but it needs a version of at least 57, and the downloaded .xpi file could be uploaded to Palemoon but it will not install the add-on.
How did you put this accessory on Palemoon?


In the last picture, Palemoon does not allow the installation of the add-in as it has corrupted the file, in fact the .xpi file is flawless, but the web browser does not allow Firefox addon to install.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 44 of 48 [711 Posts]   Goto page: Previous 1, 2, 3, ..., 42, 43, 44, 45, 46, 47, 48 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1564s ][ Queries: 12 (0.0255s) ][ GZIP on ]