Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 22:22
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Slacko64 - 64 bit 6.0 alpha
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 8 Posts_count   Goto page: 1, 2, 3, ..., 6, 7, 8 Next
Author Message
01micko


Joined: 11 Oct 2008
Posts: 7836
Location: qld

PostPosted: Wed 25 Jun 2014, 00:06    Post_subject:  Slacko64 - 64 bit 6.0 alpha
Sub_title: Based on new woof and 14.1 packages
 

Slacko64 6.0 alpha

Download Ibiblio and NLUUG

slacko64-5.9.1.iso (198M) + devx_slacko64_5.9.1.sfs (147M) +checksums


kernel source + checksum

Quote:

Changelog
abiword-3.0.0
+xinput_calibrator-0.7.5 - based on xlib, pls see if it works (touchscreens)
+pdesktop-1.2 - zigbert
ffmpeg-2.2.3
gparted-0.1.9
sylpheed-3.4.2
+musl-1.1.2 > devx
Pup-Kview - radky
Pup-Sysinfo - radky
rox mime icons - ttuuxxx
pfilesearch-1.3.5 - zigbert
samba-4.1.9
+grub4dos (sorry might be an old version)
linux-3.12.22

bugfix
fix libparted.so.0
fix libpcre.so.0
fix x264

now using slackware64-14.1 binaries
latest woof (including spot fix Wink )


If you have touch screen I have included a calibration tool. Very basic xlib version. Let me know if it works.

What else can I say? Go get it!

_________________
Woof Mailing List | keep the faith Cool |

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website 
01micko


Joined: 11 Oct 2008
Posts: 7836
Location: qld

PostPosted: Wed 25 Jun 2014, 00:06    Post_subject:  

I forgot what I was going to post here.
_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
mavrothal


Joined: 24 Aug 2009
Posts: 1703

PostPosted: Wed 25 Jun 2014, 02:44    Post_subject:  

Minimal testing but no show stoppers. Very Happy
Updated 5.5.8 fine too with the exception of the lost screen resolution (also true for slacko6 beta).
May need to look at it since slacko6 can indeed update Slacko 5.7 (or even maybe 5.6!)
Have to run...

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy
Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10831
Location: Ontario Canada,Sydney Australia

PostPosted: Wed 25 Jun 2014, 02:53    Post_subject:  

01micko wrote:
I forgot what I was going to post here.

lol sounds like sneaky place holder, kind of like what I just did, lol
Jeff

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
Puppus Dogfellow


Joined: 07 Jan 2013
Posts: 616
Location: nyc

PostPosted: Wed 25 Jun 2014, 03:08    Post_subject: mirrored  

slacko64-5.9.1.iso
(fbd3c4d3e472836ebab9e3ea17da51cd)

devx_slacko64_5.9.1.sfs
(e031ff7b075ad87d8f6456499dd96533)

kernel_sources-3.12.22-slacko-x86_64.sfs
(94545523ac4c458a24e6b59849e03739)

previous upload of devx was faulty. redone.

(thank you to 8-bit for the heads up.)

Edited_time_total
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5870
Location: Kentucky

PostPosted: Wed 25 Jun 2014, 06:19    Post_subject:  

Quick live test.All basics working on initial boot.

Code:
# report-video
Report Video 1.3 - Wed 25 Jun 2014 on Slacko64 Puppy 5.9.1 - Linux 3.12.22 x86_64
 
Chip description:
  d.0 VGA compatible controller: NVIDIA Corporation C61 [GeForce 7025 / nForce 630a] (rev a2) 
  oem: NVIDIA
  product: MCP61 - mcp61-86 Chip Rev
 
X Server: Xorg  Driver used: nouveau

X.Org version: 1.14.3
  dimensions:    1366x768 pixels (361x203 millimeters)
  depth of root window:    24 planes


   ...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz



Code:
# glxgears
Running synchronized to the vertical refresh.  The framerate should be
approximately the same as the monitor refresh rate.
4561 frames in 5.0 seconds = 912.141 FPS
4693 frames in 5.0 seconds = 938.512 FPS
4776 frames in 5.0 seconds = 955.078 FPS
4778 frames in 5.0 seconds = 955.493 FPS
4779 frames in 5.0 seconds = 955.750 FPS

Code:

-Computer-
Processor      : 4x AMD Athlon(tm) II X4 620 Processor
Memory      : 3791MB (301MB used)
Machine Type      : Physical machine
Operating System      : Slacko64 Puppy - 5.9.1
User Name      : root (root)
Date/Time      : Wed 25 Jun 2014 05:18:19 AM CDT
-Display-
Resolution      : 1366x768 pixels
OpenGL Renderer      : Gallium 0.4 on NV4C
X11 Vendor      : The X.Org Foundation
-Audio Devices-
Audio Adapter      : HDA-Intel - HDA NVidia
Audio Adapter      : PC-Speaker - pcsp


Code:
-Version-
Kernel      : Linux 3.12.22 (x86_64)
Version      : #1 SMP Wed Jun 25 06:57:50 EST 2014
C Library      : Unknown
Distribution      : Slacko64 Puppy - 5.9.1
-Current Session-
Computer Name      : puppypc27118
User Name      : root (root)
Home Directory      : /root
Desktop Environment      : Unknown (Window Manager: JWM)
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5870
Location: Kentucky

PostPosted: Wed 25 Jun 2014, 06:22    Post_subject:  

.
Slacko64-5.9.1.jpg
 Description   
 Filesize   35.93 KB
 Viewed   1925 Time(s)

Slacko64-5.9.1.jpg

Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5870
Location: Kentucky

PostPosted: Wed 25 Jun 2014, 07:23    Post_subject:  

Frugal install of Slacko64 5.9.1.

Bug reports before I forget. Flashplayer downloader..... appears to download package then reports unable to download. No Flash downloaded.

Manually copied Flash from Slacko64 5.8.8 ..... not detected by Firefox.

Firewall settings lost on every reboot.Turn firewall on, but on next reboot it's off.
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5870
Location: Kentucky

PostPosted: Wed 25 Jun 2014, 07:37    Post_subject:  

Finally used the PPM to install Flash....now working.

Code:
flash-plugin-11.2.202.378-x86_64-1gv.txz

mozilla-nss-3.16-x86_64-1_slack14.1.txz

mozilla-nss-3.15.2-x86_64-2.txz
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5870
Location: Kentucky

PostPosted: Wed 25 Jun 2014, 07:57    Post_subject:  

Manual frugal install of 5.9.1. Not necessary to use nouveau.noaccel=1 which is usually necessary.

Other than the problems already mentioned things looking good.
Code:

# report-video
Report Video 1.3 - Wed 25 Jun 2014 on Slacko64 Puppy 5.9.1 - Linux 3.12.22 x86_64
 
Chip description:
  00:12.0 VGA compatible controller: NVIDIA Corporation C68 [GeForce 7050 PV / nForce 630a] (rev a2) 
  oem: NVIDIA
  product: MCP67 - mcp68-01 Chip Rev
 
X Server: Xorg  Driver used: nouveau

X.Org version: 1.14.3
  dimensions:    1440x900 pixels (381x238 millimeters)
  depth of root window:    24 planes


   ...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz


Code:
# glxgears
Running synchronized to the vertical refresh.  The framerate should be
approximately the same as the monitor refresh rate.
3327 frames in 5.0 seconds = 665.217 FPS
3453 frames in 5.0 seconds = 690.595 FPS
3475 frames in 5.0 seconds = 694.937 FPS
3531 frames in 5.0 seconds = 705.998 FPS
3422 frames in 5.0 seconds = 684.240 FPS
3487 frames in 5.0 seconds = 697.392 FPS


Code:
-Computer-
Processor      : 2x AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
Memory      : 3791MB (508MB used)
Machine Type      : Physical machine
Operating System      : Slacko64 Puppy - 5.9.1
User Name      : root (root)
Date/Time      : Wed 25 Jun 2014 06:55:43 AM CDT
-Display-
Resolution      : 1440x900 pixels
OpenGL Renderer      : Gallium 0.4 on NV67
X11 Vendor      : The X.Org Foundation
-Audio Devices-
Audio Adapter      : HDA-Intel - HDA NVidia
Audio Adapter      : PC-Speaker - pcsp


Code:
# free
             total         used         free       shared      buffers
Mem:       3791524      1165524      2626000            0        76252
-/+ buffers:            1089272      2702252
Swap:      6246396            0      6246396
#
Screenie.jpg
 Description   
 Filesize   54.53 KB
 Viewed   1897 Time(s)

Screenie.jpg

Back to top
View user's profile Send_private_message 
zigbert


Joined: 29 Mar 2006
Posts: 5754
Location: Valåmoen, Norway

PostPosted: Wed 25 Jun 2014, 08:13    Post_subject:  

Great stuff !!!
The only issue I could track so far is the lack of vobcopy and vamps for copying video-DVD.


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send_private_message Visit_website 
01micko


Joined: 11 Oct 2008
Posts: 7836
Location: qld

PostPosted: Wed 25 Jun 2014, 08:16    Post_subject:  

zigbert wrote:
Great stuff !!!
The only issue I could track so far is the lack of vobcopy and vamps for copying video-DVD.


Sigmund


Yes I need to build those. I've built vamps before, actually it's the one we still use in the 32 bit version. Shouldn't be too hard.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
zigbert


Joined: 29 Mar 2006
Posts: 5754
Location: Valåmoen, Norway

PostPosted: Wed 25 Jun 2014, 08:19    Post_subject:  

The new QT test utility - why is it here ?

Code:
# qv4l2
qv4l2: error while loading shared libraries: libQtGui.so.4: cannot open shared object file: No such file or directory

_________________
Stardust resources
Back to top
View user's profile Send_private_message Visit_website 
ally


Joined: 19 May 2012
Posts: 852
Location: lincoln

PostPosted: Wed 25 Jun 2014, 08:21    Post_subject:  

mirrored here too:

http://archive.org/details/Puppy_Linux_Slacko64

Smile
Back to top
View user's profile Send_private_message Visit_website 
zigbert


Joined: 29 Mar 2006
Posts: 5754
Location: Valåmoen, Norway

PostPosted: Wed 25 Jun 2014, 08:23    Post_subject:  

pTiming misses icon in menu - I will upload a new pet with correct icon-link.
_________________
Stardust resources
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 8 Posts_count   Goto page: 1, 2, 3, ..., 6, 7, 8 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1021s ][ Queries: 12 (0.0122s) ][ GZIP on ]