Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 00:22
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Missing keystrokes
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Abrus

Joined: 09 Aug 2014
Posts: 4

PostPosted: Sat 09 Aug 2014, 06:31    Post_subject:  Missing keystrokes
Sub_title: Problem with Packard Bell Easynote KB69
 

Hello.

Some months ago I bought a cheap laptop Packard Bell Easynote KB69. Because its runs slow with Ubuntu I thought Puppy would be a better OS for it. However what ever version of Puppy (Precise 5.7.1, Wary, Lucid 5.26) I use, the keyboard starts missing keystrokes. I've tried to change keyboard specifications but nothing helps.

With external keyboard everything works fine. And everything works with Ubuntu 14.10. It's just Puppy with the laptops own keyboard that doesn't work.

What am I doing wrong?
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 5499
Location: Charleston S.C. USA

PostPosted: Sat 09 Aug 2014, 08:31    Post_subject:  

What specific keys do not work?
Is it all the time or only sometimes?

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 
Abrus

Joined: 09 Aug 2014
Posts: 4

PostPosted: Sat 09 Aug 2014, 11:13    Post_subject:  

It can be any key. First two words can come out ok, then random keystrokes start missing. Tried using differeit keyboard layouts and different languages but it didn't help.
Back to top
View user's profile Send_private_message 
Abrus

Joined: 09 Aug 2014
Posts: 4

PostPosted: Sat 09 Aug 2014, 11:23    Post_subject:  

And it doesn't matter whether I type slowly or fast.
Back to top
View user's profile Send_private_message 
Abrus

Joined: 09 Aug 2014
Posts: 4

PostPosted: Sat 09 Aug 2014, 12:31    Post_subject:  

I generally use Swedish keyboard layout but changing to English (US) layout doesn't help.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0416s ][ Queries: 11 (0.0055s) ][ GZIP on ]