Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 29 Nov 2014, 05:52
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Localization Project
Xvnkb always set input method is XIM
Moderators: Lobster, MU, raffy
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
phantrongnghia


Joined: 24 Apr 2006
Posts: 205
Location: Hanoi,Vietnam

PostPosted: Sat 22 Jul 2006, 19:34    Post subject:  Xvnkb always set input method is XIM  

Hi
I am use Xvnkb and X-unikey

When run Xvnkb, it always set input method is XIM and I can't ype Vietnamese in Abiword (If want, right-click, choose input method is Unikey and disable xvnkb !)

I am very tired

I set all value:
export LANG=en_US.UTF-8
export XMODIFIERS="@im=unikey"
export GTK_IM_MODULE="unikey"
in etc/profie, .xinitrc, bashrc
But when run xvnkb, all value is not available !

How to fix this problem, MU ?

Thanks

Viettux
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects » Localization Project
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0336s ][ Queries: 11 (0.0035s) ][ GZIP on ]