Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 17:33
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Ati radeon 9200 and slacko 5.7.0
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 3 Posts_count   Goto page: 1, 2, 3 Next
Author Message
georg1

Joined: 23 Sep 2013
Posts: 163

PostPosted: Sun 31 Aug 2014, 12:10    Post_subject:  Ati radeon 9200 and slacko 5.7.0  

Hi again, got radeon 9200 video card, and I cant find any drivers, now card work but I want 3D acceleration, and that will not work without drivers.

So is any solution like getnvidia program or how I can install prop driver from ati site, is .run extension.

thank you
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 4050
Location: World_Hub

PostPosted: Sun 31 Aug 2014, 12:14    Post_subject:  

Doesn't their support page auto-detect your card? No? You should be able to find it if they have one.

What's Pup call your card in hardinfo?

_________________
>>>Punctuation Crash Course<<<
Back to top
View user's profile Send_private_message 
georg1

Joined: 23 Sep 2013
Posts: 163

PostPosted: Sun 31 Aug 2014, 12:21    Post_subject:  

Hi. No autodetection not work /3D video wizard show me cant find that card.

Code:
VGA compatible controller   ATI Technologies Inc RV280 [Radeon 9200 SE] (rev 01) (prog-if 00 [VGA controller])
Display controller   ATI Technologies Inc RV280 [Radeon 9200 SE] (Secondary) (rev 01)
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 4050
Location: World_Hub

PostPosted: Sun 31 Aug 2014, 12:24    Post_subject:  

Yah, I see.. Win only. And you'd think they offer and online version for us Nix users.. Rolling Eyes

If Slacko isn't offering one in video upgrade, I sure you can find it manually because it'll be easier for YOU to punch in the numbers.

Desktop? Notebook? There's a bunch of choices there..

_________________
>>>Punctuation Crash Course<<<
Back to top
View user's profile Send_private_message 
georg1

Joined: 23 Sep 2013
Posts: 163

PostPosted: Sun 31 Aug 2014, 13:03    Post_subject:  

Yes is desktop, and drivers is here, I just dont know how to install that, I try same card and PC with Lubuntu and ubuntu but 9200 is not suported in that distros, so catalyst will not work and 3D either Sad


Because I try puppy again and maybe (HOPE) will success somehow.

so basicly I must download that file to /mnt and extract there but do that from terminal is hard for me, I dont know commands.
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 4050
Location: World_Hub

PostPosted: Sun 31 Aug 2014, 13:25    Post_subject:  

Before any further replies >> What did the "Video Upgrade Wizard" have to say about your card?
_________________
>>>Punctuation Crash Course<<<
Back to top
View user's profile Send_private_message 
georg1

Joined: 23 Sep 2013
Posts: 163

PostPosted: Sun 31 Aug 2014, 13:31    Post_subject:  

It say's

sorry a package for your card and kernel does not exist in database
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 4050
Location: World_Hub

PostPosted: Sun 31 Aug 2014, 13:40    Post_subject:  

OK, well.. to me, nothing in the release notes appeared to be an issue.

The driver itself does have a rather *old* date --considering..

The install page looks straightforward enough.

You're running a savefile with room in /mnt/home?

How about the devx, and possibly the kernel src.. loaded?

I'm gonna assume the kernel src is a good idea.

For drivers, it's usually mandatory.

_________________
>>>Punctuation Crash Course<<<
Back to top
View user's profile Send_private_message 
georg1

Joined: 23 Sep 2013
Posts: 163

PostPosted: Sun 31 Aug 2014, 13:44    Post_subject:  

I dont load devx and kernel yet. gimme 15 min OK.
Back to top
View user's profile Send_private_message 
georg1

Joined: 23 Sep 2013
Posts: 163

PostPosted: Sun 31 Aug 2014, 14:00    Post_subject:  

oo god I cant find kernel 3.10.32 lost bookmark I think

EDIT Got now http://ftp.nluug.nl/ftp/pub/os/Linux/distr/puppylinux/pet_packages-slacko14/kernel_sources-3.10.32-slacko_PAE.sfs
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 4050
Location: World_Hub

PostPosted: Sun 31 Aug 2014, 14:05    Post_subject:  

PAE kernel, right? OK, I see. They have the MUCH smaller headers pkg too if you were on a slow connection.

@ any rate, when these two are loaded, go into the directory where you saved the ATI installer.

Do the above with ROX. Once there, rt-clk and select "window" >> terminal here.

Run these one @ a time to get started:
Code:
chmod a+x ati-driver-installer-8.28.8.run
./ati-driver-installer-8.28.8.run

I see no reason you can't have their page opened for reference..

Just take your time Wink and follow directions.

_________________
>>>Punctuation Crash Course<<<
Back to top
View user's profile Send_private_message 
georg1

Joined: 23 Sep 2013
Posts: 163

PostPosted: Sun 31 Aug 2014, 14:32    Post_subject:  

Hi I got fast internet 40/20 but problem is little slow PC on what I install that.

I got loaded both devx and kernel

now im gona try

what you mean with this "Do the above with ROX. Once there, rt-clk and select "window" >> terminal here. " how I can get this ROX ?

Edited_time_total
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 4050
Location: World_Hub

PostPosted: Sun 31 Aug 2014, 14:35    Post_subject:  

@ the end, remember too:

  • Exit to close the driver installer.

  • Launch a terminal and run /usr/X11R6/bin/aticonfig --initial to configure the driver.

  • Reboot.

_________________
>>>Punctuation Crash Course<<<
Back to top
View user's profile Send_private_message 
georg1

Joined: 23 Sep 2013
Posts: 163

PostPosted: Sun 31 Aug 2014, 14:54    Post_subject:  

Aha I got it now, too fast reading Smile

I do all but wont me open aticonfig file, and I dont even see that file in that folder ?

even if I go to prompt and run that ./usr/X11R6/bin/aticonfig --initial there got same result.



Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 4050
Location: World_Hub

PostPosted: Sun 31 Aug 2014, 15:03    Post_subject:  

It didn't work because the install stopped after it couldn't detect the X server version.

Hmm, not sure about that old driver script anyway??

You'll have to relax for a moment. What I'd do is get myself a REAL terminal, not that lousy Urxvt garbage.

In PPM you can grab Sakura. Copy'n paste is MUCH easier for novices..

_________________
>>>Punctuation Crash Course<<<
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 3 Posts_count   Goto page: 1, 2, 3 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0650s ][ Queries: 12 (0.0042s) ][ GZIP on ]