Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 03:46
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Slacko blank screen at exit to prompt, reboot & shutdown.
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
groze6565

Joined: 01 Sep 2014
Posts: 18

PostPosted: Mon 01 Sep 2014, 11:07    Post_subject:  Slacko blank screen at exit to prompt, reboot & shutdown.  

blank screen at exit to prompt, reboot & shutdown. I am using an install of Slacko 5.7 nopae on a usb drive.



I tried the ctrl+alt+f2 and Ctrl+alt+f4 neither worked. Still blank screen. It looks like there is a blank screen saver over it. If it is the screen saver or the lock screen saver-is there a way to disable it?


I added acpi=off, otherwise it would show garbled text.

Here is my syslinux.cfg

default puppy
display boot.msg
prompt 1
timeout 50

F1 boot.msg
F2 help.msg
F3 help2.msg

label puppy
kernel vmlinuz
append initrd=initrd.gz pmedia=usbflash pfix=copy acpi=off

Here is the Memory info

▶—— COMPUTER MEMORY ——◀

Personal Storage File:
Name: slackosave.2fs
Total Size: 768 MB
Free Space: 720 MB
Location: partition sdb1

Memory Allocation:
Total RAM: 3449 MB
Used RAM: 762 MB
Free RAM: 2687 MB
Buffers: 51 MB
Total Swap: 0 MB
Free Swap: 0 MB

Memory Stats (/proc/meminfo):
MemTotal: 3532336 kB
MemFree: 2753556 kB
Buffers: 52892 kB
Cached: 552564 kB
SwapCached: 0 kB
Active: 183128 kB
Inactive: 556988 kB
Active(anon): 141368 kB
Inactive(anon): 169140 kB
Active(file): 41760 kB
Inactive(file): 387848 kB
Unevictable: 0 kB
Mlocked: 0 kB
HighTotal: 2660084 kB
HighFree: 1964692 kB
LowTotal: 872252 kB
LowFree: 788864 kB
SwapTotal: 0 kB
SwapFree: 0 kB
Dirty: 0 kB
Writeback: 0 kB
AnonPages: 134560 kB
Mapped: 48892 kB
Shmem: 175848 kB
Slab: 26264 kB
SReclaimable: 11924 kB
SUnreclaim: 14340 kB
KernelStack: 840 kB
PageTables: 1268 kB
NFS_Unstable: 0 kB
Bounce: 0 kB
WritebackTmp: 0 kB
CommitLimit: 1766168 kB
Committed_AS: 696304 kB
VmallocTotal: 122880 kB
VmallocUsed: 9376 kB
VmallocChunk: 104948 kB
DirectMap4k: 16376 kB
DirectMap4M: 892928 kB

▶—— PHYSICAL MEMORY ——◀

Installed Memory: 4 GB
Maximum Memory: 8 GB
Number Of Slots: 2

Memory Module 1
Data Width: 64 bits
Size: 4096 MB
Form Factor: SODIMM
Locator: DIMMA1
Type: DDR3
Type Detail: Synchronous
Speed: 1600 MHz
Manufacturer: Samsung
Serial Number: removed by me
Asset Tag: removed by me
Part Number: removed by me
Configured Clock Speed: 1333 MHz

Memory Module 2
Data Width: Unknown
Size: No Module Installed
Form Factor: DIMM
Locator: DIMMB1
Type: Unknown
Type Detail: None
Speed: 1600 MHz
Manufacturer: [Empty]
Serial Number: [Empty]
Asset Tag: removed by me
Part Number: [Empty]
Configured Clock Speed: Unknown

Internal Cache
Configuration: Enabled, Not Socketed, Level 1
Installed Size: 128 kB

External Cache
Configuration: Enabled, Not Socketed, Level 2
Installed Size: 512 kB

Cache Information
Configuration: Enabled, Not Socketed, Level 3
Installed Size: 2048 kB
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 5499
Location: Charleston S.C. USA

PostPosted: Mon 01 Sep 2014, 15:23    Post_subject:  

Quote:
install of Slacko 5.7 nopae on a usb drive

Is the drive connected to the computer, at all times, while running Slacko?

Quote:
blank screen at exit to prompt,

Are you sure you do not see a flashing _ at the upper left corner of the screen?
Have you tried to type something to see if it shows up on screen?

Quote:
It looks like there is a blank screen saver over it. If it is the screen saver or the lock screen saver-is there a way to disable it?

To check if the screen saver is turned on and to disable.
menu->Desktop->pupX set properties of X->Screensaver

Xlock lock screen
You would have to activate and set a password for this to be active.
Did you do that?

The first things to try for the problem you have:

Make sure you got a good download of the Slacko 5.7 iso file

Delete and do a complete reinstall of Slacko 5.7
(sometimes the installer does not do a good install)

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 
groze6565

Joined: 01 Sep 2014
Posts: 18

PostPosted: Mon 01 Sep 2014, 18:17    Post_subject:  

Tried your method, tried other methods nothing worked. I think it has something do with the wireless connections. I decided to try wary puppy instead. It is working, there another unrelated issue to this thread. I will post back if I need help.
Back to top
View user's profile Send_private_message 
mikeb


Joined: 23 Nov 2006
Posts: 9061

PostPosted: Tue 02 Sep 2014, 04:38    Post_subject:  

I get this with certain combinations of video.... ie some cards have to have the framebuffer modules to be happy and others hate them. The result of an unhappy arrangement is the blank screens you describe.

It seems to vary from one release to another so there is no hard and fast approach apart from be prepared to blacklist or unblacklist as the need arises...in some cases even doing this fails. Intel onboard video I find the most awkward customer.

mike
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0545s ][ Queries: 11 (0.0061s) ][ GZIP on ]