Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Jun 2015, 04:17
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
sony vaio vgn-fs415s
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
navegante

Joined: 16 Mar 2010
Posts: 52
Location: Montevideo

PostPosted: Mon 15 Sep 2014, 17:29    Post subject:  sony vaio vgn-fs415s
Subject description: slacko puppy 5.7 or Precise Puppy working
 

I revived a sony vaio vgn-fs415s with slacko puppy 5.7. Both Nvidia and Mesa driver installed (slickpet/Drivers - both drivers), sound no problem and no crackled noise bug like other Linux distros (Ubuntu 14.04, Xubuntu 14.04, Ubuntu 12, Fedora 20), wireless works too. Everything worked out of the box and did a classic hard drive install.

Precise Puppy worked too, nouveau driver installed.

Last edited by navegante on Sun 21 Dec 2014, 21:22; edited 3 times in total
Back to top
View user's profile Send private message 
navegante

Joined: 16 Mar 2010
Posts: 52
Location: Montevideo

PostPosted: Wed 24 Sep 2014, 15:37    Post subject: browser scroll problem (workaround)  

The laptop is somewhat motherboard-crazy I guess. While booting it stops on the Vaio presentation screen till I press Shift or Enter. When it boots puppy (having passed Grub) it throws a lot of " ]]4 " all the time. Beeing in Slacko it scrolls down my browser to the end of the page and goes on scrolling crazy. To stop this behaviour I have to touch the Pg.up and the Pg.down key.
Back to top
View user's profile Send private message 
navegante

Joined: 16 Mar 2010
Posts: 52
Location: Montevideo

PostPosted: Sun 21 Dec 2014, 21:10    Post subject: precise puppy working  

Precise Puppy workes too, nouveau video driver installed.
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 1458
Location: USA

PostPosted: Sun 21 Dec 2014, 22:31    Post subject: Re: sony vaio vgn-fs415s
Subject description: slacko puppy 5.7 or Precise Puppy working
 

navegante wrote:
I revived a sony vaio vgn-fs415s with slacko puppy 5.7. Both Nvidia and Mesa driver installed (slickpet/Drivers - both drivers), sound no problem and no crackled noise bug like other Linux distros (Ubuntu 14.04, Xubuntu 14.04, Ubuntu 12, Fedora 20), wireless works too. Everything worked out of the box and did a classic hard drive install.

Precise Puppy worked too, nouveau driver installed.


Cool, I'm glad it works well with no problems, except for the unusual bootup behavior. Smile

Regards...

_________________
Our Lord and Savior Jesus Christ loves and cares about you most of all!

PLEASE READ! You don't have to end up here!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0427s ][ Queries: 11 (0.0039s) ][ GZIP on ]