Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 25 Sep 2018, 23:29
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
nombre archivo en rojo
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
arivas_2005

Joined: 25 Feb 2007
Posts: 195

PostPosted: Sat 08 Nov 2014, 22:24    Post subject:  nombre archivo en rojo  

Saludos

Uso puppy linux slacko 5.7 y resulta que los nombres de carpetas o archivos que tienen tildadas o "ñ" se pintan de rojo y cuando necesito usarlos con programas como LibreOffice, me aparece mensaje de error indicando que archivo no se reconoce..
Si quito la tildada o la "ñ" entonces todo funciona ok.

Es posible resolver esa disfuncionalidad?

Gracias
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1268

PostPosted: Sat 08 Nov 2014, 22:40    Post subject: caracteres de la lengua española
Subject description: están en rojo, codificación UTF-8 desactivada
 

Hola arivas_2005,

En el Menú > Configuración > QuickSetup ajustes del 1er. inicio, verifica que la casilla "UTF-8" esté marcada. Si no está marcada, márcala, dale clic a Aceptar (OK) y reinicia X, a ver qué sucede.
image-8_zps562c39b9.png
 Description   
 Filesize   28.24 KB
 Viewed   215 Time(s)

image-8_zps562c39b9.png


_________________
Puppy Linux en español
Back to top
View user's profile Send private message 
arivas_2005

Joined: 25 Feb 2007
Posts: 195

PostPosted: Mon 10 Nov 2014, 20:28    Post subject:  

Saludos

Efectivamente ya tiene el chequecito dicho botón.
Aún así siguen en rojo.

Sin embargo, al renombrar con Rox, si borro la tildada o la "ñ" y luego vuelvo a renombrar e inserto de nuevo la tildada o la "ñ", entoces deja de pintarse de rojo
Por el momento, mientras encuentro el arreglo del sistema, estoy cambiando manualmente y una a una las tildadas y las eñes
Gracias nuevamente
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0283s ][ Queries: 12 (0.0077s) ][ GZIP on ]