Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 18 Nov 2018, 19:06
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Avis sur tahrpup 6.0 CE
Moderators: Béèm, darkerror05, linuxcbon
Post new topic   Reply to topic View previous topic :: View next topic
Page 6 of 7 [100 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Author Message
augras

Joined: 11 Nov 2013
Posts: 1487
Location: france

PostPosted: Fri 15 Jan 2016, 11:35    Post subject:  

La dernière version d'openconcerto fonctionne chez moi avec le java 8_65 sans sourciller, sur tahrpup : j'ai jouer avec la caisse enregistreuse hier soir ! Version monoposte.
Philippe
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 1487
Location: france

PostPosted: Fri 15 Jan 2016, 14:57    Post subject:  

Bonsoir,
Lightzone 4.1.4, dernière version stable, fonctionne sous tahrpup.
Le message d'erreur provenait de l'absence de javahelp2. Une fois installé via le ppm en décochant absolument toutes les dépendances proposées tout fonctionne parfaitement.... et il est maintenant francisé.
Par contre je bloque toujours sur darktable2.0. La fenêtre se lance mais reste noire et messages suivant dans la console
Code:

** (darktable:11407): WARNING **: Error retrieving accessibility bus address: org.freedesktop.DBus.Error.ServiceUnknown: The name org.a11y.Bus was not provided by any .service files

(darktable:11407): GLib-GObject-WARNING **: specified class size for type 'OsmGpsMap' is smaller than the parent type's 'GtkDrawingArea' class size

(darktable:11407): GLib-CRITICAL **: g_once_init_leave: assertion 'result != 0' failed

(darktable:11407): GLib-GObject-CRITICAL **: g_object_new: assertion 'G_TYPE_IS_OBJECT (object_type)' failed

(darktable:11407): Gtk-CRITICAL **: gtk_box_pack: assertion 'GTK_IS_WIDGET (child)' failed

Même avec google pas beaucoup de résultats ! Je persiste avec Qwant mais dans le doute un tour sur google n'a pas été plus profitable.
Les warnings sont anecdotiques mais les critical manifestement fatals !
Si ça parle à quelqu'un je suis preneur de toutes idées car là je sèche complètement.
Finallement la dernière version de filezilla fonctionne maintenant en mettant à jour la glibc : tout est dans le fil anglophone (juste un .pet à récupérer et ça roule).
Philippe
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Fri 15 Jan 2016, 22:35    Post subject: ah ! tu es fort  

"La dernière version d'openconcerto fonctionne chez moi avec le java 8_65 sans sourciller, " ah ! tu es fort. Musher0 va pouvoir tester sans se corrompre sur Windows.
Il va avoir du souci, mais il aura avancé d'un pas.
OpenConcerto est conçu pour notre législation française. et déjà c'est pas facile d'attribuer des taux de TVA. Notre musher canadien va souffrir Very Happy
Au sujet des logiciels photos, pour traiter des images raw, il faut en avoir. Sur Ubuntu un photographe amateur dit que Darktable ne sait pas traiter. Pour les NIKON, un CD avec les logiciels d'édition est fourni avec au moment de l'achat (pour le prix, c'est un minimum). Mais pas en version Linux... Sad
Ce ne sont pas des appareils à la portée de toutes les bourses...

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.

Last edited by Pelo on Sat 16 Jan 2016, 11:56; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
augras

Joined: 11 Nov 2013
Posts: 1487
Location: france

PostPosted: Sat 16 Jan 2016, 04:46    Post subject:  

Bonjour,
@Pelo,
Dans ta capture on voit bien que tu n'utilises pas la version linux !
Sous linux c'est une tout en un monoposte et réseau et j'ai juste eu à modifier les scripts de lancement pour que le chemin qui y est indiqué corresponde effectivement à celui de mon installation.
Mais même avec windows c'est étonnant qu'un logiciel veuille excatement une version particulière de java : normalement ce qui est indiqué est la version minimale requise.
Comme quoi c'est pas toujours la panacée windows !
Philippe
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 16 Jan 2016, 04:58    Post subject: Windows c'est pour essayer,
Subject description: si j'ai le besoin c'est sur Puppy
 

Windows c'est pour essayer, si j'ai le besoin c'est sur Puppy. Retraité, j'ai pas mal de choses qui resteront jusqu'à ma mort sur Windows. OpenConcerto, libre office, par contre le traitement des images et des vidéos, sous Puppy, çà me va mieux. Je souffre pour que notre petite Puppy arrive à faire tourner Alexandra. (sans Wine). Pour le projet que tu as en cours, pense aux SFS de RSH, la plupart sont viables. Mais ce ne sont pas des SFS bien frais, pondus du jour.
_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
augras

Joined: 11 Nov 2013
Posts: 1487
Location: france

PostPosted: Sat 16 Jan 2016, 06:11    Post subject: Cups refuse de fonctionner !  

J'arrive au bout de mes peines... je croyais mais non !
Avant de remasteriser je veux installer une imprimante pour vérifier que ça fonctionne et... rien à faire le navigateur re fuse de se connecter sur localhost:631 et me retourne un beau "La connexion a échoué" !
Si je démarre en ram ça fonctionne.
Quelque chose que j'ai installé a obligatoirement modifié autre chose : pas facile de trouver.
Cupsd tourne
Code:
root# ps -ax|grep cupsd
11305 pts/0    S+     0:00 grep cupsd
root#

Mais quand je veux faire un kill sur le processus annoncé
Code:
root# kill -9 11305
bash: kill: (11305) - No such process
root#

Pas trop normal
Le fichier error.log dans /var/log/cups retourne
Code:
I [16/Jan/2016:10:37:54 +0100] Listening to [v1.::1]:631 (IPv6)
I [16/Jan/2016:10:37:54 +0100] Listening to 127.0.0.1:631 (IPv4)
I [16/Jan/2016:10:37:54 +0100] Listening to /var/run/cups/cups.sock (Domain)
I [16/Jan/2016:10:37:54 +0100] Remote access is disabled.
I [16/Jan/2016:10:37:54 +0100] Loaded configuration file "/etc/cups/cupsd.conf"
I [16/Jan/2016:10:37:54 +0100] Using default TempDir of /var/spool/cups/tmp...
I [16/Jan/2016:10:37:54 +0100] Configured for up to 100 clients.
I [16/Jan/2016:10:37:54 +0100] Allowing up to 100 client connections per host.
I [16/Jan/2016:10:37:54 +0100] Using policy "default" as the default!
I [16/Jan/2016:10:37:54 +0100] Full reload is required.
I [16/Jan/2016:10:37:54 +0100] Loaded MIME database from "/usr/share/cups/mime" and "/etc/cups": 36 types, 41 filters...

Le contenu du fichier cupsd.conf dans /etc/cups
Code:
#
# "$Id: cupsd.conf.in 7199 2008-01-08 00:16:30Z mike $"
#
#   Sample configuration file for the Common UNIX Printing System (CUPS)
#   scheduler.  See "man cupsd.conf" for a complete description of this
#   file.
#

# Log general information in error_log - change "info" to "debug" for
# troubleshooting...
LogLevel info

# Administrator user group...
# playdayz advised these two... 110827 pemasu...
# SystemGroup root
SystemGroup lpadmin

# Only listen for connections from the local machine.
Listen localhost:631
Listen /var/run/cups/cups.sock

# Show shared printers on the local network.
Browsing On
BrowseOrder allow,deny
BrowseAllow all

# Default authentication type, when authentication is required...
DefaultAuthType Basic

# Restrict access to the server... 110827 pemasu comment-out...
#<Location />
#  Order deny,allow
#  Allow localhost
#</Location>

# Restrict access to the admin pages... 110827 pemasu comment-out...
#<Location /admin>
#  Encryption Required
#  Order deny,allow
#  Allow localhost
#</Location>

# Restrict access to configuration files... 110827 pemasu comment-out Require user...
<Location /admin/conf>
  AuthType None
#  Require user @SYSTEM
  Order deny,allow
  Allow localhost
</Location>

# Set the default printer/job policies...
<Policy default>
  <Limit All>
    Order deny,allow
  </Limit>
</Policy>

#
# End of "$Id: cupsd.conf.in 7199 2008-01-08 00:16:30Z mike $".
#

Qand je regarde ce qui a été installé dans le ppm sur cups il y a manifestement des paquets d'origines, à gauche dans la capture, qui ont été remplacés par des paquets plus anciens, à droite dans la capture.
Quel logiciel(s) a fait ça, aucune idée.
Je tente de remttre les versions d'origine.
Toute aide est la bienvenue.
Merci,
Philippe

Pour le coup si je ne peux imprimer... rien n'est utilisable !
Capture.png
 Description   
 Filesize   141.17 KB
 Viewed   329 Time(s)

Capture.png

Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 1487
Location: france

PostPosted: Sat 16 Jan 2016, 09:42    Post subject:  

Bon, c'est rentré dans l'ordre.
C'est libcups2 qui met le bordel dans cups : une fois désinstallé tout fonctionne normalement... sauf peut-être le programme qui a besoin de libcups2 ! Mais lequel ? Bonne question.
Sinon la version stable de mypaint1.2 est toute fraiche et fonctionne parfaitement.
Reste darktable2.0 et cette histoire de calibration d'écran. J'ai vu ta réponse Médor. Merci. Mais le paquet que tu indiques a lui-même des dépendances, que j'ai récupérées : je ne lâche pas, pas encore, le morceau.
Philippe
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 1487
Location: france

PostPosted: Sun 17 Jan 2016, 15:05    Post subject:  

Bonsoir,
pas trouvé à qui peut manquer libcups2 : personne ne râle et tout semble fonctionner !
Kodi 15.2, dernière version stable fonctionne sous tahrpup6.0.5 sans difficulté.
C'est un logiciel multimédia qui gère tous les médias musiques/vidéos/images et tv, même pour visualiser et enregistrer.
C'est hyper riche et même pour le coup un peu complexe.
Un peu gourmand en ram aussi.
Mais un un véritable centre multimédia hyper complet accessible à distance, si l'on veut.
Dans le domaine du logiciel pour créer de la musique une nouvelle version de ardour vient de sortir mais il semble que désormais la version téléchargeable gratuitement ne soit plus qu'une démo. Il s'agit de la version 4.6. Pour le coup je garde la version 4.4 qui apparament est tout à fait complète et fonctionnelle. S'il y a des spécialistes dans ce domaines qui ont des précisions, merci.
Philippe
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 3127
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Sun 17 Jan 2016, 16:30    Post subject:  

bonjour Philippe

on est à 3 mois de la parution d'U16.04 (que j'ai utilisée jusqu'à fin 2015 et qui fonctionne très bien! On dit que comme c'est "la" LTS qui doit régner environ pour les 2 années à venir, Ubuntu fait peu d'innovation / bizarreries mais plutôt de la consolidification. Donc elle est plus ou moins déjà au point et ne doit que passer le cap d'une session de test plus approfondie, plus exigeante, en cessant plus tôt de l'enrichir).

continuer à oeuvrer sur Tahr serait en vertu d'une telle logique purement et simplement stérile...

surtout que d'un autre côté, les versions des DebianDog Jessie 32 et 64 sont purement et simplement

éblouissantes.

nous nous dispersons en revenant encore et toujours à des versions caduques pour les guérir, elles, de leurs travers.

Tahr est dépassé
Jessie est officiellement, et du stable actuel, et du LTS
le prochain LTS (peut-être, et seulement peut-être, plus actuel que Jessie, puisqu'il ne s'agit pas du même fournisseur) est déjà là en testing et à quelques semaines seulement de la version stable officielle.

on devrait enterrer tahr, c'est mon opinion!

je sait que je vais déplaire, en avançant tel verdict, mais c'est le plus pur et simple réalisme.

cordialement
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 17 Jan 2016, 19:44    Post subject: Kodi est la nouvelle version de LMMS,  

A peine partis chez Ubuntu, les Enfants de Puppy reviennent sur le forum.
Kodi est la nouvelle version de LMMS,

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
augras

Joined: 11 Nov 2013
Posts: 1487
Location: france

PostPosted: Mon 18 Jan 2016, 04:19    Post subject:  

Bonjour,
Si j'ai bien compris le fonctionnement chez ubuntu il y a une nouvelle LTS tous les deux ans. De fait à partir du moment où une LTS sort elle va vivre au bout de 2 ans en parallèle d'une nouvelle LTS et avant ses 5 ans une nouvelle sera encore sortie : on a donc 3 LTS en même temps d'ici la fin de vie de la première.
Compte-tenu des forces en terme de développement il y a un moment où il faut bien choisir, et s'y tenir.
Precise sortie en 2012 à une durée de maintenance jusqu'en 2017 et de fait à ses partisans.
Tahr sortie en 2014 n'est peut-être pas le bon cheval, un peu tôt pour retirer des forces vives des développements sur precise, et c'est effectivement la prochaine qui devrait être embrassée par la communauté de développeurs la plus large.
Je me suis effectivement peut-être pris les pieds dans le tapis, mais ce qui fonctionne sous tahr sera normalement de base dans les dépôts de la prochaine LTS et donc pas besoin de mettre les mains dans le cambouis pour bon nombre de choses, par rapport à Tahr. En attendant il y a une certaine expérience qui s'accumule et je me retrouve à pouvoir proposer à mes "connaissances" un paquet cadeau tout prêt avec des logiciels dans des domaines très divers et dans leur dernière version stable pour l'essentiel : beaucoup sont sensibles à ce dernier point.

@Pelo, Kodi est le nouveau nom de xmpp il me semble pas de lmms.

Bonne journée,
Philippe
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 18 Jan 2016, 04:53    Post subject: Un peu un faux problème  

Augras, c'est un peu un faux problème pour Puppy, qui ne prend d'UBUNTU que le PPM.
Les dépôts changent de noms mais pas tellement le contenu. Malheureusement.
Une fois la période LTS terminée, on a toujours accès au PPM. en tout cas pour Lucid, c'est le cas.
La Puppy Lucid 528 a fait le choix d"être dans un démarche d'amélioration progressive, donc de ne pas basculer sur Precise, mais de continuer à améliorer son firmware.
Tu pourras faire pareil avec tahrpup, sans doute
Les nouveaux logiciels ???? lesquels ? Tu risques d'en avoir beaucoup moins en 2020 qu'en 2016, c'est pour çà qu'il faut en faire des pets.
Ubuntu se fournissait chez Debian. et ubuntisait les logiciels. Comme Puppy faisait, elle les retravaillait.
Ils ont renvoyés leurs clients chez Debian,
Ils ont muté les gens qui faisaient çà aux serveurs et aux logiciels smartphone. Leur PPM c'est une boite à lettre Debian.Prends 5 minutes pour lire çà https://doc.ubuntu-fr.org/depots
ensuite les infos que je t'ai données viennent d'alleurs mais sautent aux yeux quand on télécharge à partir du PPM, c'est toujours des paquets debien, pratiquement.

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
augras

Joined: 11 Nov 2013
Posts: 1487
Location: france

PostPosted: Mon 18 Jan 2016, 14:29    Post subject:  

Bonsoir,
Une collègue me demande aujourd'hui si j'aurai un ordinateur pouvant faire tourner windows8 car le sien a grillé avec les orages d'il y a 8 jours. Compte-tenu des machines à disposition rien pouvant faire tourner windows8. En fait elle n'en a besoin que parce que son fils joue via steam.
Je viens d'installer steam via quicket et ça fonctionne nickel. Alors évidemment le catalogue de jeux est moins important que sous windows et il est encore évident que sur une vieille machine, 5 à 6 ans, il ne va pas falloir s'attendre à pouvoir faire tourner tous les jeux : il faudra certainement changer de carte vidéo et augmenter la ram, ce qui reste plutôt raisonnable. Si le processeur ne suit pas par contre pas la peine d'y penser.
Enfin, tout ça pour dire que steam tourne parfaitement bien sous tahrpup6.0.5.
Philippe
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 1487
Location: france

PostPosted: Sat 23 Jan 2016, 14:21    Post subject:  

Bonsoir,
Jusqu'à maintenant je n'avais jamais réussi à faire fonctionner minecraft sur une puppy. Et bien avec tahrpup, sans rien faire de particulier, minecraft fonctionne comme un charme.

Au final, une fois remasterisée, j'arrive à une tahrpup de 2099 Mo, l'ensemble du dossier : je n'ai pas fait une iso.

Philippe
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 24 Jan 2016, 04:12    Post subject: Ah alors le 64 bits se justifie.  

Ah alors le 64 bits se justifie.
_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 6 of 7 [100 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1088s ][ Queries: 12 (0.0281s) ][ GZIP on ]