Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 29 May 2017, 11:32
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
tahrpup64 6.0.5 CE
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 54 of 54 [797 Posts]   Goto page: Previous 1, 2, 3, ..., 52, 53, 54
Author Message

Joined: 08 Sep 2013
Posts: 252

PostPosted: Wed 17 May 2017, 21:26    Post subject: Re: a few issues  

gyro wrote:

version2013 wrote:
SFS-Load version numbers differ.
Yes, I noticed that. That's why I asked the other questions, to try to sort out where the old version of sfs_load could be comming from.

Have you tried running the "sfs_load" contained in your "puppy_tahr64_6.0.6.sfs" directly?
You can click on "puppy_tahr64_6.0.6.sfs" and then select "View contents" to access the files inside it. Then navigate to "usr/sbin" and click on "sfs_load" to run it.


I checked again, this time with a definite fresh frugal install, and from the sfs file you mentioned.
The "sfs_load" is version 3.

I failed to remember that I tried to get 'puppy_tahr64_6.0.6' to work correctly with my laptop keyboard. I also failed to document exactly what I installed, apart from a version of 'xinput' from the PPM [1].
Unsure how the 'sfs_load' file was overwritten with an older version.

Sorry for the mistake.

Although I still am not sure why my keyboard has issues with 6.0.6.

[1] Puppy Package Manager
Back to top
View user's profile Send private message Visit poster's website 

Joined: Yesterday
Posts: 3

PostPosted: Yesterday, at 22:07    Post subject: How to remotely shut down tahrpup 6.0.5 64 from windows 7?
Subject description: How to remotely shut down tahrpup 6.0.5 64 from windows 7?

Hi people,
I need help,
I will try to write as much helpful information as possible and try to keep it short too,

home network, one linksys router with dd-wrt, one windows 7 64, one PBO media player, one tahrpup 6.0.5 64, all cat5e hard wire, no wireless

tahrpup is been installed to 8gb flash drive, boots up and runs from there

Everything works fine, samba running, all machine are able to see each other and send and receive files,

win 7 is the main machine with internet connection, I blocked media player and tahrpup internet accesses from the router as I don't need them to have internet connection,

the way things work is;
I usually send some media to tahrpub and media player grabs those media to play, basically tharpup acts as server or like NAS, (no need to use tahrpup for any other purpose, no mouse or keyboard or monitor)

everyday in the morning I will turn on the tahrpup and media player and use them all day and I also set the tahrpup with schedule so it will atomically shut down every night at 2 am

Now, sometimes I don't need the tahrpup to be on all the way to 2 am so I thought what if I could just remotely shut down tahrpup whenever is needed from main windows machine,

so I went and tried to find out what do I need and what do I have to do in order to achieve what I want,

telnet and openssh was discovered from searching the net, went true several forums on internet try to find out how to get, install and run them,

nothing worked for me, first I find out for some reason I can not install anything from pupy package manager, always get error: there is no space on drive

(before doing that I already gave temporary internet accesses to tahrpup)

so tried to get telnet and openssh offline , installed both of them and tried to start and run them, don't work, nothing starts, I get error from terminal when I try to start the daemon saying the sbin folder or file or directory dose not exist, even I just installed them and confirmed success installation

I think maybe I get all these errors because the tahrpup is installed and running from a USB flash drive and not an actual hard drive, I don't know for sure

In the beginning could not even ping to tahrpub, I found out its because of firewall, could not find a way to give rules to firewall (tried all suggestion and command code, none worked), so I basically disabled the firewall from startup,

its been more than two weeks that I spend time on this and no solution, I am very frustrated and all I want is to be able to shutdown tahrpup from windows when ever is needed, I mean its very basic and simple task,

At this point I really don't care if its telnet or openssh or any other method, I just want to be able to shut down tahrpup in a very simple way remotely,

I hope all this information is enough for anyone with a solution for me, thank you all in advance.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 54 of 54 [797 Posts]   Goto page: Previous 1, 2, 3, ..., 52, 53, 54
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0423s ][ Queries: 14 (0.0098s) ][ GZIP on ]