Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

READ-ONLY-MODE: PLEASE DO NOT POST NEW STUFF!
  New Forum: http://puppylinux.rockedge.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 11 Aug 2020, 15:07
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Carolina: Vanguard Edition Release 2 December 2014
Moderators: Flash, JohnMurga
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
Page 19 of 41 [615 Posts]   Goto page: Previous 1, 2, 3, ..., 17, 18, 19, 20, 21, ..., 39, 40, 41 Next
Author Message
starhawk

Joined: 22 Nov 2010
Posts: 5056
Location: Everybody knows this is nowhere...

PostPosted: Fri 06 Feb 2015, 19:45    Post subject:  

Ha! Hey, roky, I was going to try and track down that thread where we were talking about that -- but I couldn't find it...

Given that it's fairly responsive on my system, it should be just fine for yours -- especially since there aren't many people /less/ patient than me! Razz

Oh -- and, speed isn't everything, Vanguard looks awesome, too... oddly enough, the clock font tickled me the most. I love Microgramma... (if that's not real Microgramma -- which it probably isn't, the real thing costs money for licensing -- it's a very good clone) From the title bars on down, it's a very aesthetically pleasing Pup IMO. I'm way into warm colors (red, yellow, etc) rather than cool colors (blue and green) but, meh, that's a personal thing -- doubly so because everyone seems to think that the future is blue and white (no thanks!).

I'm going to think seriously about switching from X-Slacko. Have to try Vanguard out a bit more, tho...

_________________

Back to top
View user's profile Send private message 
battleshooter


Joined: 14 May 2008
Posts: 1383
Location: Australia

PostPosted: Sat 07 Feb 2015, 23:37    Post subject:  

starhawk wrote:
Uh... isn't there extensive work in this thread on bugs...? Confused

Well, OK, some of it's feature requests (eg Marv's Bay Trail setup) but I personally lump all that together... easier that way IMO.


I suppose, just not much of late.

Regarding Marv's Bay Trail setup what exactly are you after? The kernel requests? Because they were included in Release 2.

starhawk wrote:
Went ahead and tried it, and am quite impressed. I daresay it runs better on my netbook than X-Slacko 2.2!


That's always a compliment. X-Slacko is an excellent distro so I'll always be flattered when Vanguard is compared to it. That said though, Vanguard is Carolina so rg66's handiwork is all over Vanguard as well.

starhawk wrote:
One small UI note -- when it asks about the firewall wizard, the buttons really ought to be yes/no rather than ok/cancel Wink


I can do that. Wrote it down for next release todo list.

rokytnji wrote:
Looking cool beans so far.


Thanks for the feedback as well as the reports rokytnji. Touchscreen working eh? That's really cool, think you might be the first to test a touchscreen and mention it here.

rokytnji wrote:
With a fresh frugal install to /dev/sda1. I was suprised when the apps in the live session did not carry over
into the install but I have not read the whole thread either. Flying blindly into this one. Wink


I'm surprised too, was this a once off thing, or does it happen every time you create a new pup save?

rokytnji wrote:
So I do not know if this has ben mentioned , so I'll just mention it.

Code:
Remote file does not exist -- broken link!!!


Ahh yes, I checked it's source,http://www.smokey01.com/carolina//pet_packages-carolina/, it is missing. Maybe Geoff has a back up or removed it for a reason. I'll let him handle this one.

rokytnji wrote:
Still rolling with lina 1.1 on my IBM M57 tower. Just call me lazy. But not late for the party.


Nah, if it aint broke, why fix it?

starhawk wrote:
Vanguard looks awesome, too... oddly enough, the clock font tickled me the most. I love Microgramma... (if that's not real Microgramma -- which it probably isn't, the real thing costs money for licensing -- it's a very good clone)


Definitely not the real Microgramma. It's Michroma, included in Carolina by default. I like changing the clock font, just gives that bit of flavor.

starhawk wrote:
I'm way into warm colors (red, yellow, etc) rather than cool colors (blue and green) but, meh, that's a personal thing -- doubly so because everyone seems to think that the future is blue and white (no thanks!).


Is purple a warm color? That used to be the original Vanguard theme. I suppose I fell into that future trap of the blue and white color scheme when I changed from that to the current blue theme. I was thinking red or orange for the next release though. If you'd like to use the previous purple theme, you can select it in the XFCE Theme Manager. It's creatively called "First Vanguard Theme".


_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 5056
Location: Everybody knows this is nowhere...

PostPosted: Sun 08 Feb 2015, 00:48    Post subject:  

Warm colors
Red
Orange
Yellow

Cool colors
Green
Blue
Indigo/Purple/Violet/etc

Shades that most people think are colors but aren't
White
Gray
Black

_________________

Back to top
View user's profile Send private message 
rokytnji

Joined: 20 Jan 2009
Posts: 2288

PostPosted: Sun 08 Feb 2015, 01:43    Post subject:  

Quote:
I'm surprised too, was this a once off thing, or does it happen every time you create a new pup save?


No. I betach it may be a fubar on my end I bet. I need to start over and rinse and repeat, because beers and installs don't mix sometimes.
So I probably screwed up. No biggy.

I use fubar as a slang term from my USMC days. I am not going to leave a link to it.
Otherwise everything is Okey Dokey on my end.
These netbooks like your distro.
Thanks for letting me know I was reporting something legit also when it came to gtk-viewer.
No problemo.
Back to top
View user's profile Send private message 
battleshooter


Joined: 14 May 2008
Posts: 1383
Location: Australia

PostPosted: Sun 08 Feb 2015, 03:16    Post subject:  

starhawk wrote:
Warm colors
Red
Orange
Yellow

Cool colors
Green
Blue
Indigo/Purple/Violet/etc

Shades that most people think are colors but aren't
White
Gray
Black


Thanks for the impromptu art class starhawk. So I guess the purple theme isn't up your alley. No matter, I'm sure you'll customize to your likes.

rokytnji wrote:
No. I betach it may be a fubar on my end I bet. I need to start over and rinse and repeat, because beers and installs don't mix sometimes.
So I probably screwed up. No biggy.


Ok, sure. Let me know if it's not on your side.

Hey Geoffrey, I think I've fixed the xlock issue. I compiled the latest xlockmore and the screensaver seems to start normally, but when starting it manually with "xlock" or "Xlock", it demands a password, and I don't know what password it's looking for, do you know how to change this?

xlockmore-5.32.pet
xlockmore_DOC-5.32.pet

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 1160
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Sun 08 Feb 2015, 09:14    Post subject:  

battleshooter wrote:
Hey Geoffrey, I think I've fixed the xlock issue. I compiled the latest xlockmore and the screensaver seems to start normally, but when starting it manually with "xlock" or "Xlock", it demands a password, and I don't know what password it's looking for, do you know how to change this?


That's normal, running xlock or Xlock should bring up a window to "create a password" if Password Protect isn't enabled in screen saver settings. They aren't really suppose to run on their own.

_________________
X-slacko-5b1 - X-tahr-2.0 - X-precise-2.4
X-series repo
Back to top
View user's profile Send private message 
battleshooter


Joined: 14 May 2008
Posts: 1383
Location: Australia

PostPosted: Sun 08 Feb 2015, 09:38    Post subject:  

rg66 wrote:
battleshooter wrote:
Hey Geoffrey, I think I've fixed the xlock issue. I compiled the latest xlockmore and the screensaver seems to start normally, but when starting it manually with "xlock" or "Xlock", it demands a password, and I don't know what password it's looking for, do you know how to change this?


That's normal, running xlock or Xlock should bring up a window to "create a password" if Password Protect isn't enabled in screen saver settings. They aren't really suppose to run on their own.


Ahh, I've explained this poorly. When I say demands a password, what I mean is the screensaver starts then demands a password without me setting it. Or, if it asks me to create a password, xlock ignores what I set, giving me "invalid login" instead.

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 1160
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Sun 08 Feb 2015, 13:17    Post subject:  

battleshooter wrote:
Ahh, I've explained this poorly. When I say demands a password, what I mean is the screensaver starts then demands a password without me setting it. Or, if it asks me to create a password, xlock ignores what I set, giving me "invalid login" instead.


Ah ok, that's not normal. Your pet works fine in X-slacko, I don't have a copy of Vanguard at the moment to test. I keep meaning to download it but haven't gotten around to it.

_________________
X-slacko-5b1 - X-tahr-2.0 - X-precise-2.4
X-series repo
Back to top
View user's profile Send private message 
Moat


Joined: 16 Jul 2013
Posts: 968
Location: Mid-mitten

PostPosted: Sun 08 Feb 2015, 16:17    Post subject:  

starhawk wrote:
I'm way into warm colors (red, yellow, etc) rather than cool colors (blue and green)...


Hey starhawk (or anybody else) - maybe give these two themes a try - my personal tweaks of Aurora and Bluebird. Although green + sand/tannish, it's a darker, olive green (leans towards the warmer yellow side of the spectrum). Easy on the eyes. I too can't stand the pale, pastel blues that are so currently common... reminds me of those sterile, hospital room-ish default Win 7 colors!

Bob
themes.tar.gz
Description  Greenbird Sand - Aurora Olive themes
gz

 Download 
Filename  themes.tar.gz 
Filesize  97.41 KB 
Downloaded  124 Time(s) 
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 5056
Location: Everybody knows this is nowhere...

PostPosted: Sun 08 Feb 2015, 17:05    Post subject:  

I go straight for Rezlooks-Human (the XFCE equiv. of GNOME2's Humanity theme, which I grew to love with some VERY old versions of Ubuntu)... thanks for the offer and effort tho.
_________________

Back to top
View user's profile Send private message 
Moat


Joined: 16 Jul 2013
Posts: 968
Location: Mid-mitten

PostPosted: Sun 08 Feb 2015, 17:40    Post subject:  

starhawk wrote:
I go straight for Rezlooks-Human...


Yep - that's definitely a nice one. Although I tire of the cold-ish, drab grey normal background of the vast majority of themes, as well - and prefer my buttons/scrollbars to "stand out" a bit more, too.

p.s. - Attached below a 28 pixel height taskbar .png image that I made to work with the above themes, if anyone wants...

Bob
taskbar2.png
 Description   Olive-colored taskbar png
 Filesize   1.68 KB
 Viewed   237 Time(s)

taskbar2.png

Back to top
View user's profile Send private message 
Marv


Joined: 04 May 2005
Posts: 1265
Location: SW Wisconsin

PostPosted: Sun 08 Feb 2015, 18:08    Post subject:  

starhawk wrote:
I go straight for Rezlooks-Human (the XFCE equiv. of GNOME2's Humanity theme, which I grew to love with some VERY old versions of Ubuntu)... thanks for the offer and effort tho.


As for me, said the muffin man; I prefer Gold Rush, a Manilla folder pet and and an oldie, Default-4.0 for that round full bodied mellow look. Though I must admit to a fling with battleshooters purple mistress of R1 Very Happy Must be nearing a wrap on Vanguard for us to be able to indulge so.

_________________
Pups currently in kennel Very Happy Older LxPupSc and X-slacko-4.4 for my users; LxPupSc, LxPupSc64 and upupEF for me. All good pups indeed, and all running savefiles for look'n'feel only. Browsers, etc. solely from SFS.
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 2379
Location: Queensland

PostPosted: Sun 08 Feb 2015, 18:42    Post subject:  

battleshooter wrote:
rg66 wrote:
battleshooter wrote:
Hey Geoffrey, I think I've fixed the xlock issue. I compiled the latest xlockmore and the screensaver seems to start normally, but when starting it manually with "xlock" or "Xlock", it demands a password, and I don't know what password it's looking for, do you know how to change this?


That's normal, running xlock or Xlock should bring up a window to "create a password" if Password Protect isn't enabled in screen saver settings. They aren't really suppose to run on their own.


Ahh, I've explained this poorly. When I say demands a password, what I mean is the screensaver starts then demands a password without me setting it. Or, if it asks me to create a password, xlock ignores what I set, giving me "invalid login" instead.


From what gather it seems to have the root password woofwoof hard coded, it doesn't create a .xlockrc, I notice the password entry dialog flash up on screen when running xlock, but it bypass's that.

Will have to look a little deeper, a recompile with maybe editing of the source, there are bugs with xlock, but I can't remember having this problem compiling Carolina's current version.

Updated to flashplayer-11.2.202.442, find it in the PPM.

_________________
Carolina: Recent Repository Additions

Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 5056
Location: Everybody knows this is nowhere...

PostPosted: Sun 08 Feb 2015, 18:52    Post subject:  

Hey, Geoffrey, you might consider yanking that Flash update. Some folks are having issues...

See here --> http://murga-linux.com/puppy/viewtopic.php?t=97636

_________________

Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 2379
Location: Queensland

PostPosted: Sun 08 Feb 2015, 20:04    Post subject:  

starhawk wrote:
Hey, Geoffrey, you might consider yanking that Flash update. Some folks are having issues...

See here --> http://murga-linux.com/puppy/viewtopic.php?t=97636


There is always flash_player_BBC-10.3.183.18.pet in the PPM to fallback on if there is a problem, or get one of the old versions from http://smokey01.com/carolina/old_packages/

I haven't had a problem with this latest release and Firefox, seems fine with Qupzilla also.

_________________
Carolina: Recent Repository Additions

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 19 of 41 [615 Posts]   Goto page: Previous 1, 2, 3, ..., 17, 18, 19, 20, 21, ..., 39, 40, 41 Next
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0716s ][ Queries: 12 (0.0097s) ][ GZIP on ]