Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 00:07
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Filesystem
spaceFM won't run for me
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
mow9902

Joined: 26 Nov 2008
Posts: 115

PostPosted: Fri 19 Dec 2014, 17:00    Post subject:  spaceFM won't run for me
Subject description: on racy 5.5
 

I'm using racy 5.5 from USB. All works fine.

I'd like to use spaceFM and downloaded the .pet from this forum.

When I try to run it from the command line I get the following error
"symbol lookup error: undefined symbol: g_mutex new"

Can anyone help please. Is there some library file I need to update somewhere?
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 1167
Location: USA

PostPosted: Fri 19 Dec 2014, 18:40    Post subject:  

Hi...

Not sure I can help with this but what version of SpaceFM did you try to install?

Also, please open a terminal and run...

Code:
dmesg


after trying to run SpaceFM. Do you see any segfaulting by SpaceFM or any other similar errors?

Regards...

_________________
Our Lord and Savior Jesus Christ loves and cares about you most of all!

PLEASE READ! You don't have to end up here!
Back to top
View user's profile Send private message 
mow9902

Joined: 26 Nov 2008
Posts: 115

PostPosted: Yesterday, at 17:15    Post subject:  

I installed spaceFM version 0.9.4

dmesg gives a lot of out - a lot of which I don't understand, but I don't see anything about segfaults.
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 1167
Location: USA

PostPosted: Yesterday, at 22:52    Post subject:  

Hmmm...

The only thing I can recommend at this point would be to PM Pelo and see if he found a fix for his copy. Neutral

Regards...
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Filesystem
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0730s ][ Queries: 11 (0.0320s) ][ GZIP on ]