Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 17 Oct 2017, 00:24
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Quirky April 7.0 - 7.0.3, 7.0.4, 7.0.4.1
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 52 [770 Posts]   Goto page: 1, 2, 3, ..., 50, 51, 52 Next
Author Message
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8274
Location: Perth, Western Australia

PostPosted: Wed 25 Feb 2015, 22:12    Post subject:  Quirky April 7.0 - 7.0.3, 7.0.4, 7.0.4.1
Subject description: Builds for both i686 and x86_64
 

30 April 2015
Quirky April 7.0.4.1 released

Blog announcement:
http://bkhome.org/news/?viewDetailed=00195

Feedback starts here in this forum thread:
http://murga-linux.com/puppy/viewtopic.php?p=842798#842798

8 April 2015
Quirky "April" 7.0.3 released

Blog announcement and download link:

http://bkhome.org/news/?viewDetailed=00187

Feedback for 7.0.3 at page 25:

http://murga-linux.com/puppy/viewtopic.php?p=839316#839316

19 March 2015
Quirky 7.0.2, codenamed "April", has been released

See my blog announcement and download links:

http://bkhome.org/news/?viewDetailed=00181

Feedback for 7.0.2 begins at page 16 of this thread:

http://murga-linux.com/puppy/viewtopic.php?p=834501#834501

5 March, 2015
Quirky 7.0.1, codenamed "April", has been released

See my blog announcement and download links:

http://bkhome.org/news/?viewDetailed=00175

Feedback for 7.0.1 begins on page 9 of this thread:

http://murga-linux.com/puppy/viewtopic.php?p=832074#832074

26 Feb. 2015
Quirky 7.0, codenamed "April", has been released.

Read all about it in my blog post:

http://bkhome.org/news/?viewDetailed=00174

Feedback is welcome in this Forum thread.

Quirky 7.0 comes in two flavours, i686 and x86_64, take your pick!

They work identically. The only difference that I am am aware of, is the 'get-edid' utility (reads info from the monitor, used by the xorgwizard), does not work in the x86_64 build
--if anyone can solve that, it would be great!

Older threads are here:
Wary64: http://murga-linux.com/puppy/viewtopic.php?t=97699
April64: http://murga-linux.com/puppy/viewtopic.php?t=97332
April64: http://murga-linux.com/puppy/viewtopic.php?t=97160
T2: http://murga-linux.com/puppy/viewtopic.php?t=97332

Note, Wary64 was an experiment to cut-down the size. I have abandoned that.

_________________
http://barryk.org/news/

Last edited by BarryK on Sat 26 Sep 2015, 06:19; edited 4 times in total
Back to top
View user's profile Send private message Visit poster's website 
Ted Dog


Joined: 13 Sep 2005
Posts: 4012
Location: Heart of Texas

PostPosted: Wed 25 Feb 2015, 22:38    Post subject:  

still small nice, when we use ISO for install do we need to get other files or can the ISO be used to install directly? somewhat unclear. Either way good idea for a compatible install platform.
Back to top
View user's profile Send private message 
linuxcbon

Joined: 09 Aug 2007
Posts: 1165

PostPosted: Thu 26 Feb 2015, 02:29    Post subject:  

hi Barry,
congratulations for the hard work.
I have one question, why is it in directory quirky6/
best regards
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 6707
Location: Kentucky

PostPosted: Thu 26 Feb 2015, 02:51    Post subject:  

Quirky April 64 7.0 live cd....... working well so far during this brief live test.

Code:
# report-video
VIDEO REPORT: Quirky April64, version 7.0

Chip description:
VGA compatible controller: nVidia Corporation Device 0a65 (rev a2)

Requested by /etc/X11/xorg.conf:
  Resolution (widthxheight, in pixels): 1024x768x16
  Depth (bits, or planes):              24
  Modules requested to be loaded:       dbe

Probing Xorg startup log file (/var/log/Xorg.0.log):
  Driver loaded (and currently in use): nouveau
  Loaded modules: dbe dri2 exa extmod fb glx kbd mouse shadowfb

Actual rendering on monitor:
  Resolution:  1440x900 pixels (381x238 millimeters)
  Depth:       24 planes

...the above also recorded in /tmp/report-video


Code:
# free
             total         used         free       shared      buffers
Mem:       4054008      1311840      2742168         1584        12380
-/+ buffers:            1299460      2754548
Swap:     14540792            0     14540792
#



Code:
-Computer-
Processor      : 2x AMD Athlon(tm) 64 X2 Dual Core Processor 5200+
Memory      : 4054MB (636MB used)
Operating System      : Unknown distribution
User Name      : root (root)
Date/Time      : Thu 26 Feb 2015 12:49:35 AM CST
-Display-
Resolution      : 1440x900 pixels
OpenGL Renderer      : Unknown
X11 Vendor      : The X.Org Foundation
-Multimedia-
Audio Adapter      : HDA-Intel - HDA NVidia
Audio Adapter      : HDA-Intel - HDA NVidia


Downloaded everything,will do some installs tomorrow and report further.
Back to top
View user's profile Send private message 
linuxcbon

Joined: 09 Aug 2007
Posts: 1165

PostPosted: Thu 26 Feb 2015, 03:14    Post subject:  

Is there a bug downloading the DEVX pet file in http://ftp.nluug.nl/os/Linux/distr/quirky/quirky6/amd64/april-7.0/ ?
It downloads more than 284M ...never stops ?
Back to top
View user's profile Send private message 
rameshiyer

Joined: 17 Sep 2009
Posts: 251
Location: Calicut, Kerala, India

PostPosted: Thu 26 Feb 2015, 04:40    Post subject: Quirky 7
Subject description: PPPOE setup
 

While trying to setup PPPOE setup in Quirky 7, the setup function is not available for save. Before entering the userid and password, the window disappears from the screen. How to add the details when the "setup field" is not appearing for initial setup. While clicking, it is just blinkering and then goes.
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Thu 26 Feb 2015, 04:49    Post subject:  

Hello @Linuxcbon. I did not have a problem downloading the DEVX. I downloaded all of April64 files using ETP's ChromeCastPUP. Further, I used "wget ..." vs browser downloading to target the storage directory I wanted it to go in on my drive.

Dont know if this experience would help.

Hello @BarryK. Congratulations in putting things together as you have. I see couple of problem resolved. There is one I reported earlier that is still with us. Here's the scenario:
Created the 8GB scenario using your recommendation to "... | dd bs=4M ..." from your Install webpage for this April's 8GB USB.

System booted nicely, FirstRUN went OK with hostname and other localization needs. Thanks for addressing that one issue.

Because of what happened in testing your earlier versions, I decided to see if the never-ending "Please wait, Probing hardware ..." problem still exist, before proceeding further in use of the system. It does!!!

Here's the test, again. I booted twice to see if maybe it would disappear on the 2nd boot. No, still there. Replicate by following this:
  1. Boot the system from USB; mine mounted at sdb1&2
  2. Click the "mount" icon on desktop
  3. It'll open and show local drive and the USB
  4. Close the window
  5. Insert a 2nd USB (the one I used was your WARY64 from last weekend) so you now have 2 USBs attached. On this system the 2nd USB DID NOT SHOW UP ON DESKTOP AFTER ITS LIGHT STOPPED BLINKING. The desktop remains unchanged.
I found this in DMESG:
Code:
[   13.884157] usbcore: registered new interface driver snd-usb-audio
[  145.140099] usb 1-2: new high-speed USB device number 5 using ehci-pci
[  145.268802] usb 1-2: New USB device found, idVendor=1307, idProduct=0163
[  145.268808] usb 1-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  145.268812] usb 1-2: Product: USB Flash Drive
[  145.268816] usb 1-2: Manufacturer: USB 2.0
[  145.268819] usb 1-2: SerialNumber: 8ca475a2984028
[  145.269536] usb-storage 1-2:1.0: USB Mass Storage device detected
[  145.269797] usb-storage: device found at 5
[  145.269831] scsi host8: usb-storage 1-2:1.0
[  145.269985] usb-storage: waiting for device to settle before scanning
[  146.271206] scsi 8:0:0:0: Direct-Access     USB 2.0  USB Flash Drive  0.00 PQ: 0 ANSI: 2
[  146.271990] usb-storage: device scan complete
[  146.272581] sd 8:0:0:0: [sdg] 15794175 512-byte logical blocks: (8.08 GB/7.53 GiB)
[  146.273586] sd 8:0:0:0: [sdg] Write Protect is off
[  146.273596] sd 8:0:0:0: [sdg] Mode Sense: 00 00 00 00
[  146.274450] sd 8:0:0:0: [sdg] Asking for cache data failed
[  146.274458] sd 8:0:0:0: [sdg] Assuming drive cache: write through
[  146.370586]  sdg: sdg1 sdg2
[  146.373833] sd 8:0:0:0: [sdg] Attached SCSI removable disk
Now, clicking "mount' on desktop, I get the never-ending message! And pulling the USB out of the system does NOT cause the mount window to appear or cause the never-ending message to terminate. I physically restart the desktop to clear the message.

Something wrong when a 2nd USB stick is inserted after system is on desktop.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Thu 26 Feb 2015, 05:07    Post subject:  

@BarryK have you seen this "security alert"? It affects what you have in your REPO. When time permits, could you upgrade the version in your REPO to V4+, please.

Other testing I have run using distro's USB services are fine.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8274
Location: Perth, Western Australia

PostPosted: Thu 26 Feb 2015, 08:27    Post subject:  

linuxcbon wrote:
hi Barry,
congratulations for the hard work.
I have one question, why is it in directory quirky6/
best regards


Too difficult to change that, have to live with it.

_________________
http://barryk.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Puppus Dogfellow


Joined: 07 Jan 2013
Posts: 1491
Location: nyc

PostPosted: Thu 26 Feb 2015, 08:34    Post subject:  

Quirky April 7 mirrored
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8274
Location: Perth, Western Australia

PostPosted: Thu 26 Feb 2015, 08:37    Post subject:  

linuxcbon wrote:
Is there a bug downloading the DEVX pet file in http://ftp.nluug.nl/os/Linux/distr/quirky/quirky6/amd64/april-7.0/ ?
It downloads more than 284M ...never stops ?


I hope it is not a SeaMonkey bug. Have upgraded to SM 2.32.1.

Try using wget.

You should also be able to get it in the PPM. Just do a search for "devx".
...yes, you can, I am downloading it now via the PPM. I am getting it from ibiblio.org

_________________
http://barryk.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8274
Location: Perth, Western Australia

PostPosted: Thu 26 Feb 2015, 08:55    Post subject: Re: Quirky 7
Subject description: PPPOE setup
 

rameshiyer wrote:
While trying to setup PPPOE setup in Quirky 7, the setup function is not available for save. Before entering the userid and password, the window disappears from the screen. How to add the details when the "setup field" is not appearing for initial setup. While clicking, it is just blinkering and then goes.


I never use pppoe, so can't be very helpful.

From your description, it seems to be crashing.

You could try running it in a terminal, see if you get any useful error message.

Um, I think the script is /usr/sbin/pppoe_gui

_________________
http://barryk.org/news/
Back to top
View user's profile Send private message Visit poster's website 
ally


Joined: 19 May 2012
Posts: 1516
Location: lincoln, uk

PostPosted: Thu 26 Feb 2015, 08:59    Post subject:  

nluug not a seamonkey problem as happening in chrome

I use nluug as my primary download as in the uk and always fast, however, occasionally it doubles file size, ok if wget

have used BKs mirror links today without difficulty

file going up now onto the april archive.org page:

http://archive.org/details/Puppy_Linux_April64

Smile
Back to top
View user's profile Send private message Visit poster's website 
linuxcbon

Joined: 09 Aug 2007
Posts: 1165

PostPosted: Thu 26 Feb 2015, 10:05    Post subject:  

ally wrote:
I use nluug as my primary download as in the uk and always fast, however, occasionally it doubles file size, ok if wget

yes I have this problem in downloading
http://ftp.nluug.nl/os/Linux/distr/quirky/quirky6/amd64/april-7.0/devx-7.0-april64.pet
but other files work ok... I will try another mirror.
Back to top
View user's profile Send private message 
ETP


Joined: 19 Oct 2010
Posts: 1005
Location: UK

PostPosted: Thu 26 Feb 2015, 14:11    Post subject: Quirky April 7.0 final 64 Bit
Subject description: Initial testing
 

Hi Barry & congratulations on what seems a great release.

Only yesterday I commented in James & Kirks Fatdog64-700 FINAL [Feb 22 2015] thread that they had seized poll position in the “Blowfish” stakes from QT 6.05
Quote:
Here are the results of the “Blowfish” jury:

1. Fatdog64-700 FINAL = 2.96
2. Manjaro 0.8.10 64 Bit K3.18.7 = 3.00
3. Blue Pup 32 Bit (QT 6.0.5) = 3.46


Today your 64 Bit April has regained poll position with a score of 2.94 on my hardware. Better still it is using less than half the memory when the desktop is reached.

Install of the 8GB image to a 32 GB USB3 stick using win32diskimager was problem free. The only issue is the lack of full sandboxing when running as Spot in Google Chrome 64 Bit which I believe is down to compile options.

Many thanks.
capture5779 (Medium).JPG
 Description   
 Filesize   67.09 KB
 Viewed   7144 Time(s)

capture5779 (Medium).JPG


_________________
Regards ETP



Kennels
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 52 [770 Posts]   Goto page: 1, 2, 3, ..., 50, 51, 52 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0656s ][ Queries: 13 (0.0070s) ][ GZIP on ]