Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Jul 2015, 06:13
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Tahr 6.0 attempt to "configure" for 3G cell phone went bad
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
glene77is


Joined: 17 Aug 2010
Posts: 119
Location: Memphis, TN, USA

PostPosted: Wed 17 Jun 2015, 03:01    Post_subject:  Tahr 6.0 attempt to "configure" for 3G cell phone went bad  

My systen is a H-P desk top, 1 Gig RAM, 3 GigHz clock, no hard drives.
I boot and operate only from flash-drives.
The Bootable flash-drive is a 16 GByte, formated Ext3, using Grub4dos.
The several others are 32 GByte formated to Ext2 or VFAT32.

The OS is TAHR 6.0, kernel 3.14.20.
Have used this extensively for six months.
Have used a totally Flash-Drive system for several years.

(1) I plugged in my old 3G cellphone, via the USB port,
to charge the battery.

(2) Tahr 6.0 responded by throwing up a dialog box
indicating that it recognized a 3G USB device, and was 'configuring' .
3 minutes passed, and all seemed well enough.
(3) For the remaining several hours,
I repeatedly lost the USB port connections,
was unable to pMount any device,
had only the option of Shutdown.

Problem went away when I restored my tahrsave backup directory,
and also restored fresh system files:
vmlinuz, initrd.gz, zdrv_tahr_6.0.sfs, puppy_tahr_6.0.sfs .


Could this be a soft-ware bug relating to a seldom-used function ?

_________________
Puppy Linux is more fun than a barrel of M$ monkeys Razz
glene77is --- {^,^} --- electricity is shocking, Memphis, TN, USA.
Back to top
View user's profile Send_private_message Visit_website 
did18

Joined: 19 Nov 2014
Posts: 100

PostPosted: Sat 27 Jun 2015, 04:07    Post_subject:  

Hello glene77is
The problem tells you just might be a default connection on the cable that connects the PC to the phone or the connection of USB (cable / PC or cable / phone) ...

In terms of charging the telephone, I use 'ADBui'.
It is a developed program 'gambas3' which also recovers the photographs, videos etc ... and do the backup of the phone.
I successfully tested on 'Tahrpup6.0', 'ASRIEdu310', 'ToOpPyV2', 'Mint13', 'Ubuntu14'. But little is reasonable to assume that it also works in other 'Puppy's' or other big distributions.

There are 3 conditions to meet to do this test.
1) - The phone must be a system 'Android'
2) - 'gambas3' must be installed in the distribution (this should not be a problem since you 666philb compiled gambas3.sfs -Thanks 666philb- Wink
3) - Collect ADBui here:
git clone git: //git.tuxfamily.org/gitroot/adbui/src.git

Warning ADBui is still in development phase, aid and orders are in French, but the program is working.

Sorry for my bad English I'm translating this message with 'Google translate' I hope he will understand.

Regards.
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 6272
Location: Charleston S.C. USA

PostPosted: Sat 27 Jun 2015, 18:29    Post_subject:  

There have been a lot of bug fixes to Tahrpup.

Have you run Quickpet->Info->Tahrpup bug fixes?

Have you installed all the Tahrpup service packs?

All of them will update Tahrpup to version 6.0.3

Not saying any of this will help your problem, but it should give you a better working version of Tahrpup.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1064s ][ Queries: 11 (0.0496s) ][ GZIP on ]